de 9.1 à 10.4

yoan

Nouveau membre
9 Décembre 2005
5
0
Bonjour à tous,

voilà j'ai un souci : je viens d'installer Tiger en effaçant tout le contenu de mon disque dur. Jusque là tout va bien, mais maintenant chaque fois que j'allume mon mac, il y a un message me disant qu'il est impossible de faire fonctionner Classic. Bien sur car j'ai effacé OS 9!

J'ai besoin de Classic pour la fonction ScanGear de mon scan (Canon Lide80 qui fonctionne bien par ailleurs) pour scanner des diapos. Ç'est d'ailleurs étrange que ScanGear ne fonctionne que sur OS 9...

Comment puis-je installer Classic version OS X ???

merci de votre aide...! :confused: :confused:
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 111
1 458
Eaubonne (Meilleur le vin)
yoan a dit:
Bonjour à tous,

voilà j'ai un souci : je viens d'installer Tiger en effaçant tout le contenu de mon disque dur. Jusque là tout va bien, mais maintenant chaque fois que j'allume mon mac, il y a un message me disant qu'il est impossible de faire fonctionner Classic. Bien sur car j'ai effacé OS 9!

J'ai besoin de Classic pour la fonction ScanGear de mon scan (Canon Lide80 qui fonctionne bien par ailleurs) pour scanner des diapos. Ç'est d'ailleurs étrange que ScanGear ne fonctionne que sur OS 9...

Comment puis-je installer Classic version OS X ???

merci de votre aide...! :confused: :confused:

Une petite recherche sur le site Canon et plus particulièrement et tu devrais trouver un driver pour Mac OS X. ;)

Bien à toi.
 

yoan

Nouveau membre
9 Décembre 2005
5
0
merci JPMISS pour le lien, c'est parfait et exactement ça!! :up:

merci MLEROUX pour le lien Canon mais j'avais déjà télécharger SGCS7252MXFR.dmg à cet endroit et en fait c'est juste le plug-in qui s'est installé et non pas l'application... Un plug-in de presque 6 meg, est-ce possible!? :confused:


yo
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 111
1 458
Eaubonne (Meilleur le vin)
Il me semble que tu dois télécharger deux choses Canoscan toolbox et le plug-in. Le plug-in est à utiliser pour les acquisition d'images à partir d'un logiciel tiers comme Photoshop.
 

guigus31

Membre confirmé
23 Octobre 2005
215
44
36
Nantes
okossom.free.fr
merci pour les infos mais, d'apres ce que j'ai compris sur le support apple, il faut quand meme un cd d'instalation... moi j'ai plus rien sauf un cd d'upgrade (os 9.2.1 qui vient de mon vieux ppc8600) que osX ne peut lire... enfin si il le lit mais peut rien instaler
donc je dois comprendre que c foutu pour classic? j'en ai imperativement besoin pour lancer une vieille apli qui n'a jamais été portée sur osX
merci de votre patience envers les newbies...
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 056
329
.be - BXL
Classic est fourni avec OS X sur le disque Hardware tools test (etc). Tu n'as qu'à lancer cet installateur spécifique.