• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Démarrage en silence

Louis Prunelle

Membre confirmé
16 Novembre 2011
191
41
Mac Pro 2010 livré avec Lion.

Depuis un mois, il démarre en silence. Aucun autre problème.
Moi qui en rêvais, parce que le son de démarrage fait aboyer le chien des voisins, eh bien, parait-il, ce n'est pas bon signe.
Je ne peux l'entendre (et faire aboyer le chien des voisins) qu'en réinitialisant la PRAM: j'entends le second (et le troisième si j'insiste); mais pas en démarrage normal.
Ni après réinitialisation du SMC.
Ni en démarrant sur un autre HD.
Ni après réinstallation de Lion (10.7.2).

Quelqu'un connait-il cette bizarrerie; et est-ce réellement précurseur d'autres désordres ?
 

C@cTuS

Membre d’élite
Club MacG
3 Avril 2008
1 106
22
Paris
Normalement , le son de test EFI au demarrage se calibre en fonction du son sous le système . Si tu mets "muet" sous le système, aucun son ne sortira au démarrage .
 

Louis Prunelle

Membre confirmé
16 Novembre 2011
191
41
Tu parles de l'iMac ou du Mac Pro ?
(Cette section du forum est consacrée au Mac Pro, non ?)

Parce qu'à force de lire ce «*conseil*», j'avais demandé au support d'Apple qui m'avait précisé que le son de démarrage ne pouvait être réglé que sur l'iMac; pas sur le Mac Pro (de 2009 ou 2010).
 

C@cTuS

Membre d’élite
Club MacG
3 Avril 2008
1 106
22
Paris
Effectivement , tu me mets le doute , je vais vérifier et te mets au courant au plus vite .
 

Louis Prunelle

Membre confirmé
16 Novembre 2011
191
41
En plus, les alarmes sont toujours désactivées sur ma machine, et le son est à zéro, parce que je sors en numérique pour mon ampli casque qui se charge de la conversion. (Je bosse sur le son à 50% et en silence le reste du temps.)
 

Mac Flo

Nouveau membre
3 Décembre 2007
24
1
France
Tu as juste à regler la sortie audio "Haut-parleurs internes" pour le volume du son au démarrage
(ça marche sur mon MP1.1)
 

Louis Prunelle

Membre confirmé
16 Novembre 2011
191
41
Tu as raison, et je te remercie !

(De quoi devenir méfiant à l'égard du support d'Apple qui me conseillait d'envoyer ma machine à l'atelier)

Mais mon erreur s'explique: sur les deux Mac Pro que je manipule, lorsqu'on sélectionne haut-parleur interne, il est inscrit «*le volume n'est pas réglable pour le périphérique sélectionné*».
Comme je n'utilise que les sorties optiques, je n'ai pas cherché plus loin, et encore moins imaginé que cet avertissement était faux.

Lorsque l'un d'eux est devenu silencieux, c'est sans doute parce que j'avais fait la manip. sans le savoir.
 

Mac Flo

Nouveau membre
3 Décembre 2007
24
1
France
C'est un problème de traduction:

La phrase
"Le volume de sortie n'est pas réglable sur le périphérique sélectionné"
aurait du être
"Réglages avancés indisponibles pour le périphérique sélectionné"
car cette section ne concerne pas le volume

C'est une grossière erreur d'Apple

Le volume de sortie étant bien évidemment réglable sur toutes les sorties reliés à un périphérique (comme le haut-parleur du Macpro) par le curseur situé tout en bas.

ps:
il est grave le mec d'Apple ! :D
 

Louis Prunelle

Membre confirmé
16 Novembre 2011
191
41
Comme c'est la même phrase que pour les sorties numériques optiques, et qu'elle ne se trouve pas sur l'iMac, je peux comprendre qu'un mec du support qui passe son temps à répondre à des inconnus à problèmes soit trompé aussi.

À propos des erreurs de traduction: quand j'ai dit à un copain qu'Apple confondait «*symétrie horizontale*» et «*symétrie verticale*»; il m'a dit «*c'est pareil chez Microsoft, mais en 20 ans, je m'y suis habitué.*»

Je m'y suis habitué plus vite, au pont de ne même plus savoir où ça se trouve.