Démarrage rendu impossible par le clavier

jipi2

Membre confirmé
24 Novembre 2002
15
0
Bonjour,
À mon travail, on a dû changer récemment le power supply d'un Quadra 650 fonctionnant avec Mac OS 7.5.1.
Depuis ce temps, ce n'est plus possible de démarrer le mac à partir du clavier, mais on est quand-même capable de l'éteindre par ce dernier.
D'après vous, est-ce un problème matériel ou logiciel ?
Avez-vous des pistes de solution ?
smile.gif
 

Langellier

Membre actif
Bonjour, je ne sais ce que c'est un "power supply".
Merci
BL
 

Luc G

Membre vénérable
Club MacG
17 Octobre 2001
11 884
1 924
67
Dans le sud
luc.greliche.free.fr
Tu l'allumes comment ?

Il pourrait y avoir un problème de positionnement du petit bouton rond de derrière qui permet de se mettre ou non en redémarrage automatique. Mais je ne suis pas du tout sûr du coup. Il faudrait que je regarde sur mon centris 650 mais il est trop occupé pour l'heure pour que je l'arrête
laugh.gif


Autre possibilité très hypothétique : que le port adb ne soit pas alimenté quand la machine est branchée mais éteinte ?

Ou la sacro-sainte pile usée (mais je n'ai pas eu de cas sur centris/quadra), mais c'est toujours à vérifier ce truc.

PS. Plus je réfléchis, plus j'aurais tendance à accuser la pile
zen.gif
 

jipi2

Membre confirmé
24 Novembre 2002
15
0
Luc G a dit:
Tu l'allumes comment ?
Le 650 est intégré dans un boîtier AVID. Il y a un petit bouton de démarrage de caché dans une fente sombre au devant de l'appareil. Et cet ordi est placé presque à ras le sol dans une baie d'équipement électronique.

Luc G a dit:
Il pourrait y avoir un problème de positionnement du petit bouton rond de derrière qui permet de se mettre ou non en redémarrage automatique. Mais je ne suis pas du tout sûr du coup. Il faudrait que je regarde sur mon centris 650 mais il est trop occupé pour l'heure pour que je l'arrête
laugh.gif


Autre possibilité très hypothétique : que le port adb ne soit pas alimenté quand la machine est branchée mais éteinte ?

Ou la sacro-sainte pile usée (mais je n'ai pas eu de cas sur centris/quadra), mais c'est toujours à vérifier ce truc.

PS. Plus je réfléchis, plus j'aurais tendance à accuser la pile
zen.gif
Je vais en parler au technicien dès mon retour au travail lundi prochain.