• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Disparition projet Imovie suite "quittage" inopiné

Carolll

Nouveau membre
21 Juillet 2017
22
0
57
Bonjour à tous,
Juste un mot pour vous remercier du temps (déjà) passé à m'aider à résoudre mon problème.
J'ai bien compris que mon plantage était la partie émergée de l'iceberg et j'ai décidé de tout changer dans ma vie (et dans celle de mon mac) ! Ainsi, suivant vos conseils, j'ai fait :
- installer un disque dur interne SSD :
Samsung disque SSD Série 850 EVO - 500 Go 2,5" SATA III Modèle MZ-75E500B/EU EAN 8806086523035
- booster la mémoire vive :
Mémoire 16 Go (2 x 8 Go) DDR3 SODIMM 1600 MHz PC3-12800 Modèle MEMMWY0054D EAN 3700379515873
- nettoyer complètement mon mac après sauvegarde
- installer macOS sierra 10.12
- installer Time machine sur un disque dur externe de 2 To (1 To pour Time machine et 1 To pour mes données)
Bref, ça devrait aller mieux...

Le problème du jour, c'est que je n'arrive plus à ouvrir mes fichiers video actuellement sauvegardés sur un disque dur externe (cf. captures d'écran en PJ) : ni les fichiers .mov avec Quicktime player 10.4, ni les fichiers mp4 avec VLC Version 2.2.6 Umbrella (Intel 64bit)... Je suis surprise par la taille ridiculement petite des fichiers affichée dans la fenêtre "infos" et je ne comprends pas la différence entre la taille affichée et la taille sur le disque. Avec certains fichiers.mov (mais pas tous), Quicktime convertit la video et une image s'affiche mais le film dure zéro seconde et le curseur montre une lecture éclair du fichier avec une image qui reste fixe (genre vignette ou première image du film). Je précise que mon ancienne configuration de mac, je me servais efficacement de Quicktime (tout court) et non de Quicktime player ou 7, je ne me souviens plus exactement. Peut-être est-ce juste une affaire de version... mais ça ne résout pas le problème des autres formats .avi ou .mp4. J'arrive à ouvrir certains fichiers .avi mais soit il n'y a as de son, soit le son est très altéré avec un bruit de fond important type souffle.
Je ne suis pas tout à fait sûre que cela ait un lien avec l'export de mes videos depuis iPhotos avant le "reset" de mon mac car certains des exemples cités concernent des videos bien plus anciennes dont la lecture ne posait pas problème.

Bref, encore une fois, je suis très embarrassée. Pouvez-vous m'aider ?
Je poste ce message à la suite du précédent mais ce n'est peut-être pas le bon endroit...

qt.jpeg
info mp4.jpeg
infos mov.jpeg

 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 673
1 662
49
Le Grand Lyon
Je ne sais pas comment on été copié les fichiers, mais à 17 ou 37 Ko, ça ne contient plus de vidéo, peut-être juste l'image de titre ...