Disque dur interne et externe non reconnus

Floxigor

Membre confirmé
3 Décembre 2013
19
1
Bonjour à tous !

Je viens chercher votre aide pour dépanner mon mac.

On va commencer par les spécifications techniques, ce sera fait!
On parle donc d'un MBP 2011 8Go de RAM et de 2 disques Dur ( 1 SSD 512GO Samsung et un Classique 750GO Toshiba fourni de base dans le mac qui peuvent tourner en externe et en interne l'un comme l'autre , ce sont des clones) Le tout tournant sous Mountain Lion (à jour)

Le Disque a l'intérieur est le Toshiba
Maintenant on en vient aux faits, hier alors que je travaillais sur me mac le bougre se met a freezer ( petite boule multicolore, sourie qui bouge mais aucune action possible ) comme je connais la bête je force le redémarrage et la boum dossier avec un point d'interrogation. Je m'interroge ( je m'y connais un minimum) je cherche donc à réparer le disque ( permissions et autre) mais le disque n'apparait pas dans les disques détectés... Je branche donc mon disque en externe et la rien du tout non plus, je passe donc sur mon SSD qui lui non plus n'est pas détecté ni en interne ni en externe.
Impossible d'accéder avec alt à ce menu
20101024-m3xggyqyqq4afryxw3k4tdcqkw.jpg




On tombe sur çà!


934991_3072457068321_2024671561_n.jpg

Image d'illustation

Impossible de passer en Mode single user ( cmd + S)

J'ai donc fait des trucs classiques Reset de la Pram/NVRaM ou la zapper. (Mon mac ne voit plus son disk dur interne que dois-je faire ???)

J'ai tenter le truc de rester appuyé sur la touche de démarrage jusqu'au clignotement de la led de la facade ( ce qui remet à jour le "BIOS" ( ou son équivalent car les Mac n'ont pas de BIOS) mais pas d'effet (je me demande même si ça à fonctionner et à vrai dire je suis presque sur que ce n'est pas le cas.)

Pendant tout mes essais de récupérations j'ai eu un globe terrestre et une barre dessous qui progresse le mac à redémarré , j'ai vu la pomme un autre barre sous la pomme ( rien de semblable à ce que j'ai déjà vu sur un mac) j'ai laissé faire et a la fin de cette étape le mac s'est éteint seul.
A mon avis c'était un AHT Apple Hardware Test (Utilisation d?Apple*Hardware*Test)
Je l'ai donc redémarré mais il ne boot toujours pas.

Hier soir le Disque dur à marché toute la soirée sans soucis c'est après que le problème s'est déclaré. D'ailleurs ces dernier temps le Mac est capricieux dans la détection des disques ( ce n'est pas la première fois que cela m'arrive ). Je suis passé en SSD depuis peu cela peut il venir de là ? J'ai un dispositif pour passer mon disque dur en externe mais la encore je ne suis pas sur de son fonctionnement parfait ( je pense qu'il me faudrait un câbles USB en Y pour en être sûr) j'ai la sensation que le courant que le mac envois à mon Disque ne suffit pas ( 1 diode sur 2 allumée et celle qui reste éteinte est censé être celle du travail).

J'arrive au bout de mes compétences sur mac, avec 2 choses en têtes, ça peut être mécanique ( la nappe interne qui est morte ou autre) et il me faut acheter un câble en Y ( coaxial) pour vérifier en externe mes 2 disques dur et commencer à émettre d'autre hypothèse.

Autre chose, je tente la réparation jusqu'à Vendredi après midi, après il part obligatoirement en réparation, je suis Dj je bosse avec le soir même mon informaticien trouvera une solution là ou moi j'aurai était dépassé.

Enfin , le Mac n'est plus sous garantie, je n'ai pas peur de l'ouvrir ( un peu plus de bidouiller).

D'avance merci pour votre aide et pour avoir lu ( tenter de lire ) le pavé précédent !

Je reste dispo pour toutes questions et/ ou informations supplémentaires.

Flo
 

Floxigor

Membre confirmé
3 Décembre 2013
19
1
On passe à la suite!

Donc j'ai chez moi un lecteur de DD en Sata et ATI ( On se fout de l'ATI les 2 DD sont en SAtA) mais j'avais la sensation qu'il était sous alimenté, donc direction la fnac à la recherche de mon câble coaxial.

J'ai donc un nouveau "Case" pour mes DD avec cette alim en "Y" je viens de tester en externe, il boot. Toujours rien en interne par contre mais je n'ai rien touché de plus que ce test.

On en reviens à plusieurs tests encore restant, Le deuxième DD à essayer, essayer le nouveau case avec un seul cable branché...

Mais je me pose la question pour l'interne. Serais-ce la nappe? Comment le vérifier?

Quelles sont les solutions? Mon lecteur Cd ne marche pas, j'envisage sérieusement de le retirer et de mettre un lecteur de DD à la place Deux disques dans un MacBook/Pro : test du Data Doubler OWC

Si vous avez des idées je suis preneur!

Prochain test le DD externe avec un seul usb!

---------- Nouveau message ajouté à 14h22 ---------- Le message précédent a été envoyé à 14h18 ----------

Bon avec un seul cable cela à l'air de marché (de tenir on ne pas le dire encore), je vais donc rebooté sur l'autre case avec l'autre DD branché en Y et faire le même test!

---------- Nouveau message ajouté à 14h30 ---------- Le message précédent a été envoyé à 14h22 ----------

Bon je me suis visiblement trompé pour la sous alimentation, l'autre ne boot pas avec le y, donc mon ancien case est peu être mort ( explication de la non lecture de l'externe) par contre la deuxième diode s'allume....

Je vais encore faire des test mais l'objectif premier est atteint il remarche.

Toujours à la recherche de la solution pour l'interne...

---------- Nouveau message ajouté à 14h36 ---------- Le message précédent a été envoyé à 14h30 ----------

On continue les tests, l'autre DD est branché il tourne mais ne se lit pas ( il est dans le case peut être défectueux) Je ne comprend pas pourquoi le disque semble s'allumer mais ne s'affiche pas...

Toujours pas de deuxième diode allumée sur mon case