Dossiers vides??,!!!

lithium

Membre confirmé
11 Janvier 2005
421
8
46
Paris
planetgrafik.fr
Bonsoir, j'ai depuis peu un problème très bizzard!!
Lorsque je telecharge des fichiers compressés sur le net, une fois decompressés le dossier créé est vide.
Alors que pendant le deroulement de la decompression je vois bien les fichiers contenus dans l'archive.sit défiler.
Petit exemple je télécharge cette serie d'icones http://www.underbed.net/mubicons/packs/Excellence Collection 1.0.sit et... rien à la décompression.
quelqu'un pourrait me donner un coup de main?
Par avance merci.
Lithium.
 

Inor

Membre d’élite
Club MacG
lithium a dit:
Bonsoir, j'ai depuis peu un problème très bizzard!!
Lorsque je telecharge des fichiers compressés sur le net, une fois decompressés le dossier créé est vide.
Alors que pendant le deroulement de la decompression je vois bien les fichiers contenus dans l'archive.sit défiler.
Petit exemple je télécharge cette serie d'icones http://www.underbed.net/mubicons/packs/Excellence Collection 1.0.sit et... rien à la décompression.
quelqu'un pourrait me donner un coup de main?
Par avance merci.
Lithium.

Bonsoir.

Ce Pb de décompression par Stuffit a déjà été signalé.
Tu crée un dossier vide avec le finder et tu l'intoduits dans le dossier décompressé.
Et l&#224;, oh miracle ! , les &#233;l&#233;ments du dossier << vide >> apparaissent. ;)
 

Inor

Membre d’élite
Club MacG
lithium a dit:
Excellent! mais bizzard.
Est ce qu'il me faudra faire cette manipe à chaque fois? ou y a t'il un correctif?

En tout cas merci pour l'info.


As-tu essayé la dernière version de Stuffit Expander ( gratuite ) ?
Ici :
http://www.stuffit.com/mac/expander/download3.html

Le Pb, lui, doit avoir disparu avec Stuffit Deluxe 10 - qui est payant. ;)