Drivers carte son Fast Track : installation impossible

tsk_leon

Membre junior
8 Février 2012
34
0
Bonjour

Je poste ce message car je rencontre un problème depuis peu de temps, car tout fonctionnait bien il y à un mois peut être.
Je suis sur Mac Mojave
J'utilise Cubase, une version achetée avec ma carte son, une Fast Track pro (M-Audio). Depuis un moment Cubase ne la voit plus, pourtant lorsque je regarde dans mes préférences système il y a bien le logo de ma carte son.
Dans Cubase, ma carte son est bien là mais muette car je n’entends rien, lorsque je bascule sur une autre sortie j'ai du son uniquement par mon synthé midi, mais rien ne provenant de ma carte son, exemple micro.
J'ai essayé de réinstaller les drivers fournis avec la carte son sur Cd ainsi que les derniers, pris sur le site de la carte, mais j'ai un joli message d'erreur comme quoi les logiciels n'ont pas été trouvés.
Je suis allé dans "sécurité et confidentialité" pour autoriser les applications de n'importe où mais le problème persiste.

Merci pour vos réponses car là je ne vois plus comment faire.
Cordialement
 
Dernière édition par un modérateur:

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 413
806
Toulouse.cong
faq.office.macintosh.free.fr
Si ça peut te consoler (?) ce n'est pas compatible avec Windows 10 non plus (et donc "Vive Avid" ?)

Tout l'inconvénient d'avoir du bon matériel assez ancien mais fonctionnel et de vouloir l'utiliser sur des machines récentes (j'en ai plusieurs aussi)...
 

tsk_leon

Membre junior
8 Février 2012
34
0
Si ça peut te consoler (?) ce n'est pas compatible avec Windows 10 non plus (et donc "Vive Avid" ?)

Tout l'inconvénient d'avoir du bon matériel assez ancien mais fonctionnel et de vouloir l'utiliser sur des machines récentes (j'en ai plusieurs aussi)...
Pas grave je vais monter un win7 sur une machine virtuelle on verra.

Merci pour tes réponses en tout cas