10.15 Catalina Echec d'installation de paquets .pkg

feniksi000

Nouveau membre
15 Avril 2020
5
0
30
Bonjour à tous,

J'ai un soucis lors de l'installation d'une suite de synthé nommée 'Arturia V collection 7' pour mac au moment de la vérification du paquet à la fin de l'install de chaque synthé.

Message d'erreur:
"L'installation a échoué.
Le programme d'installation a rencontré une erreur qui a provoqué l'échec de l'installation. Contacter l'éditeur du logiciel pour obtenir de l'aide."

S'il vous plaît, pensez-vous que je puisse faire quelque chose afin de contourner cette erreur ou si cela est impossible ?
Je suis sous Catalina 10.15.4

Je suis nouveau sur le forum et j'espère que vous m'apporterez votre aide précieuse ! ;)

Avec mes remerciements, d'avance.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
45 004
7 325
Nancy___
S'il vous plaît, pensez-vous que je puisse faire quelque chose afin de contourner cette erreur ou si cela est impossible ?
Je suis sous Catalina 10.15.4
Sur leur site web, il est indiqué "Mac OSX 10.11 ou supérieur". Ça sent le site web pas à jour pour ce qui est des applications MacOS.

Le mieux : mail au service support.
Dans leur FAQ on peut lire : Our virtual instruments and effects are now compatible with macOS 10.15 Catalina. Mais il faut continuer la lecture : https://www.arturia.com/faq/utilization/compatibility-with-macos-catalina
 

Invité

Pommé
Club MacG
19 Février 2005
8 216
462
21000
C'est pas une des protection de Catalina ?
Genre le SIP ou un truc du genre…
 
  • J’aime
Réactions: feniksi000

feniksi000

Nouveau membre
15 Avril 2020
5
0
30
C'est pas une des protection de Catalina ?
Genre le SIP ou un truc du genre…
Bonjour,
Si ça ressemble bien à une protection SIP mais comment le savoir exactement ? et puis-je le désactiver le temps de l'installation ?
Merci ;)

Sur leur site web, il est indiqué "Mac OSX 10.11 ou supérieur". Ça sent le site web pas à jour pour ce qui est des applications MacOS.

Le mieux : mail au service support.
Dans leur FAQ on peut lire : Our virtual instruments and effects are now compatible with macOS 10.15 Catalina. Mais il faut continuer la lecture : https://www.arturia.com/faq/utilization/compatibility-with-macos-catalina

D'accord Sly64, c'est ce que j'ai fait, demander au service support, on verra bien ce qu'ils me disent.
merci
 
Dernière édition par un modérateur:

Franz59

Membre d’élite
20 Août 2005
1 063
158
60
Nord
Bonjour,
Si ça ressemble bien à une protection SIP mais comment le savoir exactement ? et puis-je le désactiver le temps de l'installation?
Merci ;)
Démarrer sur le volume Recovery (appuyer sur la touche cmd au démarrage de l'ordi)
Aller dans le menu Utilitaire et choisir Terminal
Pour savoir l'état du SIP, Taper directement:
csrutil status
ensuite taper: reboot

Pour le désactiver, taper:
csrutil disable (attention le clavier peut être en qwerty)
retour chariot
Entrer le mot de passe administrateur
ensuite taper: reboot

Pour l'activer, taper:
csrutil enable
retour chariot
Entrer le mot de passe administrateur
ensuite taper: reboot
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 952
3 990
Là-haut
LA SÉCURITÉ N'EST PAS OPTIONNELLE.

Si un logiciel est compatible El Capitan et plus, il est compatible avec la présence du SIP.

Il est donc inutile et dangereux de le désactiver si le logiciel rencontre un blocage.

Quand bien même l'éditeur prendrait des libertés avec l'expression "compatible", la FAQ du logiciel précise ces choses.


Il faut en finir avec cette pseudo-solution qui consiste au moindre blocage rencontré à désactiver SIP, désactiver Gatekeeper, etc.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 204
4 147
Si ça ressemble bien à une protection SIP mais comment le savoir exactement ? et puis-je le désactiver le temps de l'installation ?
Merci ;)
En cas de problème et sans désactiver la protection SIP, un clic droit sur le fichier .pkg, dmg, etc, tu sélectionnes Ouvrir qui affichera une autre demande, tu sélectionnes Ouvrir quand même et vois ce qu'il se passe. En cas d'échec, soit le fichier .pkg est corrompu, soit ce fichier ne peut s'installer sur ta version de macOS en cours avec comme raison probable qu'il est en 32 bits et que macOS Catalina refusera obstinément d'installer.
 
  • J’aime
Réactions: feniksi000

feniksi000

Nouveau membre
15 Avril 2020
5
0
30
Tu installes Suspicious Package et tu analyses ton paquet d'installation : qu'est-ce qu'il installe et surtout où.

Tu sais qu'avec V Collection 7 il te faut installer le Arturia Software Center ? Est-il à jour sur ta machine ?

Bonjour,
Après vérification du paquet avec Suspicious Package il semblerait que les paquets ne soient pas signés, il y a un problème avec le code ".DS_Store", j'imagine que les fichiers sont corrompus.

Merci à tous pour votre aide!
bonsoir ;)
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 204
4 147
Après vérification du paquet avec Suspicious Package il semblerait que les paquets ne soient pas signés, il y a un problème avec le code ".DS_Store", j'imagine que les fichiers sont corrompus.
Donc c'est négatif si tu fais un clic droit dessus et Ouvrir puis Ouvrir quand même ?
 

feniksi000

Nouveau membre
15 Avril 2020
5
0
30
Donc c'est négatif si tu fais un clic droit dessus et Ouvrir puis Ouvrir quand même ?

L'image disque de la "V collection 7" s'ouvre mais l'installation des paquets échouent.

J
DS.Store n'a pas d'importance…

Je suis passé en root mode mais rien n'y fait...

Pourtant , Suspicious package annonce "the package installs the item at "/.DS_Store", but doesn't declare it"
Je ne comprends pas.
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 204
4 147
Pourtant , Suspicious package annonce "the package installs the item at "/.DS_Store", but doesn't declare it"
Aucune importance, même si le fichier .DS_Store n'est pas présent et/ou effacé, il sera systématiquement recréé par macOS.

Tiens, je me suis amusé à installer 3 modules en mode démonstration, aucun souci avec les fichiers .pkg...

Capture-001.jpg