Effet Manquant Final Cut Pro 10.5.1

MarieCyrielle

Nouveau membre
21 Février 2021
2
0
22
Bonjour,

Je suis sous FCP 10.5.1 et je viens d'acheter un plugin d'effet pour réduire le bruit image sur mes vidéos.
L'installation c'est bien passée, le plugin s'est directement mis dans "effects" dans mon dossier "motion template" mais lorsque j'essaye de l'appliquer sur un plan un message d'erreur s'affiche : (cf photo)
Ce message signifie effet manquant, comme quand on supprime un fichier vidéo or là, tout me semble accessible.

Si quelqu'un a une solution, j'ai payé ce plugin près de 100€ ça m'ennuie vraiment ...
Merci d'avance,
Marie
 

Fichiers joints

  • Capture d’écran 2021-02-21 à 12.27.50.png
    Capture d’écran 2021-02-21 à 12.27.50.png
    213,9 KB · Affichages: 48
  • Capture d’écran 2021-02-21 à 12.28.15.png
    Capture d’écran 2021-02-21 à 12.28.15.png
    55,9 KB · Affichages: 37
Dernière édition par un modérateur:

MarieCyrielle

Nouveau membre
21 Février 2021
2
0
22
La version est compatible oui sans soucis. Je ne suis pas passé par ce site, je suis allée sur ToolFarm.com et je suis passée donc par FxFactory… ça m’avais l’air fiable… J’ai reçu une clef d’activation par mail etc.

Et oui, j'ai essayé de redémarrer mais rien ...

Cela m'étais déjà arrivée avec la Suite RED Bullet, mais vu que c'était un crack, j'avais mis ça sur le compte d'un mauvais crack.
 
Dernière édition par un modérateur:

Olivoude

Membre émérite
7 Avril 2010
777
26
Sur Terre
Bonsoir,
je vois sur la capture d'écran que l'effet DeNoise est appliqué 2 fois. Si tu en enlèves un, as-tu toujours le même problème ?
Peut-être aussi tu avais déjà mis cet effet alors qu'il était en mode Démo. Puis, tu l'as acheté mais tu ne l'as pas remis sur ton plan ?
 

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
2 379
2 430
49
Niche.
Comme disait @Olivoude attention à une ancienne version démo qui est expirée. Il faut désinstaler toutes les version de ce plugin (voir même au niveau application FCP > Afficher le contenu du paquet > Contents > PlugIns) et réinstaller la version payante.
Personnellement j'ai ce plugin qui fonctionne très bien sous Mojave et FCP 10.4.5.
  • Si tu passes par FxFactory assure toi qu'il soit également à jour.
  • Fais également attention à la compatibilité avec la version FCP 10.5.1 car c'est un ancien plugin qui n'est plus au catalogue de l'éditeur (en tout pas retrouvé chez l'éditeur), donc le fait qu'ils disent qu'il est compatible à partir de FCP 10.3.1 et + (sur le site ToolFarm.com), cela ne veut pas forcément dire qu'il est encore compatible sous FCP 10.5.1. (c'est pour ça que je fais bien attention en testant toujours une nouvelle version "majeure" FCP avec tous mes plugins sur une autre partition pour voir tous les plugins qui passent à l'obsolescence).
- Je vois que tu mets tes plugins dans le dossier Vidéos > Motion Templates, car tu as Motion. Mais vérifies ce que tu as dans l'application FCP > Afficher le contenu du paquet > Contents > PlugIns. Voir si tu as pas une autre version (voir gratuite), ou/et essayer de remplacer l'emplacement de ton plugin qui est dans Vidéos > Motion Templates par l'emplacement application FCP > Afficher le contenu du paquet > Contents > PlugIns.

Mais honnêtement vu ta photo jointe c'est le signe habituel en général d'un plugin obsolète.
Demandes au service client du site où tu l'as acheté si il est bien encore compatible avec la version FCP 10.5.1. et ta version MacOs (mais là tu ne donnes aucun renseignement).
 

Olivoude

Membre émérite
7 Avril 2010
777
26
Sur Terre
Sinon, tu as l'effet "Réduction du bruit" incorporé dans FCPx, qui marche pas trop mal. Là, tu es sûr que tu l'auras à chaque changement de version de FCPx.