Encore une histoire de serveur d'envoi...

Yusuki

Membre junior
11 Décembre 2009
89
0
Bonjour,

Comme décrit dans le titre, j'ai un souci avec mon serveur d'envoi. Je suis sous Orange, et en principe, le serveur d'envoi est smtp.orange.fr

OK.

Tout va bien pour réceptionner, mais pour envoyer, ca ne marche pas, et je sais pas pourquoi, mais je sais peut être ce qui en est la cause.
J'essaye d'envoyer mes mails depuis l'Angleterre, et oui, j'y suis collé jusqu'en Juin... et ça m'embête à chaque fois de passer par le webmail, alors si quelqu'un a la solution, je suis preneur, et je vous en serai très reconnaissant. :zen:
 

Max34

Membre junior
24 Janvier 2009
13
1
Salut, j'ai le même problème lorsque je suis connecté en Ethernet mais par AirPort le mail part sans problème. Mon problème est que le deuxième mac n'est pas à porté de ma livebox donc connecté en Ethernet et là même problème.

Quelqu'un pourrait-il nous aider ?

Merci

Maxime

[EDIT] Pour ma part problème résolu, il faut enlever les DNS et les domaines de recherche dans Préférences systèmes> Réseau> Ethernet Intégré et laisser faire le routeur. Pour ceux qui sont en wifi ce message ne vous concerne pas car mon problème venait de l'ethernet
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Bonjour

Il est maintenant habituel que les fournisseurs d'accès filtrent le port SMTP sur leur réseau, de sorte qu'il n'est pas possible d'envoyer de façon normale un email autrement qu'en passant par leur propre serveur dédié (Orange mène par exemple cette politique en France).

Les solutions sont d'utiliser au choix :
- le webmail,
- un port SMTP alternatif (certaines messageries permettent de passer par le port 587),
- la messagerie du FAI d'où on se connecte à Internet.

Concernant Orange, j'ai lu que la seconde solution serait possible en utilisant les paramètres SMTP suivants :
serveur: smtp-msa.orange.fr
port: 587

Toutefois, je n'ai jamais essayé depuis l'étranger.