Ethernet et Macbook Pro

chacha95

Membre d’élite
Club MacG
31 Juillet 2006
1 392
52
35
Bonsoir,

j'ai tenté de me connecter en ethernet sur mon MBP et rien n'est détecté! Sur mon Mac Pro, ça marchait très bien. Quel peut être le probleme à votre avis ? Une histoire de configuration ?

merci
 

Steph-24

Membre d’élite
Club MacG
11 Janvier 2006
1 388
59
34
Strasbourg
Normalement, la connexion à internet fonctionne juste en branchant le câble Ethernet.
Commence par ouvrir les préférences réseaux :

Menu pomme > Préférence Système > Réseau
Sélectionne ensuite "Etat du réseau" dans la partie "Afficher"

Et dit nous si ton MacBook reconnait la connexion Ethernet
 

chacha95

Membre d’élite
Club MacG
31 Juillet 2006
1 392
52
35
Normalement, la connexion à internet fonctionne juste en branchant le câble Ethernet.
Commence par ouvrir les préférences réseaux :

Menu pomme > Préférence Système > Réseau
Sélectionne ensuite "Etat du réseau" dans la partie "Afficher"

Et dit nous si ton MacBook reconnait la connexion Ethernet
Non, la connexion Ethernet n'est pas reconnue :confused:
 

chacha95

Membre d’élite
Club MacG
31 Juillet 2006
1 392
52
35
Il doit s'agir de mon câble qui doit être défectueux. Je viens d'essayer avec le câble d'origine fourni par Free, ça marche nickel :)
 

chacha95

Membre d’élite
Club MacG
31 Juillet 2006
1 392
52
35
Oui dans ce cas, il y a de forte chance que ce soit le cable :D
Ben c'est étonnant car ce câble marchait lorsque j'avais mon Mac Pro... :rolleyes:

Peut-être que les portables macintel sont plus sensible à la qualité et à la longueur du câble....
 

Steph-24

Membre d’élite
Club MacG
11 Janvier 2006
1 388
59
34
Strasbourg
Ben c'est étonnant car ce câble marchait lorsque j'avais mon Mac Pro... :rolleyes:

Peut-être que les portables macintel sont plus sensible à la qualité et à la longueur du câble....
Ca m'étonnerai beaucoup. Peut-être qu'il y a eu un problème avec le câble entre ton changement d'ordinateur
 

chacha95

Membre d’élite
Club MacG
31 Juillet 2006
1 392
52
35
Ca m'étonnerai beaucoup. Peut-être qu'il y a eu un problème avec le câble entre ton changement d'ordinateur
Faut croire car je viens de tester avec le powerbook G4, ça ne marche pas mieux ! :D
 

chacha95

Membre d’élite
Club MacG
31 Juillet 2006
1 392
52
35

nico/

Membre confirmé
25 Septembre 2005
131
87
lapoesiebordel.net
J'ai le même problème (avec un Macbook), et je ne comprends pas...
ça n'est pas le cable, puisqu'il fonctionne avec d'autres ordinateurs.
En fait, il reconnaît qu'il est branché, mais il n'a pas d'adresse IP et ne parvient pas à en récupérer pa DHCP (alors que c'est une connexion de ce type).
Plus étrange encore, il me dit juste 'le cable ethernet est branché, mais pas d'adresse IP', alors même que je passe par un réseau, et qu'il devrait en théorie m'afficher le bouton orange 'adresse IP locale et ne peut donc se connecter'.
A quoi ça peut être dû? défaut de la carte ethernet?
 

Galphanet

Membre confirmé
1 Juillet 2005
381
17
Suisse
www.galphanet.ch
J'ai le même problème (avec un Macbook), et je ne comprends pas...
ça n'est pas le cable, puisqu'il fonctionne avec d'autres ordinateurs.
En fait, il reconnaît qu'il est branché, mais il n'a pas d'adresse IP et ne parvient pas à en récupérer pa DHCP (alors que c'est une connexion de ce type).
Plus étrange encore, il me dit juste 'le cable ethernet est branché, mais pas d'adresse IP', alors même que je passe par un réseau, et qu'il devrait en théorie m'afficher le bouton orange 'adresse IP locale et ne peut donc se connecter'.
A quoi ça peut être dû? défaut de la carte ethernet?
Non, ton routeur refuse de lui donner une IP, essaie de mettre une IP fixe