exportation sous aperture

nicodu86

Nouveau membre
2 Novembre 2011
9
0
43
Bonjour a tous et voici mon problème.
Je réalise mes photo avec un canon 7D en raw. Je me sert d'aperture pour le développement.
Je viens de réaliser une séance studio sur fond noir. Lors de da retouche sous aperture, j'utilise l'option du point noir pour saturer les fonds et éviter de voir, sur certaines vues, les plis du draps. A l'écran et même à l'affichage de la photographies exporté en jpeg, la correction est bien visible (saturation des fonds noirs pour une image homogène).
J'ai ensuite exporter mes vues, très content du résultat, vers un album picasa en ligne. En regardant les vues sur un autre ordinateurs le l'album en ligne, la retouche du point noir n'apparait pas.
Perplex suite à ce problème, j'ai réalisé une impression pour voir comment sortait les vues, et là, c'est le drame... La retouche du point noir n'a aucune incidence sur les vues imprimé...
Cela me parait fortement bizarre, car à l'écran, toutes mes vues sont bien
Si qq à déjà eu ce problème merci de me faire vos retours, toutes vos réponses sont les bienvenues et je vous remercie par avance
 
Dernière édition:

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 843
599
Es-tu sûr d'avoir exporté la copie de travail et pas l'original ?

Vérifie tes réglages d'exportation, il y a sans doute un problème de ce côté…
 

dob

Membre junior
27 Février 2011
17
1
Ceci est un problème de la gestion des couleurs, les profils colorimétriques de ton ordinateur, de picasa et de ton imprimante ne sont pas les mêmes.
Dans Aperture, tu peux émuler les profils dans Présentation --> Profil d'épreuvage
Sachant que l'internet c'est du sRGB, ton écran surement AdobeRGB
Ainsi, tu peux modifier ton image pour quelle soit comme tu le souhaites en fonction de l'exportation que tu veux en faire.
Si tu as d'autres question, n'hésite pas.