FCE 4, fonctionne t-il sur OS X Mavericks?

mic93

Nouveau membre
26 Novembre 2013
1
0
Bonjour
Avant de me configurer en OSX Mavericks, je voudrais savoir si FCE 4 est compatible?
Je possede un Macbook de décembre 2009 (compatible avec Mavericks).
Je vous remercie
 

flippy

Membre d’élite
20 Août 2009
1 399
63
Et pour cause, il est en UB (Universal Binary), compromis transitoire entre PPC et Intel... En plus Rosetta a disparu depuis 10.7...
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 920
3 895
Là-haut
Et pour cause, il est en UB (Universal Binary), compromis transitoire entre PPC et Intel... En plus Rosetta a disparu depuis 10.7...
Heu… On a du bien t'expliquer parce que tu n'as pas compris ce qu'était l'UB.

Un logiciel UB embarque le code PPC et le code x86. Il fonctionne nativement sur les deux architectures.

Les fats binaries, comme on appelait cela, on également servit à embarquer le code pour 32bits et 64 bits.

FCE4 n'a nul besoin de Rosetta, un traducteur d'instructions PPC pour processeurs Intel. Le problème de FCE4 est son abandon par Apple au profit de FCP X, qui repose sur des technologies logicielles plus modernes mises en œuvre dans les derniers OS X.
 

flippy

Membre d’élite
20 Août 2009
1 399
63
Je disais ça car j'ai voulu monter FCP-7 (même génération environ, FCE-4 = 2oo7, FCP-7 = 2oo9) sur un poste 10.9 récent. Résultat des courses = impossible à utiliser :mad: