Final Cut Pro X et iDVD

Orange-SiOuxSie

Membre confirmé
24 Avril 2006
304
7
Bonjour à tous,

J'utilise depuis peu Final Cut Pro X dont je suis plutôt satisfait.

J'avais l'habitude de créer des DVD via iDVD (version 7.1.2) sans aucun problème.

Via Final Cut Pro X, j'ai suivi ce qui est précisé sur l'aide Apple pour envoyer le projet vers le navigateur multimédia pour le partager avec iLife ou iWord. La gravure de disque intégrée à Final Cut Pro X ne permet apparemment pas de créer des menus, etc.

Depuis, lorsque j'ouvre iDVD ou même Keynote (version 5.0.5), les logiciels plantent dés que je clique sur Multimédia. J'ai redémarré l'ordi, recommencé tout le processus, en vain.
Pour iDVD, c'est pire, je ne peux vraiment rien faire. Le logiciel plante dés que je clique sur quelque chose (un thème par exemple).

Tous mes logiciels sont à jour, je suis sur un MacBook 2GHz, 2 Go de RAM, Snow Leopard.

Si quelqu'un a une solution, une idée, elle sera la bienvenue !

Merci d'avance :)
 

doudee

Membre confirmé
18 Juin 2009
327
3
Pezenas
Bonjour à tous,

J'utilise depuis peu Final Cut Pro X dont je suis plutôt satisfait.

J'avais l'habitude de créer des DVD via iDVD (version 7.1.2) sans aucun problème.

Via Final Cut Pro X, j'ai suivi ce qui est précisé sur l'aide Apple pour envoyer le projet vers le navigateur multimédia pour le partager avec iLife ou iWord. La gravure de disque intégrée à Final Cut Pro X ne permet apparemment pas de créer des menus, etc.

Depuis, lorsque j'ouvre iDVD ou même Keynote (version 5.0.5), les logiciels plantent dés que je clique sur Multimédia. J'ai redémarré l'ordi, recommencé tout le processus, en vain.
Pour iDVD, c'est pire, je ne peux vraiment rien faire. Le logiciel plante dés que je clique sur quelque chose (un thème par exemple).

Tous mes logiciels sont à jour, je suis sur un MacBook 2GHz, 2 Go de RAM, Snow Leopard.

Si quelqu'un a une solution, une idée, elle sera la bienvenue !

Merci d'avance :)

Je me sers de final cut pro x et idvd comme toi et je ne rencontre aucun problème. Peut être manque-t-il un peu de ram