Mac Pro G5 écran noir

  • Créateur du sujet Membre supprimé 1147917
  • Date de début
M

Membre supprimé 1147917

Invité
Bonjour à tous,

Du jour au lendemain, mon Mac Pro qui fonctionnait jusqu’à lors sans problèmes, n’a plus voulu sortir de signal de la carte graphique. Pour préciser, il s’agit d’un Mac Pro 3.1 de 2008. Il boote correctement, les ventilateurs tournent, le son de démarrage retenti et il réagit aux actions du clavier. Cependant aucun signal ne sors de carte graphique, l’ecran est hors de cause puisque j’en ai testé 4, tous fonctionnels par ailleurs (il en va de même pour les cables DVI et d’alimentation). La carte graphique est alimentée et semble fonctionnel (je l’apporte demain à un réparateur afin d’etre certain qu’elle est hors de cause). Aussi, j’en ai essayé deux autres, elles se comportent exactement exactement pareil.
Sinon, les leds de diagnostics ne m’indiquent aucune erreur, m’indiquent que l’ordi a bien booté, et que l’alimentation est bonne. Le leds de la RAM n’indiquent pas d’erreur. La led du bouton d’allumage non plus.
La PRAM est réinitialisée, le SMC aussi, la pile sur la carte mère testée. En mode target les disques sont lisibles. J’ai depoussiéré ce que je pouvais (en particulier la carte graphique). J’ai essayé de le démarrer en mode sans échec avec maj, toujours rien.

À noter que ce problème avait eu lieu une fois mais s’était résolu de lui même en redémarrant l’ordinateur.

Merci d’avance pour vos réponses !

Nathan
 
Dernière édition par un modérateur:

Madalvée

Membre un peu pommé
Club iGen
26 Décembre 2009
3 652
709
45
Besançon (25)
C'est quoi un Mac Pro G5 ?
 
M

Membre supprimé 1147917

Invité
Mac Pro style « G5 » pour le differiencier des nouveaux Mac Pro. L’appelation est un peu abusive et ambigüe j’entend bien.
 
Dernière édition par un modérateur: