Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Glisser déposer Vmware

Discussion dans 'Mac portables' créé par Atlante, 26 Août 2008.

Modérateurs: macinside, Sly54
  1. Atlante

    Atlante Membre d’élite
    Club MacG

    Inscrit:
    29 Juillet 2006
    Messages:
    2 407
    J'aime reçus:
    264
    Bonjour,

    Je n'arrive plus à utiliser le glisser déposer dans Vmware dans le sens Mac Os X ==> Windows Vista. Ca marchait avec XP, mais depuis que j'ai Vista, ça pose porblème. Je précise que le glisser déposer dans le sens Vista ==> Os X fonctionne parfaitement.
    Y'a t'il un réglage à bidouiller quelque part?
    J'ai effectuer une recherche, mais le seul sujet qui parle de glisser déposer est obsolète, et inadéquate pour une ancienne version de Parralell.
    J'ai VMWare 1.1.1
    J'ai l'impression que c'est Vista qui refuse le glisser déposer. En effet, quand je "prend" mon dossier et le fais glisser vers vista, si je le passe sur un icone sur le bureau vista, celui ci se met en surbrillance. La machine virtuelle detecte donc bien le glisser déposer, mais une fois que je relache, le fichier retourne vers Mac Os X et ne s'intègre pas à Vista.

    Merci de votre aide. :)
     
  2. Atlante

    Atlante Membre d’élite
    Club MacG

    Inscrit:
    29 Juillet 2006
    Messages:
    2 407
    J'aime reçus:
    264
    Ok, problème résolu!
    Visiblement c'était un bug, je suis passé en moe Unity, avant de revenir en mode fenêtre, et là miracle, les glisser déposer fonctionne.
    Je ne sais pas si c'est ma "manipulation" qui a débloqué le problème, en tout cas c'était pas volontaire, mais c'est la dernière chose que j'ai faite avant que ne marche. :)
    Si ça peut aider...
    On peut enterrer le thread! :D
     
  3. Atlante

    Atlante Membre d’élite
    Club MacG

    Inscrit:
    29 Juillet 2006
    Messages:
    2 407
    J'aime reçus:
    264
    Ca marchait. et ça me marche plus. :(
    Le problème n'est pas résolu donc...
    Help!
     
  4. DeepDark

    DeepDark Vétéran
    Club MacG

    Inscrit:
    16 Janvier 2008
    Messages:
    5 168
    J'aime reçus:
    845
    Commence par mettre à jour VMWF et les VMW Tools ;)

    On en est à 1.1.3. Peut être que le problème serait réglé.
     
Modérateurs: macinside, Sly54
Chargement...