iPhone 6 GPS complètement perdu

agarri03

Membre junior
26 Avril 2013
38
1
25
Bonjour a tous ! J'ai un iPhone 6, en très bon état, jamais tombé dans l'eau ni subi de chutes. Il est sous iOs 10.3.2. Depuis 1 semaine, le GPS est complètement dans les chou. J'entends qu'il détecte bien un endroit, les services de localisations marchent mais il n'est pas du tout la ou je suis ! J'ai bien calibré la boussole, mais quand je suis en voiture, il met ma position a plus de 40km de la ou je suis reellement et bien sur je ne peux plus utiliser d'itinéraires car il n'arrive pas a comprendre ou je suis reellement. C'est vraiment embêtant. J'ai testé de redémarrer le téléphone, restaurer le téléphone, rien n'y fait. J'ai changé la batterie il y a 3 semaines, mais le problème ne survient que depuis 1 semaine donc je ne pense pas que cela vienne de la.
J'espère avoir une solution, une réponse de votre part ... merci a tous d'avance. Cordialement, Alexis
 

agarri03

Membre junior
26 Avril 2013
38
1
25
Oui j'ai essayé ça. Le truc c'est que des fois il est a peu pres exact, je verouille le téléphone, et lors du déverouillage la localisation a changé et s'éloigne encore plus alors que moi je n'ai pas bougé !
 

FTDealer

Membre junior
7 Août 2017
15
0
24
J'ai un problème plutôt similaire, localisation très aléatoire, et j'ai également remarqué que si mon wifi n'était pas activé, je n'ai aucune chance d'avoir une localisation ! (Juste le wifi activé, pas connecté à point wifi nécessairement)..
Du coup, si quelqu'un sait si il y a une pièce à changer ou autre, je suis preneur aussi !

P.S : je suis sur iPhone 5s par contre
 

agarri03

Membre junior
26 Avril 2013
38
1
25
Rebonjour. J'ai testé de remettre l'iPhone a 0 sans restaurer une sauvegarde, sans succes. Je suis donc maintenant sans issus, a part éventuellement une pièce a changer ? merci d'avance....
 

agarri03

Membre junior
26 Avril 2013
38
1
25
Salut a tous ! je reviens un peu tardivement pour dire que j'ai résolu mon problème si ça peut aider. En cherchant sur des forums américains, j'ai trouvé ma réponse. J'ai du changer le '' cable flex '' de l'antenne ainsi que la petite carcasse appelé '' module antenne wifi ''. je pensais pas que changer juste ça permettrait de retrouver mon signal mais finalement si ! a+