gros bugs graphiques...

B3rtrand

Membre junior
23 Octobre 2013
34
0
Bonjour, j'ai un macbook pro 13" mid-2009 C2D 2,26 Ghz 8 G mémoire + SSD.
J'ai un gros soucis, depuis la mise à jour Mavericks, quand je mets une image en plein écran (via l'icône en haut à droite de la fenêtre), ça panique et me fait du gros n'importe quoi avant de m'afficher l'image en plein écran...

Avez-vous noté le même soucis ? Avez vous une solution ?

Je pense que soit il s'agit d'un des nombreux bugs qui doivent être corrigés, soit ma carte graphique est obsolète (mais ça m'étonnerait quand même, vu que sous ML ça marchait nickel...).
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 894
5 274
Bonjour, j'ai un macbook pro 13" mid-2009 C2D 2,26 Ghz 8 G mémoire + SSD.
J'ai un gros soucis, depuis la mise à jour Mavericks, quand je mets une image en plein écran (via l'icône en haut à droite de la fenêtre), ça panique et me fait du gros n'importe quoi avant de m'afficher l'image en plein écran...

Avez-vous noté le même soucis ? Avez vous une solution ?

Je pense que soit il s'agit d'un des nombreux bugs qui doivent être corrigés, soit ma carte graphique est obsolète (mais ça m'étonnerait quand même, vu que sous ML ça marchait nickel...).

Et avec quel logiciel tu mets en plein écran ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 894
5 274
Avec Aperçu.

Ah ben voilà. Sous Mavericks, aucun problème avec Aperçu et je zappe avec divers logiciels avec cmd+tab sans aucun dysfonctionnement.

Tu as utilisé un logiciel de nettoyage ou pas, ou c'est soudain ?
 

B3rtrand

Membre junior
23 Octobre 2013
34
0
Ah ben voilà. Sous Mavericks, aucun problème avec Aperçu et je zappe avec divers logiciels avec cmd+tab sans aucun dysfonctionnement.

Tu as utilisé un logiciel de nettoyage ou pas, ou c'est soudain ?

C'est depuis que j'ai installé Mavericks. ça le fait sur des photos avec un poids supérieur à 2 Mo.
Ca saccade, et en arrière plan ça affiche des couleurs dans les verts fluo/violet, puis la photo se met en plein écran.
 

jpb02

Membre junior
4 Juillet 2008
25
0
J'ai également de gros problèmes d'affichage avec une vieille carte graphique sur un mac pro early 2008. Une partie des fenêtres et le fond d'écran sont brouillés en sortie de veille, l'affichage se rétablit lorsque la fenêtre est rafraîchie .

J'ai acheté une nouvelle carte graphique d'occasion (HD 5770) et j'attend le cable ad hoc pour tester.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 261
9 674
Nancy___
J'ai également de gros problèmes d'affichage avec une vieille carte graphique sur un mac pro early 2008.
Si tu étais toujours avec la ATI Radeon HD 2600 d'origine, il est probable que le problème vienne de là et soit réglé avec ta nouvelle 5770.
 

jpb02

Membre junior
4 Juillet 2008
25
0
Si tu étais toujours avec la ATI Radeon HD 2600 d'origine, il est probable que le problème vienne de là et soit réglé avec ta nouvelle 5770.

Effectivement, je n'ai plus ce bug, mais j'en ai un autre: Le mac et l'écran ne se mettent plus en veille.

J'aimerai savoir s'il y a un moyen de relier la carte et le bug avec certitude...
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 261
9 674
Nancy___
Dans Préférences système / économiseur d'énergie, la veille pour l'ordi et l'écran sont bien configurées ?