H.E.L.P

touba

sur la moon
Club MacG
10 Avril 2001
2 740
534
48
Dakar
regionalis.fr
encore une bonne histoire :

hier soir je fais un petit coup de Norton sur mon DD... Speed Disk fige l'écran lors de la défragmentation de la partition OS X !
je suis obligé de rebooter... mon powerbook se lance alors sur OS X (??? j'aurais du repartir sur OS 9) et il me relance comme si c'était la première fois que j'installais OS X (nom, prénom etc...)
j'arrive enfin sur OS X, toutes mes applis sont encore là mais mon dock est revenu à son origine (7/8 icônes)
je m'aperçois que j'ai un deuxième administrateur, moi et... moi, bon j'essaye alors d'effaver les fichiers en double (users, share etc...) puis je me relance sous OS 9, c'est ok tout va bien à ce moment là (je vire à la poubelle ce PUTAIN de Norton à 700 FF)

ce soir, alors que mon titanium a dormi tranquillement toute la journée, je le rallume et là, surprise du chef !!! : kmod_destroy: com.apple.iokit.AppleMediaBay (id27), deallocating 4 pages starting at 0x10823000

j'ai cette phrase et un écran complètement noir... je peux écrire (mais quoi ???) et c'est tout !
à près trois redémarrage j'en suis toujours au même point, je sais plus quoi faire... H.E.L.P !!!
 

touba

sur la moon
Club MacG
10 Avril 2001
2 740
534
48
Dakar
regionalis.fr
j'ai fait commande+option+P+R au démarrage et zapper la PRAM 2 fois : RIEN ! PAREIL !

j'ai essayé de démarrer avec le CD 0S 9 (C au démarrage) : RIEN DE NOUVEAU !
frown.gif

avec le CD OS X : NADA !!!
mad.gif


là je crois que c'est grave...
 
M

Membre supprimé 2

Invité
essai de redémarrer en maintenant la touche alt enfoncée, puis tu devrais voir apparaitre tes partions

choisi celle en Mac OS 9
ca prend un peu de temps et ne t'inquiète pas si la flèche de droite ne marche pas tout de suite

une fois sur le bureau de OS 9 - si tu y arrives... - insère le CD OS X et relance une install

Hope you'll be lucky !

Az'
 
M

Membre supprimé 2

Invité
Pas sûr d'avoir tout compris. Tu veux dire que tu as complétement échoué à redémarrer sur le CD OS 9, ou que tu as redemarré mais que ton disque dur interne n'est pas monté sur le bureau ?
 
M

Membre supprimé 2

Invité
Fabrice, il n'arrive plus a démarrer sur aucun support, ce qui n'est pas si étonnant vu le fichier que les laboratoires Symantec ont déchirés...
grin.gif


Touba, si tu arrives sur le bureau de OS 9 comme je t'ai dit de faire... Ne t'inquiète pas pour la réinstall, OS X devrais récupérer tes anciens comptes utilisateurs, mais c'est pas garanti !!!

Juste un truc encore, lorsque tu as réparer ton DD avec Norton, tu avais bien redémarré sur le CD ??? Si c'est pas le cas, tu viens d'apprendre à tes dépends qu'il ne faut jamais réparer avec Norton un disque de boot
frown.gif


Az'
 

touba

sur la moon
Club MacG
10 Avril 2001
2 740
534
48
Dakar
regionalis.fr
bon... j'ai réussi à booter à partir de la partition OS 9 (merci NDA.man).
j'ai effacé la partition OS X avec les outils DD.
je ne vais pas réinstaller OS X pour le moment... vu que je suis tout le temps connecté sous OS 9 (ADSL USB oblige...) je n'utilisais pas beaucoup X mis à part pour m'émerveiller
wink.gif

je ferai lé réinstall quand OS X 10.1 sera sortie !

wala... this is the end of my OS X
frown.gif

encore merci NDA.man
 

TomX

Membre confirmé
15 Avril 2001
88
0
Visiter le site
Bah moi, en lisant ca, je me dit:
Comment il fait le gars qui a qu'un ordi pour demander de l'aide ?
grin.gif
grin.gif
grin.gif


C le genre de truc qui arrive... Enfin, content que tu ai pu t'en sortir Touba...
smile.gif


Mais un conseil, met pas trop OS X de coté, c quand même un bel outil...(meme si il sert pas à grand chose pour le moment...)
wink.gif