(iChat) - application ne s'ouvrant pas

Xocs

Membre confirmé
13 Juillet 2004
33
0
34
bonsoir,

je suis en face d'un problème assez curieux : lorsque je clique dans le dock ou dans le finder pour ouvrir iChat, celui-ci s'ouvre furtivement (la flèche noire apparaît sous l'icône dans le dock) mais se ferme aussi vite ... impossible de savoir pourquoi

j'ai réinstallé mac os X en formatant tout, à 'neuf' : même problème ...

quelqu'un aurait une idée ?

Merci d'avance
 

macmarco

Membre vénérable
Club MacG
25 Juillet 2002
11 071
3 903
52
Rennes
Xocs a dit:
bonsoir,

je suis en face d'un problème assez curieux : lorsque je clique dans le dock ou dans le finder pour ouvrir iChat, celui-ci s'ouvre furtivement (la flèche noire apparaît sous l'icône dans le dock) mais se ferme aussi vite ... impossible de savoir pourquoi

j'ai réinstallé mac os X en formatant tout, à 'neuf' : même problème ...

quelqu'un aurait une idée ?

Merci d'avance


Vraiment curieux en effet ! :hein:

Tu fais la mise à jour du système après installation ?
Quelles versions de Mac OS X et iChat ?
 

wip

Membre expert
Club MacG
11 Mai 2002
2 997
1 690
50
St-Quentin-en-Yvelines (78)
macmarco a dit:
Vraiment curieux en effet ! :hein:

Tu fais la mise à jour du système après installation ?
Quelles versions de Mac OS X et iChat ?

Je pense aussi que le problème vient de là... J'ai eu le même soucis en essayant d'utiliser la version Panther d'iChat sous Tiger (J'avais viré la version Tiger de iChat par erreur, et il me restait l'ancienne).
Ce qui reste étonnant, c'est que tu dis être reparti d'une installation propre.
wip
 

Xocs

Membre confirmé
13 Juillet 2004
33
0
34
euh, j'installe tout ça depuis le cd que j'ai eu avec mon iMac, donc c'est le iChat fourni avec Tiger je présume ... je ne fais aucune autre manipulation

par contre, j'ai remaruqé quelque chose : après le formatage/réinstallation, avant de faire les mises à jour ça marche, après ça ne marche plus :/

quelqu'un a une idée ? :x
 

wip

Membre expert
Club MacG
11 Mai 2002
2 997
1 690
50
St-Quentin-en-Yvelines (78)
gaetan a dit:
> wip : tu veux dire que tu utilises la version iChat 2.1 sous Tiger et que cela fonctionne ????
Non, c'est le contraire, je disais que ça marchait pas ;)

wip
 

wip

Membre expert
Club MacG
11 Mai 2002
2 997
1 690
50
St-Quentin-en-Yvelines (78)
Xocs a dit:
quelqu'un a une idée ? :x
Et bien ne fais pas la MAJ actuelle... Et fais une sauvegarde avant la prochaine, pour pouvoir tester tranquille.

wip
 

Xocs

Membre confirmé
13 Juillet 2004
33
0
34
wip a dit:
Et bien ne fais pas la MAJ actuelle... Et fais une sauvegarde avant la prochaine, pour pouvoir tester tranquille.

wip


bah, c'est ce que j'ai fait, j'ai encore réinstallé en ayant tout effacé avant (formatage donc), puis en installant direct toutes les dernières mises à jour, je n'ai pas inscrit mon compte .mac, juste rempli l'enregistrement ... au moment de lancer iChat, pareil ... le triangle noir apparaît, puis disparaît et la fenêtre n'apparaît pas, même pas furtivement :/

j'ai acheté de la RAM avec mon mac, cela pourrait venir de là ? (pourtant tout le reste marche à merveille)
 

Ours-Prod

Membre confirmé
6 Mai 2002
75
1
43
Montpellier
j'ai reformaté mon disque entièrement, tout réinstallé sans faire les mises à jour.

Et iChat refuse de s'ouvrir.
Et ça sur 3 mac différents de la société.

Je recherche de l'aide merci
 

Xocs

Membre confirmé
13 Juillet 2004
33
0
34
par contre, après avoir fureté sur les forums du support d'ichat j'ai pou trouver une solution : désactiver Airport, ouvrir iChat, réactiver Ar=irport ... o_0 ça merche en plus ...