Imac G3 summer 2001

gilou1131

Nouveau membre
21 Octobre 2011
1
0
Bonsoir , je suis un nouveau du forum et un nouveau sur mac . J'ai un collègue qui m'a donné un Imac G3 500mhz indigo qui fonctionnais sur mac 09 et sur mac os 10.1.5 . Il s'est mis a beugué j'ai appuyé sur le bouton reset sur le côté et il a redemmarrer sur mac os 09 , j'ai voulou reinstaller puma avec le cd en apuyant sur c , tout fonctionne bien mais je n'ai plus mac 09 maintenant je n'ai, que mac 10.1.3 puis mac 10.1.5 avec la mise à jour . Je cherche des logiciels de finances personnel , traitement de textes et tableur ...etc.. . Est ce que je peut le faire évoluer en augmentant la mémoire ? en mac 10.4 ? merci
 

-oldmac-

Membre d’élite
Club MacG
22 Juillet 2007
1 608
68
28
Rennes
Tiger fonctionne sur les DV, mémoire max 1 Go, par contre faut avoir un lecteur DVD (sinon installer sur le DD à partir d'un autre Mac, attention faire la mise à jour du firmwire avant !!!!

Traitement de texte Neoffice
Va voir sur macgratuit tu trouvera tout ce que tu cherche

Attention j'ai la même machine en 400 Mhz avec 512 de ram sous Tiger, c'est trèsssssss Leeeeeeeeennnnnnnttttt !

@+
 
Dernière édition:

Invité

Pommé
Club MacG
19 Février 2005
8 441
500
21000 ou 22740
…j'ai la même machine en 4000 Mhz…
@+

Ouah un iMac@4GHz ! Trop de la balle !!! :D

Plus sérieusement NE PAS ESSAYER DE BOOTER (même sur CD) sur un OS ≥ 10.3 sans avoir le dernier firmware http://support.apple.com/kb/DL1283?viewlocale=en_US sinon risques majeurs de très, très gros problèmes…

Perso, j'ai le même en G3@600MHz et 768Mo de Ram avec Tiger (10.4.11), c'est pas une foudre de guerre mais ça marche plutôt bien.
En revanche mon iBook G3@500MHz et 640Mo de Ram rame pas mal avec Tiger (idem). Est-ce dû aux 100MHz de différence ou au 640Mo de Ram vs 768 ou au disque dur 2,5"@4200 t/mn vs 3,5"@7200t/mn ? Ou les trois tout simplement !!! :D
 

-oldmac-

Membre d’élite
Club MacG
22 Juillet 2007
1 608
68
28
Rennes
Oué je l'ui ai fait une overcolck de quelque 3600 Mhz, c'est rien du tout ! :rolleyes:

Erreur corrigé, evidament il falait lire 400 Mhz, évidement :D

Oui pour le firmwire effectivement j'inciste aussi là dessus !

Voila