iMac G5 bloqué, ventilateur fou.

ludu

Nouveau membre
28 Décembre 2004
3
0
Bonjour

J'ai un iMac G5 17' (1.8GHz) depuis quelques mois et depuis hier ... marche plus :nailbiting: :
- les ventilateurs tournent à fond
- quand il démarre, c'est pour se bloquer après quelques minutes
- quand il ne démarre pas : j'ai, au choix, un écran noir, ou l'écran bleu, ou un affichage étrange (seule une partie de l'écran affiche quelque chose)
- pour redémarrer sur le cd, ou en mode single user, c'est galère également.
Il n'y a que le mode FireWire Target Disk qui a fonctionné normalement (ce qui m'a permis de récupérer mes infos et mes documents).
J'ai essayé un reset de la PRAM, un fdisk (en mode single user), une réparation du disque et des autorisations à partir du CD d'install (pour ça aussi, j'ai du m'y reprendre à plusieurs fois)...
:mouais:Rien ne change : s'il s'allume, c'est pour à nouveau se bloquer après quelques instants, et lancer les ventilateurs à fond.

En cherchant de l'infos, j'ai appris qu'il y avait un programme d'extension de garantie des iMac G5 pour des problèmes de carte video et alimentation. Le numéro de série de mon imac est concerné. Mais est-ce que c'est bien ce type de problème qui me concerne ?

Est-ce que quelqu'un d'autre a eu aussi ce type de problème ?
Merci pour vos témoignages.
 

flotow

AppIeSpirit™
Club MacG
23 Mars 2004
12 622
2 391
Je crois que le mieu est de la porter a reparer, raison de plus si tu es compris dans la fourchette des iMac defectuex
 

ludu

Nouveau membre
28 Décembre 2004
3
0
C'est bien ce que je compte faire mais faut que j'attende lundi matin que le revendeur soit ouvert.

En attendant, je voudrais savoir si d'autre personnes ont eu le même problème.
Et aussi, voir si c'est bien un problème "éligible" pour le programme d'extension de garantie.
Cela ne me semble pas être la carte vidéo (quand elle veut bien démarrer, l'affichage se fait correctement), ni l'alimentation (je ne constate pas de coupure de courant ou autre truc du même genre).

(j'avoue : j'ai aussi un peu peur de laisser mon imac en SAV : m'en séparer est difficile. Et pour combien de temps ? ;) )
 

Apca

Membre d’élite
Club MacG
10 Février 2004
3 087
163
33
Belgique, Liège
Bonsoir, et bienvenu à toi sur le forum :coucou:

Après une recherche sur le forum, j'ai trouvé quelque sujet qui parle de problème de ce type.

Regarde un peu par .
 

ds11

Membre junior
13 Décembre 2004
54
0
64
EN CHERCHANT Où JE POUVAIS POSER MON PROBLÈME, JE TOMBE SUR TOI, ET VOILÀ, JE DÉPOSE !!!

Au secours!!

Voilà, je crois avoir été victime d'un virus! Moi qui pensais que c'était impossible sur Mac!

Après avoir ouvert ma boite Mail, il y avait un message très curieux (comme hélas bien souvent et je les détruit immédiatement!)
Mais, là, je n'arrivais pas à le détruire, ou très laborieusement. J'ai du passer par le site de Free, pour le détruire! Et sur mon bureua, il y avait une icone d'image, inconnue ! Je l'ai également détruite immédiatement. Cette icone avait curieusement en son centre une "tasse", qui a disparue très vite!

Bref.
Depuis, mon iMac s'allume mal. (Il y a des stiures, puis, il s'allume, avec une rapidité innabituelle et puis parfois, une image toute blanche, avec un tas de lignes en travers qui scintillent!

J'ai utilisé l'utilitaire disque, mais rien n'y a fait.
J'ai voulu utiliser "Tech tool", mais le problème, c'est que je n'arrive pas à démarrer du CD! (J'ai un clavier sans fil, donc en liaison Bluetooth, et j'imagine que la liaison ne peut pas se faire tant que l'ordi n'est pas allumé, donc la touche C est inefficace!

Que faire !

Je suis en OS X 3. (panther)

J'ai un powerbook G4, et j'imaginais me servir de l'utilitaire disc de celui-ci, en réseau (via Airport), mais je crains de le planter en même temps. (je ne sais pas comment circule un virus ni comment le trouver!)
Ou aolrs, il y avait une autre idée, c'était de connecter l'iMac en tant que disque dur sur mon Powerbook via un cable FireWire !???

Donnez-moi vos avis éclairés.
Je suis très désappointer.
Autre idée, écraser complètement mon iMac et le réinstaller !
J'ai pu tout sauvegarder! (mais peut-être avec le virus dedans !?)

Merci
Vite !!!!!



ET J'AI BEAU ME CONNECTER SUR "LÀ", JE NE SAIS PAS Où CHERCHER !
 

Apca

Membre d’élite
Club MacG
10 Février 2004
3 087
163
33
Belgique, Liège
Le "là" comment tu dit, concerne le problème de "ludu".

Sinon, pour ton problème qui concerna plus un "Virus" je ne saurais pas te répondre. L'icone avec une tasse me fait penser à un truc (je sais plus comment cela s'appelle). Et lorsque tu n'a pas sa, un plug-in ou quelque chose du genre, tu à une icone avec une tasse.

Sinon concernant la fonction recherche tu peux regarder ICI
 

ludu

Nouveau membre
28 Décembre 2004
3
0
J'ai passé quelques heures à chercher et à lire plein de truc sur l'iMac G5. Sur ce forum et ailleurs.

Reste plus qu'à espérer que le SAV fasse bien son boulot et dans des délais raisonnables.
 

ds11

Membre junior
13 Décembre 2004
54
0
64
Apca a dit:
Le "là" comment tu dit, concerne le problème de "ludu".

Sinon, pour ton problème qui concerna plus un "Virus" je ne saurais pas te répondre. L'icone avec une tasse me fait penser à un truc (je sais plus comment cela s'appelle). Et lorsque tu n'a pas sa, un plug-in ou quelque chose du genre, tu à une icone avec une tasse.

Sinon concernant la fonction recherche tu peux regarder ICI

Et ben non !:cool:

Je suis exactement dans le même cas. Après avoir chercher un peu partout sur les forums, j'ai compris :D

J'ai un iMac G5 - 20' fabriqué à Shangaï en Octobre 2004 et voilà qu'en l'ouvrant, j'ai découvert 5 condensateurs "gonflés".:mad: :mad: :mad:

Je suis très colère et attends demain qu'il fasse jour pour agir! (et je n'ai pas que ça à faire!)

Bon, ben si vous avez des pistes pour des solutions rapides !!!???
 

jaguymac

Membre confirmé
25 Août 2002
179
2
ds11 a dit:
Et ben non !:cool:

Je suis exactement dans le même cas. Après avoir chercher un peu partout sur les forums, j'ai compris :D

J'ai un iMac G5 - 20' fabriqué à Shangaï en Octobre 2004 et voilà qu'en l'ouvrant, j'ai découvert 5 condensateurs "gonflés".:mad: :mad: :mad:

Je suis très colère et attends demain qu'il fasse jour pour agir! (et je n'ai pas que ça à faire!)

Bon, ben si vous avez des pistes pour des solutions rapides !!!???
J'ai eu le problème des condos dimanche dernier ( 1 qui fuyait et plusieurs de gonflés ) qui me provoquait des plantages et défauts d'affichage. J'ai téléphoné lundi à midi et vendredi un technicien est venu me changer la carte mère .Maintenant tout va bien.
 

ds11

Membre junior
13 Décembre 2004
54
0
64
jaguymac a dit:
J'ai eu le problème des condos dimanche dernier ( 1 qui fuyait et plusieurs de gonflés ) qui me provoquait des plantages et défauts d'affichage. J'ai téléphoné lundi à midi et vendredi un technicien est venu me changer la carte mère .Maintenant tout va bien.

Telephoné à qui exactement ?
Sous garantie?
 

jaguymac

Membre confirmé
25 Août 2002
179
2
ds11 a dit:
Telephoné à qui exactement ?
Sous garantie?
J'ai l'Applecare donc j'ai téléphoné au numéro de celle-ci.