Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

iMac G5 mémoire vidéo

Discussion dans 'Classic Mac' créé par Scof, 27 Juillet 2008.

  1. Scof

    Scof Nouveau membre

    Inscrit:
    23 Février 2005
    Messages:
    13
    J'aime reçus:
    0
    Bonjour,
    Mon iMac G5 1.8 GHz 17" me fait des misères, l'affichage est de plus en plus brouillé et aléatoire, le HardWare test identifie un problème de mémoire vidéo, d'aprés le centre de maintenance agréé, il s'agit d'un soucis sur la carte vidéo qui est intégrée à la carte mère, donc remplacement de la carte mère, soit 900€ de réparation ....
    Je suis néanmoins dubitatif, car lorsque je redémarre du disque d'installation, l'affichage est bon, dès que je redémarre du système installé sur le disque ou du système installé sur un disque externe, les problèmes resurgissent.
    Est-ce que quelqu'un aurait la réponse à ce mystère?
    Merci par avance
     
  2. Anonyme

    Anonyme Invité

    Le centre de maintenance a raison... et a tort: il faut effectivement effectuer un changement matériel. Par contre, contrairement à ce qu'il ton dit, il suffit de contacter Apple qui se fera un plaisir ;) de le réparer gratuitement.
    Plus d'informations: http://www.apple.com/fr/support/imac/repairextensionprogram/
     
  3. da capo

    da capo abonné absent
    Club MacG

    Inscrit:
    12 Août 2001
    Messages:
    17 365
    J'aime reçus:
    3 562
    Gratuitement, oui, mais uniquement pour les machines dont le numéro de série est dans ceux précisés sur cette page.
     
  4. Scof

    Scof Nouveau membre

    Inscrit:
    23 Février 2005
    Messages:
    13
    J'aime reçus:
    0
    J'ai appelé Apple directement ma machine n'est pas élligible, la panne est répertoriée par Apple, il ont même fait une extension de garantie de trois ans, mais j'ai acheté l'iMac en Avril 2005, nous sommes en Juillet 2008, donc plus de trois ans, pas d'échange possible, c'est la réponse que j'ai eu aprés au moins 20 minutes payantes!!!
    Je repose ma question d'origine:
    Et le mystère s'intensifie, puisque aprés un effacement du disque et une réinstall d'osx, le problème persiste mais nettement amoindrie?????
    Si je récapitule:
    - Démarrage du disque d'install, affichage Ok.
    - Démarrage du disque interne aprés réinstall, léger problème d'affichage (surtout en déplaçant les fenêtres) et Kernel panique.
    - Démarrage du disque externe, gros problèmes d'affichage.
    Ce que je ne comprend pas c'est pourquoi ces différences :confused::confused::confused:
     
Chargement...