iMac planté en sortie de veille

Mach1

Membre junior
17 Juillet 2009
76
2
macdivers.pagesperso-orange.fr
Bonsoir,
Mon iMac alu 24" sous OS X 10.7.2 est planté .
J'ai voulu mettre un mot de passe pour la sortie de veille alors que l'écran était réglé en 1024 suite à l'utilisation de Splashtop (prise en main à distance par l'iPad).
Maintenant, je n'ai plus d'écran qui s'allume et je ne peux donc entrer mon mot de passe.
J'ai tenté la restauration des paramètres par Options/commande/P/R mais aucun effet.
Je vois bien le curseur de la souris sur un fond noir mais rien d'autre.
Evidemment, je n'ai plus d'accès à distance.
Je tape mon mot de passe en aveugle mais ça ne marche pas non plus.
Comment remettre mon écran en définition native alors que je n'ai plus accès à rien ?
Merci de m'aider car j'ai bien un clone dont je me sers actuellement mais il n'est pas très à jour ?
@+
 

Mach1

Membre junior
17 Juillet 2009
76
2
macdivers.pagesperso-orange.fr
Bonjour,

Tu appuies sur le bouton Power de ton iMac pendant quelques secondes pour forcer l'arrêt.
Tu le redémarres ensuite comme d'habitude.
Voir ensuite si le phénomène se reproduit et contacter le dev de Splashtop pour le prévenir du bug ;)


Merci mais cela ne fait rien.
Même en démarrage sans échec, c'est pareil.
Je crois qu'un fichier à été corrompu ... Mais lequel ?
Y a T-il un fichier prefs pour le pilote graphique ?
Ce n'est pas matériel puisque le clone fonctionne.
 

Mach1

Membre junior
17 Juillet 2009
76
2
macdivers.pagesperso-orange.fr
J'ai pu faire repartir la machine en rapatriant sur le clone les fichiers qui n'étaient pas à jour et ensuite, en injectant le clone sur le disque interne dont l'OS était mort.
Comme quoi une sauvegarde récente est toujours indispensable.
Merci quand-même à ceux qui ont essayé de m'aider.