Import Mini DV sur iMac

MacMarc

Membre junior
5 Décembre 2007
11
1
Bonjour
Il y a un ou deux ans, j'ai encore importé en toute facilité des cassettes Mini DV depuis mon caméscope Canon MV700i via un adaptateur Thunderbolt - Firewire 800, un petit adaptateur Firewire 800 - 400 et le câble classique Firewire 400 vers mini DV sur mon MacBook pro 13" Rétina avec ports Thunderbolt.

Ce soir, je viens juste de vouloir faire de même avec un MacBook Pro 16" (avec ports USB C, donc), en ajoutant à la chaîne un adaptateur USC - Thunderbolt ... Caméra parfaitement reconnue, je peux la commander depuis iMovie et Final Cut Pro et importer la vidéo...
Mais rien sur la piste son .

Du coup, j'ai voulu tester sur le Mac Book Pro 13" avec port Thunderbolt (avec l'adaptateur USB C - Thunderbolt en moins, donc, pensant que c'était la cause), mais même topo.
J'ai redémarré le MacBook Pro 13" sous Mojave, pensant que Catalina (qui a laissé tombé plusieurs Codec tomber) était en cause...
Apparemment, il faut remonter plus loin . Je vais devoir fouiller dans mes anciens backups ou réinstaller une ancienne version... ou redescendre un vieil iMac DV du grenier...

P.S. J'ai même essayé avec un autre câble firewire pour la caméra, au cas où mais sans amélioration côté son.

Me rappelant que Toast avait maintenant un module d'importation vidéo, je l'ai lancé mais dès que la caméra est branchée au Mac, il plante instantanément, au point qu'en le relançant, on n'a même pas le temps de voir sa fenêtre apparaître, juste l'alerte comme quoi il a planté...
 
Dernière édition:

Sevym

Nouveau membre
19 Mars 2020
4
0
20
Bonjour à tous,

Nouveau sur ce forum (c'est le moment de transférer tous ces vieux souvenirs stockés sur mini DV vers mac) j'ai un problème de caméra non reconnue sur deux postes. J'ai fait différentes recherches mais sans succès...

Camescope Canon Elura 60
Câble firewire IEEE 1394
+ adaptateur Elago Firewire 400 vers 800
+ adaptateur Firewire 800 / Thunderbolt

Essai fait sur Mac Sierra 10.12.6 / iMovie 10.1.8
et Macbook pro High Sierra 10.13.6 / iMovie 10.1.9

J'ai utilisé deux câbles Firewire différents sans résultat.
L'adaptateur Elago semble donner satisfactions aux utilisateurs
J'ai lu que les versions les plus récentes d'iMovie ne reconnaissaient pas les caméras DV mais je ne sais pas à partir de quelle version.

Quelqu'un aurait une piste ? Merci!

Restez chez vous et bon courage!
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 050
390
Bonjour,

Peut-être pourrais-tu jeter un œil sur ce post de 2019 montrant que moyennant les bons adaptateurs, on peut même partir du Thunderbolt 3 pour capturer les vidéos de camescope miniDV.

J'ai lu que les versions les plus récentes d'iMovie ne reconnaissaient pas les caméras DV
Tu n'as pas lu les bonnes informations si on en croit Apple dans cette note indiquant comment importer depuis une caméra miniDV dans iMovie…
Ce qui confirme qu'iMovie est en mesure de faire le job. Sauf si les choses ont changé depuis octobre 2019

Eventuellement, tu peux peut-être télécharger Shotcut pour vérifier si c'est un problème de logiciel.

Par ailleurs, il y a une chose dont tu ne parles pas, c'est de l'adaptateur TB vers FW : s'agit il de TB2 ou de TB3 ? Quelle est l'origine du-dit adaptateur ?:wacky:
 

Sevym

Nouveau membre
19 Mars 2020
4
0
20
Merci de la réponse, je suis en TB2 (Mac de mi 2011 et macbook début2013), la connection est théoriquement correcte.

L'adaptateur TB2/Firewire 800 est de Apple.

Je ne connais pas Shortcut, mais comme j'ai le problème sur deux mac différents je doute qu'il s'agisse d'un pb logiciel.
A moins d'être tombé sur un adaptateur F400/F800 défectueux (mais comme déjà dit d'après les avis clients ça a l'air du bon matos) ... je ne vois pas. Le camescope est bien en lecture, sortie DV.
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 050
390
Si tu es sûr que le TB2 vers FW800 fonctionne, alors c'est le FW800 vers 400 qui pose problème… :(
 

Sevym

Nouveau membre
19 Mars 2020
4
0
20
Oui logiquement. J'ai installé Shotcut (sans r), toujours pas de caméra.
Dès que j'ai trouvé la solution (si) je posterai ici, ça pourra peut-être être utile à quelqu'un.
Bah, il reste bien six semaines pour trouver :banghead:
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 050
390
Il faut juste que tu vérifies tes connexions, il n'y a pas de mystère… :wacky:
 

Sevym

Nouveau membre
19 Mars 2020
4
0
20
Bonjour,
Nouvel essai sur un 3e poste (IMac fin 2012, Mojave 10.14.6) : la caméra a bien été reconnue sur iMovie, puis a disparu lorsque j'ai cliqué dessus pour import. Depuis plus rien... :mad: J'ai tout débranché, éteint et relancé le Mac, reconnecté le tout, mais plus rien...
J'aurais tendance à exclure les câbles / connecteurs, à moins d'un faux contact.
Possible que ce soit un problème de sécurité qui bloque la connexion au caméscope ?
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 050
390
Ah, quand ça veut pas le faire c'est toujours laborieux… :banghead:

As-tu essayé à partir d'un compte Invité ?
N'aurais-tu pas de vieux DDE en FW pour tester la chaîne ?

Regarde aussi dans Préférences/Confidentialité.
Je suis sous Catalina et avec cet OS, beaucoup de choses ont changé en terme de sécurité. Peut-être y-a-t'il aussi des autorisations à accorder sous Mojave ?
 

Derixhorn80

Nouveau membre
29 Mars 2020
1
0
49
Bonjour à tous,

Je rejoins la discussion.

Même souci que toi MacMarc, avec un iMac (High Sierra 2) et un caméscope Mini DV Canom MV 940 branché directement avec un câble Fire Wire.

Image ok et pas de son, ou presque.
En insistant "lourdement"; je relance le caméscope, je relance iMovie, j'arrête la lecture puis la reprends...... et au bout d'une vingtaine de tentative, j'arrive à capter le son.
A ce moment, il ne faut plus rien toucher et lancer l'importation, cela marche quelques temps, puis, à l'occasion d'un changement de rush, plus de son et il me faut recommencer.

Résultat, un dimanche après midi pour faire l'acquisition d'une bande de 60 mn. Trop galère.

Une autre solution trouvée, une acquisition avec la sortie AV du caméscope et une Vidéo Capture que j'utilise initialement pour des VHS.
Contrainte, un seul rush de 60 mn qu'il faut ensuite trier dans la TimeLine et une qualité dégradée par rapport à une importation directe sur iMovie, donc pas beaucoup mieux.

Si quelqu'un trouve une meilleure solution, autant vous dire que je suis aussi preneur.
En attendant je continue à chercher.

Amis monteurs amateurs, aidons-nous à sauver nos vieux souvenir. ;)