impossible de connecter mon NAS Dlink

boiperso

Membre confirmé
29 Juin 2010
355
2
Bonjour
Je suis sous 10.15.4 et je ne parviens plus à accéder à mon NAS Dlink DNS 323. Le protocole smb n'est plus pris en charge sous Catalina ??
Merci de vos avis
 

boiperso

Membre confirmé
29 Juin 2010
355
2
ok merci de ta réponse, je vais essayer
mais même avec un navigateur web je ne parviens pas à aller dans l'interface du NAS. J'ai un autre mac sous Maverick qui ne voit pas non plus le NAS (pourtant il tourne et j'entend la ventilateur)
C'est pas un peu étonnant ?
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
4 330
705
C'est pas un peu étonnant ?
Ca montre qu'il y a une panne, le plus difficile c'est de trouver laquelle...
Est-ce que tu peux te connecter à ton routeur et regarder la liste des adresses IP attribuées par le service DHCP ?
 

boiperso

Membre confirmé
29 Juin 2010
355
2
dans le fenêtre d'administration de ma Livebox il y a une liste de 7 adresses IP dynamique qui commencent toute par 192.168.1.25 par ex pour mon MBP.
Ces adresses correspondent à mes ordi et téléphones. mais pas de NAS à l'horizon
Il y a aussi cette fenêtre et en dessous la liste des IP.
Comment interpréter ces infos ?
Merci encore
 

Fichiers joints

  • Capture d’écran 2020-05-03 à 13.10.01.png
    Capture d’écran 2020-05-03 à 13.10.01.png
    340,8 KB · Affichages: 39

boiperso

Membre confirmé
29 Juin 2010
355
2
alors changement !! j'ai changé de prise ethernet sur mon routeur et là !!! il apparait dans la liste des appareils connectés dan l'interface de la livebox
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
4 330
705
mais impossible de le faire apparaitre dans le Finder avec la fenêtre aller/se connecter au serveur
sinon j'ai vu cette astuce est ce prudent ?

C'est surtout prématuré...
Essaye d'ouvrir la page http://192.168.1.xxx (avec la vraie IP du NAS) dans ton navigateur
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
4 330
705
Bon, après la mise à jour éventuelle ça ne marchera pas quand même, ton NAS est resté au protocole SMB1 et Apple l'a retiré de Catalina car il est défaillant. Voilà les solutions possibles :
  1. Utiliser le protocole FTP avec un client FTP sur ton Mac
  2. Essayer de forcer le Mac à utiliser SMB1 avec l'astuce que tu cites
  3. Mettre un Firmware alternatif utilisant le SMB3 (par exemple : https://sites.google.com/site/altfirmware/)
 

boiperso

Membre confirmé
29 Juin 2010
355
2
je suis désolé mais je ne sais pas utiliser le protocole FTP avec un client FTP sur ton Mac. J'ai Filezilla sur mon mac mais je galère un peu. Je crois qu'il faut créer un nouveau site ?
Merci