Impossible de démarrer MacBook Pro (2008 non unibody)

matthgeneration

Membre junior
9 Mars 2010
21
0
Bonjour,
Hier, j'ai voulu allumer mon MacBook Pro mais il n'a rien voulu savoir.
Quand j'appuie sur le bouton power, la led s'allume puis elle s'éteint aussitôt. J'ai essayer de rester appuyer sur le bouton power mais au bout de quelques secondes (2 ou 3), la led clignote très vite avant de s'éteindre. Dans les deux cas mon écran n'a pas le temps de s'allumer et le bong n'a pas le temps de se faire entendre.
J'ai essayer de faire un reset pram mais sans résultat.
Aucun problème n'est apparu depuis que je l'ai et il fonctionnait encore parfaitement la veille. Pas de problème lors de l'extinction.

Pour information mon mac est un MacBook Pro 15' de 2008 non unibody avec un Intel core 2 duo 2,4 et une carte graphique 8600gt.
J'ai fouillé sur les forums car je savais que cette carte graphique avait une faiblesse mais personne ne semble d'écrire le même problème que moi. Qu'en pensez vous ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 278
6 904
Nancy___
Bonjour,

Si la machine était bien branchée sur le secteur, ca fait plus penser à un problème de carte mère que de carte video. Le symptôme de cette carte video HS est très différent car le démarrage s'effectue (seul l'écran reste noir).
Tu peux toujours tester un autre adaptateur secteur, dès fois que…
 

matthgeneration

Membre junior
9 Mars 2010
21
0
J'ai fait un test avec une autre alimentation, avec d'autres barrettes de ram et même avec un autre disque dur au cas où car on n'entend pas les ssd travailler... Est ce que ça pourrait également être un problème d'alimentation à votre avis ?
 

eikichi_zoku

Membre junior
21 Août 2013
48
0
Alimentation oui. Peut etre la carte io board en panne ( petite carte a cote de la carte mere) mais pas sur...
 

eikichi_zoku

Membre junior
21 Août 2013
48
0
Hum je reviens sur ce que j'ai dit. Le probleme arrivant aussi quand tu es sur batterie,c'est bien la carte mere qui est en cause....
 

matthgeneration

Membre junior
9 Mars 2010
21
0
Ok. Dans ce cas je vais essayer de trouver quel composant ne fonctionne plus sur la carte mère. Pour info, en démontant la carte mère, je me suis aperçu que la pâte thermique débordait sur les autres composants. J'ai donc tout nettoyer avant d'en remettre de la neuve et de faire à nouveau un test qui s'est révélé négatif... Un détail que je n'ai pas donné mais qui a peut être son importance. Mon superdrive qui est toujours très bruyant au démarrage fait lorsque j'appuie sur le bouton power un bruit timide. Comme si l'alimentation ne fournissait pas assez de puissance. Qu'en pensez vous ?
 

matthgeneration

Membre junior
9 Mars 2010
21
0
Bonjour,

Je reviens vers vous pour vous tenir informé des suites données au cas où quelqu'un aurait le même problème.
Après plus de 3 mois dans un carton, je me suis décidé à ressortir mon mac pour essayer de le remettre en marche. J'ai de nouveau démonté la carte mère et pour la dernière chance, j'ai utilisé un décapeur thermique pendant environ 25 minutes pour chauffer les deux faces afin de refaire fondre les éventuelles soudures qui auraient sautées. Après avoir remonté ma carte mère, mon MacBook Pro est reparti comme au premier jour. J'espère que cette réparation tiendra dans le temps !
Bon courage à vous si vous rencontrez le même problème et que vous souhaitez essayer avec un décapeur thermique comme je l'ai fait !