impossible de lancer utorrent après extinction forcée

peyret

Membre expert
Club MacG
22 Octobre 2001
6 008
2 661
72
43110
  • J’aime
Réactions: sinbad21

Kingtäz

Membre enregistré
19 Décembre 2019
8
0
31
Même problème pour moi ... Pas de solution ? J'ai utilisé le logiciel lundi, aucun soucis, rien de particulier entre temps (même pas de mise à jour, rien ..) et quand je démarre l'appli, elle plante instantanément. J'ai essayé une version différente, supprimer les .plist associés, mais idem. Bon c'est pas le logiciel perso que j'utilise méga souvent, mais quand même, c'est un peu bizarre ...
 

Soazico

Membre confirmé
29 Avril 2019
31
1
40
Je te conseille de désinstaller uTorrent en le glissant dans la fenêtre d'AppCleaner, et tu supprimes tout.

Tu vides la corbeille, ensuite tu le réinstalles à partir du site officiel (la version classic).

Si après ça ça ne marche toujours pas, il faudra s'intéresser à ce bug qui t'a obligée à forcer l'extinction. Il n'y a que uTorrent qui pose problème ?
Bonjour,
je vais faire tout ça mais je vais faire une sauvegarde TM avant histoire de ne pas faire empirer les choses ^^
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
53 247
10 173
Nancy___
Même problème pour moi ... Pas de solution ? J'ai utilisé le logiciel lundi, aucun soucis, rien de particulier entre temps (même pas de mise à jour, rien ..) et quand je démarre l'appli, elle plante instantanément. J'ai essayé une version différente, supprimer les .plist associés, mais idem.
Et dans une session différente (du genre, un compte Invités) ?
 

Soazico

Membre confirmé
29 Avril 2019
31
1
40
Même problème pour moi ... Pas de solution ? J'ai utilisé le logiciel lundi, aucun soucis, rien de particulier entre temps (même pas de mise à jour, rien ..) et quand je démarre l'appli, elle plante instantanément. J'ai essayé une version différente, supprimer les .plist associés, mais idem. Bon c'est pas le logiciel perso que j'utilise méga souvent, mais quand même, c'est un peu bizarre ...
Je me sens moins seule :)
 

sinbad21

Membre actif
2 Décembre 2004
787
99
70
Oui à essayer. Il faut juste que je regarde comment on fait pour ouvrir une autre session
Ne te prends pas la tête, je viens d'essayer de lancer uTorrent, j'ai le même message. C'est général.

edit : j'ai regardé dans le crash report, c'est un problème de certificat expiré. Cette page explique comment remédier à la situation.

Le problème c'est qu'il faut avoir Xcode.
 
Dernière édition:

Soazico

Membre confirmé
29 Avril 2019
31
1
40
Ne te prends pas la tête, je viens d'essayer de lancer uTorrent, j'ai le même message. C'est général.
Ah mince ! Moi qui venais de finir ma sauvegarde. J'ai donc été une des preum's à avoir ce souci. Je pourrai toujours me vanter de ça ^^
Plus sérieusement, cela vient donc de utorrent et pas de mon mac si je comprends bien. Du coup, ou j'attends qu'il y ait une version qui ne plante pas ou je me cherche un remplaçant pour mes torrents, c'est ça ?
 

Soazico

Membre confirmé
29 Avril 2019
31
1
40
Ne te prends pas la tête, je viens d'essayer de lancer uTorrent, j'ai le même message. C'est général.
Alors c'est très étrange, mais j'ai effacé l'appli avec appcleaner et je l'ai réinstallée (version classic) et là ça marche. Il e manque juste la petite pastille verte qui me dit que j'ai bien des connexions entrantes ou quelque chose comme ça.
 
D

Deleted member 1108206

Invité
Bonjour,
Je ne pense pas qu'il y aura de mise à jour, les dev's ne le passeront pas en 64 bits, mais il y a de nombreuses alternatives, perso j'ai choisi qBittorent
 

Soazico

Membre confirmé
29 Avril 2019
31
1
40
Bonjour,
Je ne pense pas qu'il y aura de mise à jour, les dev's ne le passeront pas en 64 bits, mais il y a de nombreuses alternatives, perso j'ai choisi qBittorent
ok je note ! Merci ! Pour l'instant ça fonctionne comme avant, à voir si ça continue la prochaine fois que je fermerai l'appli