impossible d'installer Onyx : erreur -43 ?? (High sierra)

trucmuche2005

Membre actif
27 Octobre 2010
357
6
Bonjour !

J'ai un problème étrange : je ne parviens pas à installer Onyx sur High Sierra (tout nouvel ordi, installation d'origine Apple donc, et High Sierra est à jour). Je télécharge Onyx sur le site d'origine (que ce soit avec Safari ou Firefox), je vérifie le checksum - c'est le bon, je double clique sur le DMG, et là, impossible de copier l'application Onyx dans mon dossier Applications. Après m'avoir demandé l'autorisation d'administrateur, il me dit : "Impossible de terminer l’opération car un ou plusieurs éléments requis sont introuvables. (code d’erreur -43)"

Je ne comprends pas ce qu'il se passe, j'ai essayé dans tous les sens sans parvenir à avancer.

Vous avez un tuyau ?

Mille mercis d'avance !

T.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
42 236
6 703
Le site officiel c'est ici... https://www.titanium-software.fr/fr/onyx.html

Tu peux faire une copie d'écran de la fenêtre d'erreur que l'on comprenne un peu mieux. Dans ta réponse, fais un clic sur Transférer un fichier, tu sélectionnes ton image et tu sélectionnes Miniature, un simple clic dessus l'agrandira en grand.
 

trucmuche2005

Membre actif
27 Octobre 2010
357
6
Oui, c'est sur ce site là que je l'ai téléchargé. Et la somme de contrôle SHA est bonne.
Une fois l'image DMG montée, voici ce que j'ai dans le Finder :
Capture d’écran 2018-01-05 à 19.26.34.png
Je drag'n'drop OnyX sur Applications et je vois
Capture d’écran 2018-01-05 à 19.26.53.png
Je clique sur "Authentifier" et il apparaît ceci :
Capture d’écran 2018-01-05 à 19.27.01.png

Voilou...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
42 236
6 703
Pourquoi tu as un dossier Applications avec un alias ?

Quand tu vas dans le bon dossier Applications, le problème est le même ?
 

cv21

Membre actif
9 Août 2010
403
59
Bonjour,

Sur high sierra depuis peu.
J'ai téléchargé onyx.dmg (8,3Mo) il y a quelques minutes puis tenté l'installation, cela ne fonctionne pas.

En revanche, j'avais gardé le précédent téléchargement d'Onyx (8,7Mo - il date d'une semaine) qui lui est fonctionnel.

Un petit souci chez l'éditeur? C'est rare. Bref, un peu de patience et à retenter plus tard peut-être ?
 
Dernière édition:

trucmuche2005

Membre actif
27 Octobre 2010
357
6
Pourquoi tu as un dossier Applications avec un alias ?
Quand tu vas dans le bon dossier Applications, le problème est le même ?
Absolument ! Exactement le même.

En revanche, j'avais gardé le précédent téléchargement d'Onyx (8,7Mo - il date d'une semaine) qui lui est fonctionnel.
Sans vouloir abuser, aurais-tu la possibilité de me l'envoyer, par exemple par WeTransfer ? Ce serait vraiment très gentil à toi...

Mille mercis !!
 

cv21

Membre actif
9 Août 2010
403
59
Pas de souci sauf, je ne sais pas trop comment faire via ce site, j'ai envoyé un message dans conversation...

Ajout : l'adresse de téléchargement figure dans la conversation.
 
Dernière édition:

cv21

Membre actif
9 Août 2010
403
59
Zut ! En suivant le lien proposé j'ai refait la manip chez moi (en réinstallant) et pas de souci, désolé pour l'espoir :-(

Ajout : là ça devient plus dur. Est-ce que le compte qui installe Onyx a les droits d'administration ?
 

trucmuche2005

Membre actif
27 Octobre 2010
357
6
Pas de quoi être désolé :) merci pour la tentative ! :)
Le compte n'a pas les droits d'administration mais habituellement, il me demande l'autorisation d'administrateur et l'installation se fait sans aucun souci. En guise de test, j'ai essayé de l'installer en me loggant en tant qu'administrateur et c'est exactement le même problème...
 

cv21

Membre actif
9 Août 2010
403
59
Pour info, effectivement la version téléchargée ce soir est la 3.4.1 et non la 3.4.0 de la semaine dernière.
Et un bon vrai redémarrage, éteindre, rallumer ? Cela ressemble à un affront mais parfois cela fait des miracles. High Sierra 10.13.2 chez moi.
 

trucmuche2005

Membre actif
27 Octobre 2010
357
6
Ah ben non, pas d'antivirus, rien que des logiciels "normaux" installés proprement sur une machine déballée récemment avec High Sierra d'origine...
Idem en rebootant la machine... High Sierra 10.13.2 aussi.
 

trucmuche2005

Membre actif
27 Octobre 2010
357
6
Bon alors étrangement, j'ai réessayé aujourd'hui de faire exactement ce que j'ai fait hier : redémarrer la machine, me connecter en administrateur puis installer Onyx et surprise : aujourd'hui, l'installation s'est passée normalement... Va comprendre...
 

trucmuche2005

Membre actif
27 Octobre 2010
357
6
Locke, j'ai écrit au dessus (#10) que j'avais (aussi) essayé en tant qu'administrateur... Bref, je n'ai rien fait qui n'a pas été fait la veille mais aujourd'hui, cela a marché... Sans explication aucune.
 

ceci-cela

Membre enregistré
10 Janvier 2018
4
2
104
j'ai reçu ma machine hier et j'ai exactement le même problème, erreur -43 lorsque je glisse onyx dans le dossier d'application (y compris si je vais dans le dossier original et non l'alias). j'avais au préalable essayé d'installer d'autres messageries (thunderbird et seamonkey) avec le même résultat. en revanche j'ai pu installer vlc et firefox. je vais donc faire comme trucmuche et dormir dessus pour que ô miracle ça fonctionne demain... ^^
Capture d’écran 2018-01-10 à 22.15.40.png
 
  • J’aime
Réactions: trucmuche2005

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
42 236
6 703
  • J’aime
Réactions: ceci-cela