• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.13 High Sierra Installation de Snow Leopard

HImac in touch

Membre d’élite
Club MacG
26 Juillet 2005
2 184
117
34
at Macland
Bonjour à tous.

Je suis un fervent défenseur des Macs et je les utilise depuis presque 15 ans...mais là....


J'ai un iMAc 2011, i7 3,4GHZ d'occasion (OS d'origine Mountain Lion je crois, et j'ai augmenté jusqu'à High Sierra). Pour diverses raisons pros, je dois utiliser FCP 7 et Motion 4. Donc je partitionne un peu mon disque dur et j'achète même Snow Leopard sur l'Apple Store. Je fais tout dans les règles et je redémarre mon mac avec le CD comme disque de démarrage.

Cependant lorsque l'ordinateur se met à redemarrer il se met à bipper trois fois de suite toutes les 5 secondes. Après recherche il s'agirait d'un problème de RAM, sauf que l'ordinateur marche bien sur High Sierra donc non. Et j'ai lu qu'il accepterait peut-être pas un OS plus bas que celui vendu à l'origine, est-ce vrai ?

J'ai pourtant pris soin d'évidemment partitionner le disque dur et pense acheter un SSD externe pour l'installer dessus, même est-ce que cela pourrait marcher vu qu'il s'agit d'un disque dur autre que celui qui contient l'OS actuel ?

Merci comme toujours pour votre aide.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 108
3 281
J'ai un iMAc 2011, i7 3,4GHZ
Normalement c'est un 27" ? Par défaut, il devait être livré avec Snow Leopard et le vendeur aurait du te fournir les 2 DVD qui étaient livrés avec.

Tu peux faire une copie écran de /A propos de ce Mac, histoire voir quel modèle exact tu possèdes ?
Cependant lorsque l'ordinateur se met à redemarrer il se met à bipper trois fois de suite toutes les 5 secondes.
Dans quelle condition tu as ce problème ?

Pour les bips et officiellement... https://support.apple.com/fr-fr/HT202768 ...indiquerait bien un problème avec les barrettes mémoires. Dans le doute, tu couches ton iMac, tu dévisses les 2 vis de la trappe, tu retires et réinsères les barrettes mémoires et vois ce qu'il se passe. Un peu de lecture pour t'aider... https://support.apple.com/fr-fr/HT201191#2
 

HImac in touch

Membre d’élite
Club MacG
26 Juillet 2005
2 184
117
34
at Macland
Normalement c'est un 27" ? Par défaut, il devait être livré avec Snow Leopard et le vendeur aurait du te fournir les 2 DVD qui étaient livrés avec.

Tu peux une copie écran de /A propos de ce Mac, histoire voir quel modèle exact tu possèdes ?

Dans quelle condition tu as ce problème ?

Pour les bips et officiellement... https://support.apple.com/fr-fr/HT202768 ...indiquerait bien un problème avec les barrettes mémoires. Dans le doute, tu couches ton iMac, tu dévisses les 2 vis de la trappe, tu retires et réinsères les barrettes mémoires et vois ce qu'il se passe. Un peu de lecture pour t'aider... https://support.apple.com/fr-fr/HT201191#2
Voilà mon mac :

Capture d’écran 2019-01-06 à 13.37.13.png

Il s'agit d'un magasin d'occasion donc je suppose que la personne qui la vendu au magasin n'a pas fourni les CD. Il me semble qu'il était vendu sous Mountain Lion quand je l'ai acheté, mais bon à l'origine il marchait peut-être sous SL.


J'ai eu ce problème quand j'ai inséré le CD de Snow Leopard, le Mac est resté bloqué au niveau de la pomme et n'arrêtait pas de sonner. Vu que j'utilise ce mac en ce moment, je doute qu'il s'agisse de la RAM. De plus les 4 barrettes sont bien reconnues. D'ici à ce qu'Apple a bloqué l'installation ...

Un SSD à part ne règlerait pas le problème ?
 
Dernière édition par un modérateur:

Romuald

Bof...
Club MacG
14 Septembre 2006
8 264
2 254
Officiellement le 27 mid2011 ne supporte que 16 Mo de RAM, même si on peut pousser à 32. Peut-être que ce n'est possible qu'après l'installation de l'OS : essaie l'install de SL en enlevant deux barrettes, quitte à les remettre après.
En espérant qu'il veuille bien des 16 Mo en deux barrettes de 8 et qu'il exige quatre de 4 : les trois bips seraient alors signe que le programme d'installation ne supporte pas les barrettes de 8
 
  • J’aime
Réactions: litobar71

SyMich

Membre confirmé
13 Février 2018
278
49
53
Le DVD de SnowLeopard acheté sur l'Apple Store est en version 10.6.3.
Un iMac de mi 2011 exige sans doute 10.6.6 voire 10.6.8 car mi 2011 c'est la date de sortie de Lion et il me semble que SnowLeopard était au niveau 10.6.6.
 
  • J’aime
Réactions: litobar71

HImac in touch

Membre d’élite
Club MacG
26 Juillet 2005
2 184
117
34
at Macland
Officiellement le 27 mid2011 ne supporte que 16 Mo de RAM, même si on peut pousser à 32. Peut-être que ce n'est possible qu'après l'installation de l'OS : essaie l'install de SL en enlevant deux barrettes, quitte à les remettre après.
En espérant qu'il veuille bien des 16 Mo en deux barrettes de 8 et qu'il exige quatre de 4 : les trois bips seraient alors signe que le programme d'installation ne supporte pas les barrettes de 8
C'est aussi ce que je me demandais, mais je trouve ça bizarre qu'ils limitent pour un max... Je vais tester, merci !

Le DVD de SnowLeopard acheté sur l'Apple Store est en version 10.6.3.
Un iMac de mi 2011 exige sans doute 10.6.6 voire 10.6.8 car mi 2011 c'est la date de sortie de Lion et il me semble que SnowLeopard était au niveau 10.6.6.
Oui mais comment installer 10.6.6 si je n'arrive pas à installer 10.6.3 ?...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 108
3 281
J'ai eu le même iMac, on peut tout à fait installer jusqu'à 32 Go de mémoire.
C'est aussi ce que je me demandais, mais je trouve ça bizarre qu'ils limitent pour un max... Je vais tester, merci !
Non, car à l'époque les barrettes de 8 Go n'étaient pas encore en vente lorsque Apple a rédigé les spécifications techniques. De plus il était bien vendu avec Snow Leopard, donc avec 2 DVD. Ou as-tu acheté ce DVD de Snow Leopard ? Par curiosité retire 2 barrettes mémoires et vois ce qu'il se passe, par contre une fois le DVD inséré tu redémarres en maintenant la touche C. Il se passe quoi ?
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 153
3 331
Là-haut
Oui mais comment installer 10.6.6 si je n'arrive pas à installer 10.6.3 ?...
Il faut un Mac qui supporte 10.6.3 (donc vendu avec 10.5, une machine de 2009 ou début 2010) et utiliser le mode Target.

J'ai un iMAc 2011, i7 3,4GHZ d'occasion (OS d'origine Mountain Lion je crois
Un iMac de 2011 c’est peu de chance qu’il soit venu avec Mountain Lion. Plutôt avec Lion.

Normalement il doit être possible de remettre cette machine avec son OS X d’origine ou avec Lion (si cet OS X était Snow Leopard) en démarrant et maintenant cmd majuscule alt R.

https://support.apple.com/fr-fr/HT204904
 

HImac in touch

Membre d’élite
Club MacG
26 Juillet 2005
2 184
117
34
at Macland
Me revoilà ! J'ai donc testé avec 16 GO et aussi 8 GO mais toujours ce bip !

J'ai donc testé la solution de Moonwalker pour télécharger la première version de l'OS du Mac, et c'était en effet MAC OS X Lion. J'ai donc remis la mémoire en entière et..... j'ai réussi à installer Lion. MERCI beaucoup !
J'essaye demain pour voir si FCP et Motion marche bien dessus.

J'aurais aimé trouvé cette solution avant d'acheter Snow Leopard haha, mais Moonwalker, tu m'as carrément sauvé merci !