iMac Installation SSD samsung 850 pro dans imac 2013

ninkasi67

Membre actif
24 Octobre 2016
768
32
50
strasbourg

ness_Du_frat

Membre expert
Club iGen
6 Février 2007
1 080
80
40
France
www.lesenfantsdelo.com
Cette saleté de Rember a mis 3h mais a terminé, tout est OK. J'ai fait un test avec Novabench, voici les résultats :

Verified Novabench Score: 216
Test run on November 28, 2016 at 23:46
Mac OS X 10.11.6
imac.png
iMac (iMac14,1)

Intel Core i5 running at 2700 MHz

Intel Iris Pro GPU

8192 MB System RAM (Score: 140)
- RAM Speed: 967 MB/s

CPU Tests (Score: 46)
- Floating Point Operations/Second: 14246596
- Integer Operations/Second: 27418208
- MD5 Hashes Generated/Second: 123738

Graphics Tests (Score: 16)
- 3D Frames Per Second: 40

Hardware Tests (Score: 14)
- Primary Partition Capacity: 112 GB
- Drive Write Speed: 38 MB/s

Je n'arrive pas à savoir à quoi ça correspond, car contrairement à Geekbench où le site est bien fait, là, pas moyen de trouver un truc logique et de comparer avec un autre résultat.

J'ai lancé CPUTest, pour l'instant il n'y a aucune erreur (je fais tous les tests, il est à 17, il en reste 14). J'ai surveillé la température des processeurs, ils sont toujours restés autour de 28-34, le ventilo était à 2100trm.

Je vais tester ensuite ton programme, que j'ai déjà téléchargé.
 

ninkasi67

Membre actif
24 Octobre 2016
768
32
50
strasbourg
on compare
2016-11-28 23:04:53 +0000
Mac OS X 10.11.6
Intel Core i7 @ 2300 MHz
Graphics Card: AMD Radeon HD 6750M

16384 MB System RAM (Score: 217)
- RAM Speed: 7861 MB/s

CPU Tests (Score: 682)
- Floating Point Operations/Second: 270804224
- Integer Operations/Second: 536970752
- MD5 Hashes Calculated/Second: 1049698

Graphics Tests (Score: 174)
- 3D Frames Per Second: 554

Hardware Tests (Score: 60)
- Primary Partition Capacity: 465 GB
- Drive Write Speed: 295 MB/s
 

ninkasi67

Membre actif
24 Octobre 2016
768
32
50
strasbourg
je vais chercher je trouverais
 

ness_Du_frat

Membre expert
Club iGen
6 Février 2007
1 080
80
40
France
www.lesenfantsdelo.com
Là j'attends la fin de CPUTest (il reste 3 itérations) pour tester ton programme, ensuite je redémarre sur l'autre disque et je reteste pour voir si ça fait une différence. Ça m'énerve, car ça n'a aucun sens.
 

ninkasi67

Membre actif
24 Octobre 2016
768
32
50
strasbourg
je comprend ...
 

ness_Du_frat

Membre expert
Club iGen
6 Février 2007
1 080
80
40
France
www.lesenfantsdelo.com
Ordi redémarré sur l'autre disque, j'ai lancé geekbench, et les résultats sont encore plus merdiques, si une telle chose est possible. On est descendu à 399 en single core et 989 en multicore. Bref, j'ai éteint l'ordi pour l'instant, là j'en ai marre et je suis crevée.
 
M

Membre supprimé 1060554

Invité
:coucou: ness

Il y a manifestement quelque chose d'anormal avec cet iMac - parce que les tests sont partout très en-dessous de ce qu'on doit attendre d'un modèle 2013 : vitesse des SSD inférieure aux attentes > vitesse de la RAM très inférieure aux attentes > processeur dans les choux. Bref : tout fonctionne à bas régime.

Étant totalement ignare en hardware > je ne peux que constater > sans pouvoir aider.
 

ness_Du_frat

Membre expert
Club iGen
6 Février 2007
1 080
80
40
France
www.lesenfantsdelo.com
Oui, c'est exactement ça. J'ai créé un nouveau fil spécifique, je me suis dit que ce serait plus clair de poser les trucs à plat pour ceux qui s'y connaissent en hardware, avec un titre plus adapté.
Je suis dég, t'imagines pas :(
 
M

Membre supprimé 1060554

Invité
Un MacBook Pro 17" i7" Late_2011 : y'a qu'ça de vrai (vitesses en écriture /lecture aux disques) -->

499344_original.png


scandaleux, non ?
361608_original.png
 
  • J’aime
Réactions: ninkasi67

ness_Du_frat

Membre expert
Club iGen
6 Février 2007
1 080
80
40
France
www.lesenfantsdelo.com
Mouais... Heureusement qu'il est encore là, lui, mon bon vieux macbook pro 17" late 2011... Parce que là, ça sent mauvais, je suis au tel avec apple, pour eux, c'est mort (le gars se renseigne plus haut), c'est le processeur, comme je le pensais, et il pense comme moi qu'il faut que je le démonte pour récupérer mes SSD et tout ce qu'il y a à récupérer, puis poubelle :(
 

ninkasi67

Membre actif
24 Octobre 2016
768
32
50
strasbourg
tu es encore avec eux au tel ?? je pensais a la sonde désactivé qui bloque ton processeur sécurité materiel .

Je suis persuadé que c'est cela ...
Apple c'est la sécurité ! le faite qu'il ne soit pas branché c'est un default
 
M

Membre supprimé 1060554

Invité
C'est vraisemblablement le processeur (qui est en dénominateur commun de tes autres tests). C'est un peu comme si le joint de culasse d'un moteur avait pété : il n'y a plus de compression et la puissance plafonne.
 
  • J’aime
Réactions: ninkasi67