installer Mysql sous Tiger et PB versions

iManuel

Membre enregistré
6 Novembre 2004
7
0
48
Bonjour,

Après avoir commis la bêtise d'installer la version 4.0.21 (dont server logistics informait pouratant non-compatible Tiger), j'ai voulu installer la version antérieure disponible (la 4.0.15 donc) ..

Le problème est que l'installeur auto dit qu'il existe une version plus récente déjà installée .. je passe outre .. mais ensuite le message "il n'y a rien à installer" apparaît empéchant le bon déroulement de la suite.. (même en insistant beaucoup : retour arrière et nouvel essai, mysql shutdown ne donne rien non plus ..)

Je n'arrive pas à trouver comment faire pour "effacer" la version plus récente .. sachant que j'ai bien vérifié d'avoir déjà supprimé la 4.0.21 .. il en reste quand même une trace pour l'installeur
smil3dbd4d75edb5e.gif


Si vous avez une piste, merci de votre aide
smil3dbd4d99c6eaa.gif


Emmanuel, Paris
 

Yoop

Membre actif
29 Août 2005
239
6
31
Avec Casimir
www.osiris1426.freegaia.net
Normalement ds Tiger, Mysql est deja installé. Moi je n'ai pas eu besoin de l'installer. Pour tester en local mon site, j'ai telechargé MAMP qui lui active Apache et Mysql.
C'est tout ce que je peux te dire...dsl
:zen:
 

iManuel

Membre enregistré
6 Novembre 2004
7
0
48
Merci Yoop
Si je comprend bien .. c pour ça que je ne trouve pas la "version (mysql) plus recente deja installée" .. bon ok c logique alors ..


Est-ce que MAMP fonctionne en php5 ??

si non, est-ce qu'installer apache2 et php5 seuls marcherait sous Tiger ?
 

iManuel

Membre enregistré
6 Novembre 2004
7
0
48
Génial je vais tester tout de suite ;)
 

iManuel

Membre enregistré
6 Novembre 2004
7
0
48
hohoho !! trop bien : dl de MAMP sur le site www.mamp.info, version fr

3 mn plus tard c installé ... et ça fonctionne : phpinfo()--> PHP Version 5.0.4 ! ! ! MERCI ; ) (je croit qu'il n'existe pas de smile pour exprimer ma joie)

theMamp.jpg
Barriiiiiii ! ! !

En plus il y a un Widget trop pratique pour passer de php4 à php5 .. merci Steve aussi :)