iOS 10.3.3 - Un detail me chipote

phil2984

Membre confirmé
21 Septembre 2013
146
3
Vosges-Alsace
Bonsoir à tous,

J'ai fait le mise à jour de mon iPhone6 avant hier et j'ai donc la dernière version 10.3.3.
J'ai oublié de le mettre en charge et il s'est logiquement éteint. Je l'ai branché et redémarré, toput fonvtionne mais l'indicateur de la charge de la batterie est passé en jaune. Je connaissais le vert et le rouge mais en ce moment chargé à 60% il est passé au jaune... C'est mon téléphone qui a un souci ou c'est un bug de cette version ?

Merci d'avance
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
En dessous de 10% de batterie, il passe en mode économie d'énergie (en désactivant certains processus tournant en tâche de fond).
L'indicateur passe en jaune pour indiquer ce mode économie d'énergie.
Ensuite quand on remet en charge, il reste dans ce mode avec indicateur en jaune, jusqu'à 70% environ avant d'indiquer que la batterie est suffisamment chargée pour désactiver le mode économie d'énergie (avec l'indicateur qui repasse en vert)

Mais ce n'est pas nouveau ce comportement. Il me semble que ça existe depuis iOS 10
 

phil2984

Membre confirmé
21 Septembre 2013
146
3
Vosges-Alsace
Ta réponse me surprend car avant la mise à jour il n'y avait que le rouge (de 20% à 0) et le vert (de 21 à 100%)
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
Tu n'avais sans doute pas activé cette bascule automatique en mode économie d'énergie.
 

phil2984

Membre confirmé
21 Septembre 2013
146
3
Vosges-Alsace
En fait c'est tout con, la mise à jour avait activé le mode économie d'énergie et je ne l'avais pas remarqué...
Merci, on peut fermer