iPhone ne trouve plus de wifi ?!

Pdg

Membre confirmé
10 Septembre 2008
324
16
Strasbourg
Bonjour à tous.

Déjà, sachez que j'ai fait de longues et fastidieuses recherches afin de ne pas vous importuner pour rien, mais rien n'a changé.

Je possède un iPhone 3G en parfait état, à jour firmware, chez Orange. Il n'est jamais tombé, n'a jamais pris un choc, ni l'humidité, ni rien. Bref, je suis maniaque avec mon bijou.

Il y a déjà quelque temps, j'ai eu de gros problèmes pour me connecter en wifi chez moi (Alice Box). J'ai fini par résoudre mon souci plus ou moins par hasard, en bidouillante avec les modes statique, hdcp, ect.

Depuis quelques jours, j'ai changé de réseau wifi (Time Capsule). J'ai donc coupé le wifi de ma box pour créer un nouveau réseau avec la Capsule. Mon ordinateur fixe est branché à la TC en éthernet. Aucun souci d'accès au réseau. Le Mac portable avec lequel j'écris ces lignes de détresse est connecté en wifi. Aucun ennui. L'iPhone de ma copine est connecté au wifi également. Ce fut simple et rapide.

Mais lorsque je connecte mon iPhone, pas possible !

J'explique le problème : il ne trouve plus AUCUN réseau ! Pourtant ma résidence en regorge des dizaines. Même le mien, pourtant actif et reconnu sur d'autres appareils est ignoré. Par moment (occasionnels), il en trouve 2 ou 3, dont le mien. Je clique dessus et parfois, tous les réseaux disparaissent. Me laissant le bec dans l'eau. D'autres fois, j'ai le temps de rentrer mon mot de passe (protection WPA2), mais rien n'y fait. Le temps de se connecter : il ne trouve plus le réseau ! Le bougre. Donc : "connexion réseau xxx impossible".

Donc, ce n'est pas un problème de wifi. J'ai essayé de rebasculer sur le wifi de ma box sans la TC : rien à faire.


Voici ce que j'ai tenté pour réparer ce souci :

- Couper toute protection du réseau. Rien à faire (en plus, ça m'ennuierait que le disque de ma TC ne soit pas protégé... ;) )

- Changer de protocole de cryptage (WEP / WPA).

- Eteindre tous les autres appareils afin que l'iPhone soit le seul à accéder au wifi.

- Reboot de l'iPhone.

- Réinitialisation de l'iPhone (chiant : les icones ne reprennent pas leur place ;) ).

- Reprise d'une ancienne sauvegarde.

- multiples reboots du routeur (TC)

- J'ai également activé le filtrage des adresses MAC et ai procédé de la même manière en une seule fois pour tous les appareils, que ce soit en wifi ou en éthernet... Rien à faire, mon iPhone est le seul qui ne trouve pas le réseau, bien que son adresse MAC soit correctement acceptée. L'autre iPhone de la maisonnée étant parfaitement admis sur le réseau.


Voilà. En direct-live, le clique sur "Réglages" -> "Wifi" (non connecté) -> Je désactive le Wifi (I -> 0) puis l'active à nouveau (0 -> I). Je relance l'iPhone.

Je retourne dans les réglages Wifi. Il est bel et bien activé (I). "Choisissez un réseau..." : la roue tourne sans rien trouver. Elle ne trouve toujours rien. Parfois (anecdotiquement, il trouve 2 ou 3 réseaux, mais impossible de s'y connecter. Tout "saute" avant l'accès. Souvent même rien qu'en cliquant dessus. Si j'ai la chance de voir mon réseau et que je clique sur la petite flèche bleue, les champs "IP", "DNS", etc, ne sont PAS remplis.

Lorsque j'avais mon réseau par intermittence, j'ai essayé de faire "oublier ce réseau"... Rien n'y fait. J'ai également essayé l'option tout en bas "renouvellement du bail". Idem.



Désolé pour la tartine, mais c'est pour bien montrer que j'ai essayé pas mal de choses et que j'ai fait des recherches... Je n'ai pas pour habitude de demander de l'aide à tout va, mais là, ça m'inquiète au plus haut point. J'ai besoin d'un certain nombre d'applications qui se synchronisent en wifi entre autre et de toute façon, j'ai besoin que mon iPhone se connecte au wifi chez moi.

Je dois faire appel au SAV (aaargh) ?

Merci infiniment de votre aide.
Bien cordialement, Thomas
 

Fafnou

Membre junior
12 Janvier 2007
84
0
As tu fait des tests ailleurs que chez toi ?
Etant donné que tu peux te connecter à ton réseau Wifi avec des ordinateurs, il faut supposer que le problème vient de ton iPhone.
Est ce que tu détectes des réseaux wifi quand tu es à l'extérieur ?

Quoi qu'il en soit, je crains que tu doives passer un coup de fil à Apple pour leur renvoyer ton appareil...
Désolé.
:(
 

Pdg

Membre confirmé
10 Septembre 2008
324
16
Strasbourg
Argh. Je m'en doutais mais j'espérais une sortie moins "grave".

Bon. Sauf si d'autres avis d'ici là, je passerai un petit coup de fil à un pommier lundi !

Merci pour ta réponse.


Edit ; pour te répondre tout de même, il m'arrive de capter du réseau wifi à l'extérieur, mais pas toujours. Confirmation que c'est l'iPhone qui a un problème. ouille.
 

fanougym

Membre des litres
Club MacG
23 Août 2005
1 388
150
de loin
as tu essayé de voir les réseaux en passant par un logiciel tierce, comme celui-ci ?

s'il donne les même résultats, je crains que ça sente fortement le SAV ...
 

Pdg

Membre confirmé
10 Septembre 2008
324
16
Strasbourg
Mmmh. Excellente idée !

J'essaie de suite...



Alors déjà, pas mal, WifiTrak. A retenir ;)


Eh bien...

"Aucun réseau n'a été détecté"

Angoisse

Un clic sur "actualiser"...

Détresse

"Aucun réseau n'a été détecté"

Ah ? Apparemment il cherche. Laissons-le au moins chercher...

Et en seulement quelques secondes... il trouve pas moins de 18 réseaux (oui oui, dix-huit. Je vous l'ai dit, ma résidence c'est la folie) dont au moins 6 qui ne sont pas vus par les autres périphériques !!

Je respire, là.


Merci de m'avoir indiqué cette appli. Je ne regrette pas de leur avoir filé 0,79 euros en tout cas.

Reste plus qu'à comprendre pourquoi le built-in de l'iPhone ne les voit pas :nailbiting:

Merci encore :zen:



Edit : lorsque j'essaie de me connecter au réseau via WifiTrak, il me trouve le réseau sans problème. Force 45. Comparativement aux autres, ça a l'air d'être une valeur énorme. Bon signe. Il m'affiche même l'adresse MAC du périphérique (correcte). Lorsque je lui dis de se connecter, j'entre le mot de passe : "Connecter : erreur de connection". A n'y plus rien comprendre :'(

Edit 2 : reboot. Maintenant il ne trouve plus de réseau du tout... Grrr. Je relance la recherche ; toujours rien. Encore un coup. Ah ! 7 réseaux seulement... Là, je suis perdu pour de bon. Je relance encore : 21 réseaux. He ben...
*se gratte la tête*

Bon. toute la liste vient de re-disparaitre. Je crois que je désespère.

Enfin, j'espère que le SAV ne sera pas trop dur en affaires ;)
 

fanougym

Membre des litres
Club MacG
23 Août 2005
1 388
150
de loin
Te propose-il de te connecter sur ton réseau ?
sur un autre réseau ouvert ? (sur 18 doit bien y en avoir un ...)
as tu tenté la manip ?
 

fanougym

Membre des litres
Club MacG
23 Août 2005
1 388
150
de loin
Edit : lorsque j'essaie de me connecter au réseau via WifiTrak, il me trouve le réseau sans problème. Force 45. Comparativement aux autres, ça a l'air d'être une valeur énorme. Bon signe. Il m'affiche même l'adresse MAC du périphérique (correcte). Lorsque je lui dis de se connecter, j'entre le mot de passe : "Connecter : erreur de connection". A n'y plus rien comprendre :'(
J'ai lu sur une critique de l'appli qu'elle ne permet pas de se connecter à un réseau protégé, même si c'est le tien et que tu connais le mot de passe.

Désactive les sécurités sur ton réseau (mdp et adresse mac) pour faire cette manip ...
 

fanougym

Membre des litres
Club MacG
23 Août 2005
1 388
150
de loin
Edit 2 : reboot. Maintenant il ne trouve plus de réseau du tout... Grrr. Je relance la recherche ; toujours rien. Encore un coup. Ah ! 7 réseaux seulement... Là, je suis perdu pour de bon. Je relance encore : 21 réseaux. He ben...
*se gratte la tête*

Bon. toute la liste vient de re-disparaitre. Je crois que je désespère.

Enfin, j'espère que le SAV ne sera pas trop dur en affaires ;)
Mhm ... pas facile de suivre avec ces édit ... ;)

Bon, avant le SAV, t'as tenté une restauration de l'iphone, au cas ou ?
 

Pdg

Membre confirmé
10 Septembre 2008
324
16
Strasbourg
Alors pour répondre d'un bloc :

Oui, la restauration a été tentée. Rien n'a changé.

Sinon, j'ai également tenté de me connecter à un réseau ouvert : connexion impossible après avoir pas mal mouliné.

J'ai aussi lu cet avis qui disait qu'on ne pouvait pas se connecter à un réseau protégé même si on connaissait les infos de connexion, mais c'est curieux, puisque l'interface de l'appli permet de se connecter (bouton : se connecter au réseau) et permet d'entrer un mot de passe / clé wep. Je suppose donc que depuis l'avis en question, une mise à jour a eu lieu.

Je pense donc au vu de ces nombreux essais que le retour SAV s'impose. Je vais ressortir mon "vieux" edge de son carton et en avant la musique !

Merci pour vos réponse et votre temps :)
 

Pdg

Membre confirmé
10 Septembre 2008
324
16
Strasbourg
Voilà, un petit feed-back pour ceux qui seraient dans le même cas que moi (vu la promptitude de la prise en charge, je pense que je ne suis pas un cas isolé)...

Rappel des faits :

Malgré toutes les manipulations possibles et imaginables (entre autres : reset, restauration, formatage complet, réinstallation d'une vieille sauvegarde, remise à 0 des réglages, des réglages réseaux, redémarrages multiples du routeur, changement de routeur, suppression des filtrages du routeur, etc...), l'iPhone ne captait le wifi que de temps en temps. J'avais même acheté l'application "wifiTrack". Eh bien rien de neuf... Parfois, ça captait le wifi, parfois non. Et plus souvent non que oui. Et lorsqu'il captait, cela ne durait jamais longtemps... J'ai mis longtemps avant d'appeler Apple, mais je ne regrette pas. Au passage, je salue l'efficacité des services !


Mercredi 17h : Appel à Apple (arf). Une gentille téléphoniste prend mes coordonnées et ma description du problème qu'elle note scrupuleusement. Après m'avoir suggéré les principales options (restauration et compagnie), elle me met en attente. 5 à 6 minutes plus tard, elle se confond en excuses disant qu'elle devait demander à un responsable de signer l'ordre de retour. C'est chose faite et elle m'explique la marche à suivre. Je note un numéro de dossier. Fin du coup de fil après 10 minutes seulement. Elle m'a dit que j'aurai des nouvelles sous 5 jours après réception par Apple de l'iPhone.

Jeudi 12h : UPS sonne. Le carton de retour est déjà là. Je suis bluffé.

Un emploi du temps chargé ne me permet pas de faire les sauvegardes nécessaires et la mise à zéro de mon iPhone avant...

Lundi 11h : j'appelle UPS. Nous fixons un rendez-vous pour l'après-midi, pour l'enlèvement sur mon lieu de travail. J'emballe le tout et un coursier UPS se pointe à 14h30.

Mercredi : Vu les 5 jours de délais, je n'attends pas de nouvelles avant la semaine prochaine, mais par curiosité, je vais voir sur le site Apple. Ah ? Tiens, j'ai un numéro UPS... Apparemment, les étapes 1 et 2 sont déjà achevées (réception + prise en charge). Ni une ni deux, je file sur le site UPS...

SURPRISE ! "Votre colis est en instance dans notre site : de plus amples informations de livraison sont nécessaires..." Ah ? J'appelle. Apparemment, il y avait erreur dans l'adresse. Je corrige, on me promet donc une livraison pour le lendemain.

Jeudi (aujourd'hui quoi) : voici UPS avec un colis pour moi... Et dedans, un iPhone 3G noir, identique à celui que j'avais, avec un nouveau numéro de série... Apparemment un neuf, vu qu'aucune rayure ne vient troubler la magnifique profondeur de la coque noire brillante...

Activation en cours.


En bref : Merci Apple et UPS. Je suis bluffé par le SAV.
:up:
 

GillouX_31

Membre junior
... Même solution ?

Malgré toutes les manipulations possibles et imaginables (entre autres : reset, restauration, formatage complet, réinstallation d'une vieille sauvegarde, remise à 0 des réglages, des réglages réseaux, redémarrages multiples du routeur, changement de routeur, suppression des filtrages du routeur, etc...), MON iPhone ne capte PLUS le wifi !
Bonjour pdg,

J'ai exactement le même problème que celui que tu sembles avoir traversé. IMPOSSIBLE de voir ma NEUF BOX s'afficher sur la liste des réseaux disponibles en Wi-Fi. A vrai dire il ne s'en affiche plus aucun ?!
Sur mon précédent iPhone qui vient de m'être remplacé suite à une baignade involontaire ce n'était pas le cas.

Tu ne dis pas, si ton nouvel iPhone à corrigé le tir ?

En espérant que tu sois toujours présent sur ce forum,
avec toute mon amitié,

Gilles
 

airmax2

Membre junior
1 Mai 2008
26
0
Bjr

Depuis une semaine je n'ai plus de wifi sur mon iPhone (plus aucun réseaux détectés), que ce soit chez moi ou ailleurs. 1 ou 2 fois, j'ai eu à nouveau des réseaux mais soit je n'ai pas pu m'y connecter, soit la connexion s'est coupée au bout d'un moment.

Je précise que mon iPhone n'est pas jailbreaké, que le wifi n'a plus marché tout d'un coup, sans avoir fait quoique ce soit de particulier.


J'ai suivi à la lettre les instructions de la note du support APPLE (http://support.apple.com/kb/TS1559?viewlocale=fr_FR) :
1/ rénitialiser tous les réglages,
2/ effacer es réglages et le contenu, et si ça ne marche toujours pas
3/ restaurer l'iPhone
= auncun résultat = c'est donc un problème matériel.

Mon problème : mon iPhone a 14 mois, il est donc hors garantie, Apple me demande 210 euros pour le réparer ! Je trouve ça abusif étant donné que ce problème matériel est bien référencé par Apple et donc reconnu comme un défaut !

Quels sont mes recours contre Apple ?
Quelqu'un a-t-il une solution pour régler ce problème ?

Merci Fred
 

Cassiopée14

Nouveau membre
20 Juillet 2009
9
0
30
Bonjour

Avez-vous essayé de vous connecter à un réseau local? J'ai (un peu) le même souci en local pour mettre à jour docstogo.

Merci
 

mbapcl

Membre confirmé
12 Octobre 2000
126
0
64
59 cuincy
www.mbaudoin.eu
Bonjour,

je viens de récupérer un iphone V1 et j'ai aussi upgrade l'OS . J'ai eu le reseau wifi pendant une journée ou 2. Depuis, je ne capte plus le reseau wifi de la maison.

information complémentaire : Mon problème de wifi est intermitant :

- une fois pas de problème je detecte les "wifi" de la maison ( borne airport + freewifi + freephonie ),
- une heure plus tard je n'ai plus rien

mon iphone est un V1 avec os 3.1.2 ( 7D11)


quelqu'un a-t-il une idée?

merci d'avance

Bernard
 

macmaniac

Membre confirmé
28 Janvier 2001
191
1
Bonjour.
G le même souçi que toi: mon iphone edge que g depuis deux ans ne capte plus de réseau wifi du jour au lendemain sans aucune modification de ma part sur les réglages ou sur mon wifi perso. La restauration n'a rien changé.
 

imacg5mortel

Membre émérite
3 Août 2005
886
68
33
Même problème ici avec un iphone 2g de 2 ans, le wifi a cessé de fonctionner brutalement sans aucune modification de ma part.

La restauration n'y fait rien.

Je ne trouve pas de solution sur le net.

Vous avez fait quoi?