iWeb et les flux RSS

moustikk

Nouveau membre
13 Juillet 2005
8
0
38
Bien le bonjour!!
j'expose ici mon soucis!
J'ai fait un site, avec iWeb 2.0 dernière version du nom, sur lequel parait des articles mis à jour régulièrement.
Pour cela, j'ai activé le flux RSS .
Comme je n'ai pas de compte .mac j'exporte dans un dossier, puis le transfère sur mon serveur.
Tous les fichiers sont là (les dossiers, les pages hmtl etc etc y compris les fichiers rss.xml, blog-main.xml et blog-archive.xml)
Une fois online, la consultation ne pose aucun problème mais l'inscription au flux rss ne fonctionne pas!
D'après le navigateur, (Firefox,safari) le fichier .../rss.xml n'exsiste pas!
mais si je tappe à la place de rss.xml dans la barre d'adresse : "blog-main.xml"
alors la, je peux m'inscrir ...

Que se passe t'il ???
au pire y a tîl une possibilité de changer le chemin d'accès du "rss.xml" en blog-main.xml (et tant pis, les archives ne seront pas sur le flux rss ... )
Si qqun a une idée...
Merci !!
 
D

Deleted member 18124

Invité
Bonjour,

Comme tu ne publies pas sur .Mac, il faut que tu indiques l'adresse de ton site dans la fenêtre de publication dans un dossier (lorsque tu as fait Fichier > Publier dans un dossier).

T'inquiètes pas. J'ai eu le même problème (j'ai été voir dans l'aide d'iWeb et j'ai trouvé ce qui clochait). Il faut reconnaître que ce n'est pas évident au premier abord. Donc c'est normal d'oublier ce petit détail. ;)
 

moustikk

Nouveau membre
13 Juillet 2005
8
0
38
salut, merci de vos réponses...
oui j'ai bien spécifier l'adresse lorsque je publie! l'adresse est la bonne(.../Webzine/rss.xml) car si je lui change le " rss.xml " par un autre fichier présent dans le même dossier sur le serveur (par exemple : blog-main.xml), et bien la...tout marche comme sur des roulettes...
étrange étrange...
 
D

Deleted member 18124

Invité
salut, merci de vos réponses...
oui j'ai bien spécifier l'adresse lorsque je publie! l'adresse est la bonne(.../Webzine/rss.xml) car si je lui change le " rss.xml " par un autre fichier présent dans le même dossier sur le serveur (par exemple : blog-main.xml), et bien la...tout marche comme sur des roulettes...
étrange étrange...
Attnetion ! Il ne faut pas mettre l'adresse du flux RSS mais celle de ton site (qui pointe sur la page d'accueil). Par exemple, pour le mien, l'adresse est http://lasserreg.free.fr.
 
D

Deleted member 18124

Invité

moustikk

Nouveau membre
13 Juillet 2005
8
0
38