j'ai des prfrences aux noms bizarres ...

mister K

Membre junior
13 Août 2005
13
0
67
www.erelca.net
Bonjour, je trouve dans mon dossier de preferences des dossiers au nom bizarre du style : "¨Á@ê◊8øˇ‘P†~a|êŸlê~u".
D'où proviennent t'elles? C'est quoi au juste?
Est-ce que quelqu'un sait ce que c'est?
Merci
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Bonjour

Il s'agit peut-être:
- de noms de dossiers écrits avec des caractères non latins (appartenant à une application en langue asiatique, ou quelque chose dans le genre) et dont le rendu visuel est incorrect ;
- d'un problème dans le système de fichiers sur des dossiers existants, soit que les noms des dossiers aient été modifiés, soit que l'ensemble des renseignements des dossiers aient été corrompus ;
- d'un problème dans le système de fichiers qui ferait apparaître des dossiers "fantômes" qui ne devraient pas exister.


Que contiennent ces dossiers ?

Sinon, il serait sage de commencer par procéder à une vérification du disque système avec l'Utilitaire de disque (situé dans le dossier /Applications/Utilitaires/).
 

mister K

Membre junior
13 Août 2005
13
0
67
www.erelca.net
Bonjour

Il s'agit peut-être:
- de noms de dossiers écrits avec des caractères non latins (appartenant à une application en langue asiatique, ou quelque chose dans le genre) et dont le rendu visuel est incorrect ;
- d'un problème dans le système de fichiers sur des dossiers existants, soit que les noms des dossiers aient été modifiés, soit que l'ensemble des renseignements des dossiers aient été corrompus ;
- d'un problème dans le système de fichiers qui ferait apparaître des dossiers "fantômes" qui ne devraient pas exister.


Que contiennent ces dossiers ?

Sinon, il serait sage de commencer par procéder à une vérification du disque système avec l'Utilitaire de disque (situé dans le dossier /Applications/Utilitaires/).
Désolé pour le retard de réponse, et merci, mais je suis à 8000 km, et avec le décalage horaire:siffle:

J'ai donc au moins deux cents dossiers comme ça avec ses caractères. Ils sont vides, et ne contiennent pas d'elements invisibles.
J'ai fait unje vérification du disque et tout semble correcte. E,n ce moment je fais marcher Onyx pour la maintenance.
Je me suis demandé si ça venait pas de window puisque j'ai une partition BootCamp, et aussi Parallel. En tout cas jamais vu ce genre de dossier...

Ben c'est symphat d'avoir répondu! J'espère que je vais trouver ce que c'est. Je vais les mettre dans un dossier pour les coinserver, et ainsi, retirés des preferences, je vais voir si ils reviennent.:confused:
 

blaco

Membre d’élite
Club MacG
8 Avril 2005
1 473
25
Suisse
As-tu changé quelque chose dans tes polices :confused:
Dernièrement en chargeant une police, elle m'a remplacé celle du système qui affiche les textes sur Mail, tout était en "Javanais".
Après avoir longtemps cherché, j'ai viré cette police, et tout est rentré dans l'ordre... :mad:
 

mister K

Membre junior
13 Août 2005
13
0
67
www.erelca.net
As-tu changé quelque chose dans tes polices :confused:
Dernièrement en chargeant une police, elle m'a remplacé celle du système qui affiche les textes sur Mail, tout était en "Javanais".
Après avoir longtemps cherché, j'ai viré cette police, et tout est rentré dans l'ordre... :mad:
Ben... j'utilise beaucoup de polices. je suis illustrateur, et je fais aussi pas mal de maquettes, ou du web design... enfin pas mal de trucs. Mais pourquoi pas. Je vais en fermer un maximum et vérifier.
Par contrte, j'ai quand même identifié, ou presque le soft qui me fabrique ses dossiers.
Il s'agit de Photoshop.
De plus, il m'interdisait, depuis deux jours d'ouvrir mes images en pretextant d'une erreur interne! (le chien!!!!).

J'ai donc balancé le dossier Adobe des préférences, et aussi ce fichier "AdobeDLM.log" mais je ne sais pas à quoi il sert.
ça fonctionne de nouveau, c'est à dire que Photoshop ouvre les images, mais les dossiers sont toujours créés.

Bref, je ne pige toujours pas.
Ces temps ci j'ai installé des lofgiciles 3D, des démos DAZ 3D, Poser et Quidam que je viens d'acheter (et je me suis déjà amusé avec, entre parenthèses: voilà mon dessin )

Je précise qu'à chaque lancement de Photoshp, 5 de ses dossiers aux noms bizarres sont créés. Et chaque fois 5 de plus.

Bref, pour l'instant, je ne vois pas...
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
-regarde ton livre de polices
Faire la chasse aux doublons ( signalés par une puce)

- faire la liste des polices venant du dehors et examiner leur format
( y a pas mal d'avis nuancés sur ce qui est propre /pas propre; débat sans fin)
 

mister K

Membre junior
13 Août 2005
13
0
67
www.erelca.net
-regarde ton livre de polices
Faire la chasse aux doublons ( signalés par une puce)

- faire la liste des polices venant du dehors et examiner leur format
( y a pas mal d'avis nuancés sur ce qui est propre /pas propre; débat sans fin)
bonjour,
j'ai désactivé presque toutes les polices. Il ne reste plus d'activé que les polices système (17 polices) et une vingtaine dans les polices utilisateur. Les polices désactivées ne sont pas retirée des dossier de police, mais non actives, jouent-elles un rôle.
En tout cas, Photoshop me joue encore son petit tour de "fabriquant de dossiers bizarres":zen:

je vais donc continuer l'enqûete des polices (ah, elle est bonne celle -là! L'enquête des polices!!!:love:
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
en tous cas on remarque que tout semble se jouer autour de toshop

Et toshop fonctionne aussi avec les polices dans...Adobe
Bibliothèque/Applications Support/Adobe/
( merci à apenspel , il comprendra pourquoi)
voir par là?
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 055
329
.be - BXL
Oui, c'est comme pour Jupiler : les hommes savent pourquoi… :confused:

Ce sujet est à forte orientation graphisme, il faudrait peut-être le déplacer ?
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
Wait and see…

Pour l'instant on ne sait pas vraiment si c'est système ou Adobe… :)
 

blaco

Membre d’élite
Club MacG
8 Avril 2005
1 473
25
Suisse
Moi je laisserais dans ce forum, car c'est vrai que l'on ne sais pas encore l'origine du problème, et de toute façon on cherche dans le système... pas dans Adobe... :mouais:
 

mister K

Membre junior
13 Août 2005
13
0
67
www.erelca.net
je pige pas d'où ça vient, le blocage de Photoshop continue.

Par contre.
après plein d'essais, par exemple jeter le dossier adobe des préférences, et redémarrer...solution qui marche en partie.

j'ai remarqué finalement que ça avait un lien avec l'ouverture de la connexion internet.
Si je démarre, et que j'utilise photoshop, il s'ouvre.
Mais dès que j'ouvre la connexion, internet, il refuse d'ouvrir une image, et met un message d'alerte, d'erreur de programme.
Je coupe la connexion, et ça marche...
J'ai pourtant LittleSnitch qui me prévient... mais je n'ai aucun avertissement quand j'ouvre photoshop...
Quelqu'un a une idée?
 

zoubi2

Membre confirmé
29 Avril 2009
204
7
Bonjour,

Je re-ouvre un vieux topic parce que j'ai le même problème, ça peut aider les autres.

Mon iMac (10.5.8) mettait un temps fou à booter (dans les 15 mn). A force de farfouiller et faire du ménage, j'ai fini par trouver une branlée de fichiers bizarres (ex: ı¶ÄíIÑtøˇÃ@íV8@íIÜ–í), tous vides, dans maison/bibliotheque/preferences. Après les avoir tout simplement foutus à la poubelle, tout est redevenu normal. Je viens de lire ce topic et de faire un essai: effectivement, j'ai un fichier pourri qui se crée quand j'ouvre Photoshop Elements 3.0

J'avais déjà eu ça il y a un bout de temps sous Tiger mais n'avais pas identifié le coupable...

C'est quoi ce truc avec 'Toshop??