La batterie sous IOS5....?

tseg

Membre junior
10 Décembre 2008
63
1
PARIS
Après m'être battu pour enfin arriver à installer le bestiau sur mon 4G.... beaucoup de sueur , de palpitation, d'angoisses, de rage...pour atteindre la jouissance correspondant au " ça marche!" ...je trouve que la batterie fond comme neige au soleil? D'autres auraient-ils cette mauvaise sensation? J4ai essayé de fermer tout ce qui pourrait manger de l'énergie mais peine perdue.
Ce fameux "ICLOUD" justement impossible de le fermer lol ne serait-il pas trop gourmand?
Un petit tuyau je n'y connais rien..merci et bon courage:confused:

---------- Post added at 01h32 ---------- Previous post was at 01h25 ----------

Bon ...je vais me répondre :p
J'ai éteint le phone remis en charge..et cette fois-ci la batterie ne fond plus et le 4G est de nouveau froid... Petite frayeur en espérant que cela tienne...:love:
 

spyro56

Membre confirmé
23 Octobre 2009
127
3
52
Bretagne
alors de mon coté la même chose au point que ce matin il a pas sonné car il était vide le bébé :rolleyes:

Heureusement que j'ai un autre moyen de me réveiller autrement mon boss aurait pas apprécié cette mise a jours!!!

Bon maintenant il faut trouver la cause ?
 

tseg

Membre junior
10 Décembre 2008
63
1
PARIS
Peut-être faire comme moi éteindre l'IPHONE, bloquer certaines fonctions notamment la localisation peut-être...et 5 minutes après le tel qui avait beaucoup chauffé a refroidi et n'a perdu que 1% dans toute la nuit.. Maintenant tout va bien mais je vais essayer de voir en remettant certaines fonction ce qui mange de la batterie.... à suivre
 

pitch78

Membre junior
2 Août 2009
19
0
Brest
idem...
ce matin mon téléphone était vide et après l'avoir mis sur secteur un peu je pensais que c'était bon, mais en fait je perdais quasiment 1% de batterie toutes les minutes :(
du coup j'ai coupé icloud (contact, calendrier rappels et signets) et la localisation.
Mon iphone était bouillant comme après avoir utiliser tomtom...

En espérant que le coupable soit précisément trouvé, car sans localisation le widget météo me donne les informations sur Fourneuf :confused:

maj :
1) en fait pour la météo j'ai désactiver météo locale dans "météo" et du coup le widget me présente mon premier choix météo.

2) j'ai désactiver localisation pour le choix du fuseaux horaires car c'est ça qui semblait utiliser le service location (icone active) alors que l'utilité est assez restreinte hors voyages
 
Dernière édition:

99philou94

Membre junior
21 Mars 2010
18
0
66
st maur des foossés 94500
Bonjour à toutes et tous
j'ai constaté le même problème que vous
la batterie brûlante et qui se vide à vue d'oeil, ce matin j'ai désactivé la localisation et le téléphone à refroidi très vite... :up:
à suivre pour voir si la batterie tiens mieux la charge
bonne journée.
 

Candyce

Membre confirmé
10 Mars 2011
389
67
30
Nancy; Lorraine.
+1

Idem pour moi aussi :nailbiting:

Mon copain a aussi fait la mAJ et il n'a aucun pb... je suis passée de 100% à 63 en une heure ce matin sans avoir utiliser mon iPhone 4 =S

heureusement que le 4S arrive :D
 

francois_6200

Membre confirmé
24 Juillet 2011
146
1
Lille
Moi elle est froide mais ca chute en autonomie ... bon comme c'est nouveau je bidouille plus
a voir avec le temps
 

dr-koopa

Membre junior
12 Juin 2007
97
2
région parisienne
alors de mon coté la même chose au point que ce matin il a pas sonné car il était vide le bébé :rolleyes:

Heureusement que j'ai un autre moyen de me réveiller autrement mon boss aurait pas apprécié cette mise a jours!!!

Bon maintenant il faut trouver la cause ?

Meme cas sauf que je n'ai pas d'autre source de reveil ! j'me suis réveiller 3h après :rateau:
 

99philou94

Membre junior
21 Mars 2010
18
0
66
st maur des foossés 94500
je crois avoir la solution
j'ai désactivé envoyer les"données de diagnostiques" et utilisation et tout va mieux
au cas ou
réglages/ general/ informations/ diagnostic et utilisation/ ne pas envoyer
et le tour est joué
Enfin pour moi le problème est résolu, j'espère que cela vous aidera
:D:D:D

---------- Nouveau message ajouté à 11h25 ---------- Le message précédent a été envoyé à 11h21 ----------

j'ai même pu réactiver le service de localisation
plus de chauffe et la batterie ne se vide plus à 100 à l'heure
bonne journée à toutes et tous
 

pitch78

Membre junior
2 Août 2009
19
0
Brest
Pour ma par le fait d'avoir désactiver le service de localisation pour le réglage du fuseau horaire semble avoir réglé le pb.

"envoyer les données de diagnostiques" est désactiver chez moi.
 

spyro56

Membre confirmé
23 Octobre 2009
127
3
52
Bretagne
Donc après une nuit ou il a chauffé aussi avant d'aller me coucher hier soir . (javais oublié de préciser ce détail).
J'ai donc procéder a un bref rechargement ce matin en déjeunant, 40% seulement, et ce midi il m'en restait 35% sachant que je ne m'en suis pas servi, ou juste pour envoyer 2/3 tweets ce matin.

Donc sans RIEN désactiver je peux dire que cela est revenu a la normal..:)
 

personnal

Membre confirmé
25 Juin 2010
103
3
idée : je pense que c'est en rapport avec le wifi et la sauvegarde sur i tunes.

à partir du moment ou tu coches sauvegarder en wifi sur i tunes et que tu es en wifi sur iphone, il sauvegarde continuellement et donc mange la batterie.

depuis que je suis arrivé au bureau, la batterie ne bronche plus et sur l'ordi du bureau, je n'ai pas coché cette case.....
 

lemarseillais23

Membre émérite
4 Juillet 2010
661
32
Marseille
Moi je pense qu'en tache de fond il y avait la 1ere synchronisation icloud, soit par 3g, soit par wifi, et envoyer plusieurs go de données, ça prend du temps et ça consomme de l'énergie...
 

Steve_Jobs

Membre junior
9 Juillet 2011
56
2
Alors moi j'ai également ce problème mais j'en est un autre beaucoup plus pénible celui du réseau en effet même en ayant redémarrer mon iPhone plusieurs fois j'ai des périodes ou je n'est pas de réseau durant 1 h voir 2h donc c'est très très gênant, si quelqun à également ce problème est à réussi à le résoudre je suis preneur. Merci.
 

jujusous3

Membre confirmé
3 Septembre 2008
332
14
LILLE
Même problème ce matin, pas de réveil car complètement vide alors qu'il était à 100% à minuit !

J'ai désactivé l'envoie des infos à Apple sur l'utilisation, j'ai désactivé la localisation pour le fuseau horaire et iAds. Mais je ne suis pas sur que ça règle le problème, mon iPhone vient de mettre 4 heures à se charger complètement, alors qu'il était branché sur secteur (habituellement ça met 1 bonne heure).

Il y a clairement un gros soucis, j'ai vu de très nombreux post sur d'autres forums à propos de cette décharge rapide, ça concernait les version betas, mais aussi GM, et maintenant ça se confirme aussi sur la version officielle, c'est quoi ce binz :mouais:

Franchement, Apple me déçoit...:mad:

J'espère qu'il y aura un communiqué là dessus, ou une note dans leur FAQ, parce que là c''est bien trop complexe... Imaginez quelqu'un qui reçoit son premier iPhone, il installe tout, et il se rends compte que ça se décharge ? Il a peut être autre chose à faire que de vérifier toutes les options (iCloud, localisation....) qui bouffe la batterie.
Si l'iPhone n'est pas capable de tenir plus de quelques heures avec toutes les fonctions d'iOS5, à quoi ça sert d'avoir l'OS en version 5 ?:hein:
 

dr-koopa

Membre junior
12 Juin 2007
97
2
région parisienne
alors moi perso j'ai :

- virer l'envoie des info à apple
- virer la recherche de fuseau horaire
- virer la localisation pour pas mal d'applis
- virer la meteo locale
- virer la localisation pour iAdds

et ma batterie se porte mieux (-20% en 10h (avec 2h d'utilisation))
 

KimJongHyun

Membre junior
15 Février 2011
79
21
Honolulu, Hawaii
Bonsoir :)

Je vous apporte ma solution, comme vous ce matin mon réveil n'a pas sonné... La charge était pourtant à 100% et je n'ai jamais eu de tel soucis en 4.3.5... Je suis partis au taff en le rechargeant jusqu'a 40%, au bout de 15 minutes, le téléphone est éteint. Plus de batterie. J'ai également eu des plantages dans la nuit dans mes réglages, des pages se fermaient toutes seules. Portable qui chauffe tel un micro onde. Bref finis les symptomes, je suis rentré et j'ai effectué une restauration, toujours sous IOS5 et ayant tout d'activer tel que la géolocalisation, iCloud et tout le bordel et bien... Résultat 100% satisfaisant, espérant que çà tienne et verdict demain matin :) Je penche sur le fait que les serveurs étant saturés hier, la mise a jour via iTunes s'est mal passée. IOS marchait mais avec difficulté, la plus aucun problème et je commence enfin a savourer cette nouvelle monture, essayez, ca ne vous coute rien ! :up: