Le mac : une question de foi, de patience et de diagnostique...

Saozis

____
3 Septembre 2000
23
1
Bonjour!
Alors voilà la "folle" épopée de mon ibook (oct04) :

Il y a deux jours, mon pire cauchemar se produit : l'ordi s'éteint sans dire pourquoi :eek: :hein: . Dans ma tête, directement, je me dis "mon dieu, problème de carte mère, mauvaise soudure, plus d'apple car - parce que près de 4oo CHfr, c'est beaucoup-, 800.- de réparation, je suis fini"
Après moulte essaies, l'ordi repart, parfois. Plein d'espoir, je tente des reset pram, vram, pmu, en pagaille. Ca marche pas trop mieux.
Début du diagnostique :confused: ...
Je branche un autre chargeur sur l'ordi : marche toujours pas :(
La batterie est vide. Je tente sur un autre ordi : elle se remplit sans problème : la batterie n'est pas fautive. Je remet la batterie sur l'ibook malade : il démarre, sans problème. Je branche le chargeur : un phénomène 'étrange' se produit : l'indicateur de charge oscille toute les seconde entre en charge-sur batterie. La je me dis "m*****, c'est la carte mère qui est grillée" (je suis une bille en matériel)
(nb. le moment marrant a été quand la batterie était vide, et que le message d'alerte clignotait à l'écran).
En trifouillant un peu le la prise d'alimentation, je me rend compte que parfois, la charge devient stable. Ouf, le problème semble localisé : la fautive, c'est le prise femelle de l'alim.
C'est la que la patience intervient :zen: :
Quelque part dans se petit trou de 3mm quelque chose est en train de bouleverser ma vie de mac user sans soucis depuis 10 ans. Reste à savoir si c'est réparable ou non, si le problème est au fond du trou, ou à la surface.
Alors je commence a tordre gentiment dans tout les sens la l'alim, pour voire quand l'ordi charge, ou non.
(nb. il fallait savoir, en fait, que lorsque la batterie était retirée et l'ordi éteint, la lumière était orange, et passait parfois au vert. En orange, impossible de démarrer. En vert, il arrivait parfois que l'ordi démarre, mais dès que je lâchait la prise, il s'éteignait)
De nouveau, phase diagnostique :confused: : pour que la lumière devienne vert, je dois 'appuyer' sur la prise. J'appliquait parfois un pression (translation) perpendiculaire vers le bas, parfois des moments (sens inverse des aiguille d'une montre) :eek: .
Bref, dans les deux cas, ça marchait parfois, mais de manière aléatoire.
Encore, de la patience :zen: : je tente par mille moyen de poser des cale (de l'épaisseur d'une feuille) entre l'ordi et la prise, mais l'ordi s'éteint toujours quand je lâche la pression.
Comme la prise était au vert quand j'appliquais des moments et des translation, j'en déduit, que le problème se situe au début du trou... or qu'est ce qu'on y trouve : une espèce de petit guili métallique qui rentre en contact avec la prise du chargeur.

Le mac ... une question de foi (dans la solidité du matos apple) :
Je commence à torde avec une pince le cylindre métallique qui entour la prise male, pour qu'une fois enfoncée, elle 'appuie' toujours contre ce connecteur métallique (le guili)... sans réussite, malgré l'acharnement.
Alors, après moulte réflexions, avec un mini tournevis, je commence à torde le petit connecteur métallique, pour le faire ressortir plus... et la, c'est le miracle :up: : l'ordi démarre sans batterie, de manière autonome, et une fois la batterie en place, elle se charge toute seule et de manière continue.

Bon, maintenant, le soucis :rose: , c'est que l'ordi est 'sensible' de la prise : il est exclus de la bouger de manière trop brusque lorsqu'il est en charge... mais l'important c'est qu'il marche.

Tout ce long message (qui j'espère est compréhensible) pour dire que cet ordi, malgré tout ce que je lui fais subir (et il en chie avec moi, je vous le garanti), est toujours plein de surprise. Et aussi pour ceux qui, comme moi, tomberait sur ce genre de soucis avec leur ordi.

Histoire de résumé un peu :
Symptômes : La batterie ne se charge plus, ou de manière aléatoire (changement d'état en charge/sur batterie toute les seconde)
L'ordi ne démarre plus sans batterie
Extinction intempestive de l'ordi
Diagnostique : Les connecteurs métallique de la prise femelle de l'alim sont 'décalé'
Opération : 'Tordre' ces connecteur pour les remettre en contact permanent avec la prise male de l'alim. (ou alors, applecenter, mais ça risque de douiller sévère)
Naturellement ,il s'agit d'une opération que je 'déconseille' vivement, mais si vous le faites quand même, faites le sans batterie ni alim.

Ouf, voila, j'ai fini. En espérant (pas?) que ce message vous soit utile un jour

Saozis :rateau: :rolleyes:

P.S. je profite du message : la magie apple, c'est aussi : un lecteur combo qui tombe en rade (ne lit plus ni cd, ni dvd, et fait un bruit 'bizarre' -limite inquiétant- quand on en introduit un). Alors du coup, j'arrête d'en utiliser (c'était faisable, j'ai une seconde machine, mais surtout, j'avais pas l'argent pour le faire réparer :) ), pendant 1 mois. Et une fois, 'juste pour essayer' je met un dvd, et ... ça a marché!

Apple aurait-elle inventé les ordis organiques qui se réparent tout seuls avec le temps ???:D ;)
 
  • J’aime
Réactions: samoussa

volabelle

Membre confirmé
2 Juin 2005
111
4
36
Paris 15ème
apple a bien inventé des ordi qui se réparent tout seul!!!!

Ibook 1,2 Ghz, 512 mo de ram.
Je connecte ma caméra en firewire je devait digitaliser quelques cassettes. Le temps de changer de cassette la prise firewire tombe en rade, imovie ne reconnait rien... dans le panneau information de système plus moyen de detecter un firewire 400... Je me dis
il a cramé! Tant pis, j'ai pas les moyens de le réparer.
_______
sur ce je pars en vacances...
_______
2 semaines plus tard je reviens, retrouve mon ibook, je branche un disque dur externe juste pour essayer... Ca marche!
Je rebranche ma caméra, tout remarche, je regarde dans le panneau d'information le firewire est à nouveau là...

Magique!