le quicktime de X

ficelle

Vénérable sage
Club MacG
21 Avril 2000
10 744
815
9-3
au debut le lecteur quicktime fonctionnait bien meme pour le streaming, mais depuis hier plus rien ne va.... impossible d'ouvrir une sequence, impossible de creer un nouveau film (erreur 27 000 et quelques..), et surtout, impossible d'afficher la plupart des images contenus dans les pages web et gerées par quicktime.

Donc je me demandais si tout ce bazard pouvait se reinstaller sans devoir passer par une instalation complete du systeme. ce serait dommage, car je commence tout juste à etre content de mes premiers reglages.

tout tuyau est le bienvenue.

à part ça c'est tres cool, et surtout beaucoup plus fonctionnel que je ne l'esperait...

a+
 

ficelle

Vénérable sage
Club MacG
21 Avril 2000
10 744
815
9-3
je renvoi un petit message pour faire revenir le sujet en debut de liste...
il y a bien quelqu'un qui va me donner un petit tuyau, sinon je vais devoir tout reinstaller, et ça me fait serieusement caguer.
pour l'instant, il n'y a que le web qui soit vraiment genial avec os X, et le web sans quicktime...
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
faut tout réinstaller :)

je te réponds ça pour remettre ton sujet en tête de liste
)
et pour te montrer qu'on te lit ;-P

mais comptes pas sur moi pour t'aider plus... au stade béta, je pense pas qu'Apple va livrer un installeur Quicktime carbonisé

bienvenue dans l'ère du Système jetable ;-)
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Histoire de remettre le post en tête de liste et peut-être pour que ficelle se sente moins seul :
J'ai le même problème et je pense que la solution est une réinstal complète, du moins c'est ce que je vais essayé.

Il me semble que le problème est apparu après que j'ai enregistré mon code de Quicktime Pro.
Le pbm vient peut-être de là ?

Par ailleurs si le player ne fait plus rien et si le plugin de navigateur ne marche pas, Quicktime fonctionne quand même car dans la vu en colonne je peut lancer les films.
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Bonne nouvelle ficelle, je n'ai pas eu à réinstaller le système pour régler les pbm de Quicktime.

il faut seulement supprimer les pref de quicktime qui sont dans :
Users > "ton nom d'utilisateur" >Library > Preferences > Quicktime Preference.

Un truc utilie qui ma permis de valider le principe avant d'essayer :
Créer plusieurs compte utilisateur.

Comme ça si cela ne marche pas avec un compte, vous pouvez essayer avec un autre.
Le temps que l'on comprennent qui fait quoi et ou... cela peut aidé
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Et hop le message est encore remonté ;-)

Je pense que le problème est plutôt que Mac OS X ne possède pas encore de drivers de cartes graphiques avec l'accélération graphique active. Ces drivers ne devraient pas tarder à arriver car lors du Keynote, la séquence lue par Steve Jobs ne présentait pas de ralenti apparent.
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
non, ça c'est un autre pbm.
Effectivement, pour l'instant je doute fort qu'un driver accéléré ATI soit présent.
J'ai essayé la vidéo plein écran... risible (+/- 1 image/seconde).
En ce qui concerne la démo de Jobs et comme il n'a pas expressement dit qu'il utilisait sur le cube la version beta du CD-ROM, on peut être a peu près sûr que c'était une version plus avancé.
Ce qui parait normal, parce que ce qui est présent sur le CD à du être choisi depuis un moment et testé sur plusieurs machine.
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Toulours sur le mme sujet. A la premire install de la Bta, le lecteur Quicktime ne marchait pas. Je l'ai rinstall car les comportements de la Bta par rapport  ceux de la DP3 conduisent parfois  "dtruire ce que l'on croit tre des alias", et maintenant CA MARCHE, sur un iMac revC. Par contre sur un iMac revA, pas de problme du tout. Surprenant, non ?
Au fait quel plaisir cette Bta, moi qui aimait dej la DP3...
 

ficelle

Vénérable sage
Club MacG
21 Avril 2000
10 744
815
9-3
je ne sais pas bien pourquoi mais ça refonctione alors que je n'ai rien fait. j'avais bien essayé de mettre les prefs à la poubelle, mais X n'a pas voulu. quels changements dans la gestion du systeme !!! ça fait 9 ans que je bosse sur mac, et d'un coup je me retrouve comme un debutant...