MacBook Pro lenteur et roue arc-en-ciel

pouki

Membre junior
14 Avril 2009
30
1
Bonjour,

Je relance mon sujet, car j'ai enfin eu le temps de m'occuper de mon ordinateur.

J'ai donc ouvert mon mac, sorti le SSD et brancher en USB à mon mac (je n'ai pas de boitier mais un cable SATA vers usb).
Au démarrage en appuyantsur ALT, mon disque dur est répéré. Je clique dessus et je sélectionne ma session principale. Au moment du chargement de l'ouverture de la session, un sens interdit apparait..

20191204_152746.jpg


a quoi cela peut-être du ? Est-ce que ça signifie que c'est mon SSD qui est la cause de mes soucis ?

Merci d'avance pour l'aide !
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566
J'ai donc ouvert mon mac, sorti le SSD et brancher en USB à mon mac (je n'ai pas de boitier mais un cable SATA vers usb).
Négatif, par défaut et pour être sûr d'une bonne connectique, un simple boîtier comme celui-ci... https://www.amazon.fr/Seatay-HD213C...ords=seatay&qid=1575479997&s=computers&sr=1-5 ...pas cher et sans vis connecté avec un câble USB neuf servira de référence. Je suis sûr que ton SSD ne pose aucun problème, mais ne bricole pas avec un cordon qui n'est pas à la hauteur.
 

pouki

Membre junior
14 Avril 2009
30
1
Joyeux Noel à tous !

Je relance mon sujet car j'ai reçu mon boitier de SSD et j'ai fais le test d'allumer mon mac avec le SSD branché en USB.
Ca m'a refais comme à mon post précédent avec l'apparition d'un sens interdit au moment du chargement de ma session..

Je reviens donc vers vous pour savoir ce qui pourrait en être la cause.J'imagine que la nappe SATA n'est plus en cause ?

Merci encore!
 

pouki

Membre junior
14 Avril 2009
30
1
Bonjour,

Je tente toujours de relancer mon mac sans succès.
J'ai voulu réinstaller mon HDD d'origine mais celui-ci n'a pas l'air d'être reconnu et je n'arrive pas à lancer mon mac.

Je me demande en solution provisoire si je peux tenter de ré-installer macOS sur mon SSD branché au boitier via l'utilitaire de disque?
 

sinbad21

Membre émérite
2 Décembre 2004
782
99
69
Bonjour,

Je tente toujours de relancer mon mac sans succès.
J'ai voulu réinstaller mon HDD d'origine mais celui-ci n'a pas l'air d'être reconnu et je n'arrive pas à lancer mon mac.

Je me demande en solution provisoire si je peux tenter de ré-installer macOS sur mon SSD branché au boitier via l'utilitaire de disque?
Redémarre sur la partition Recovery du disque et fais un SOS du disque au niveau supérieur (possible même si le volume contenant ton système n'est pas monté). Si ta carte de partitions est endommagée, ça peut expliquer le panneau d'interdiction.

S'il répare quelque chose, essaie de monter le volume système et profites-en pour faire un SOS du volume également.

Si tout ça ne donne rien tu peux effectivement tenter de réinstaller le système par dessus le système existant, à partir des serveurs d'Apple. Ça ne détruira pas tes données mais ça réparera ton système s'il est endommagé.
 

pouki

Membre junior
14 Avril 2009
30
1
Redémarre sur la partition Recovery du disque et fais un SOS du disque au niveau supérieur (possible même si le volume contenant ton système n'est pas monté). Si ta carte de partitions est endommagée, ça peut expliquer le panneau d'interdiction.

S'il répare quelque chose, essaie de monter le volume système et profites-en pour faire un SOS du volume également.

Si tout ça ne donne rien tu peux effectivement tenter de réinstaller le système par dessus le système existant, à partir des serveurs d'Apple. Ça ne détruira pas tes données mais ça réparera ton système s'il est endommagé.

J'ai changé la nappe SATA. Je peux maintenant rentrer dans ma session mais c'est très lent et le système se fige toutes les minutes.

J'imagine que je dois régler les problèmes système que j'ai surement en plus de la nappe.

Du coup j'ai voulu faire comme Sinbad21 m'a préconisé, mais je n'ai pas la possibilité de faire un SOS.
Aussi j'ai voulu suivre les instructions de Locke de ce post en effacant mon SSD dans utilitaire de disque, mais je n'ai pas la possibilité de choisir "Table de partition GUID".
Voilà ce qui s'affiche :
mac_bug.jpg


Ensuite, j'ai essayé de ré-installer macOS mais j'ai un message d'erreur :
mac_bug2.jpg


Une idée de ce que je pourrais faire ? Ou bien mon SSD est condamné ?

Merci pour l'aide !
 

pouki

Membre junior
14 Avril 2009
30
1
  • J’aime
Réactions: peyret

LeMineur33

Nouveau membre
30 Avril 2020
9
3
54
Bonjour, Jai un soucis similaire, sauf que je suis le seul au monde à ne pas trouver de solution....
:bigtears:
J'ai changé également ma nappe Sata, mais toujours sans succès. Mon SSD ou 2 autre DD fonctionnent tous en boot sur USB externe, mais pas en interne...??? Que faire?
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 124
1 036
Dole 39
Possible que tu aies raison et que le problème ne vienne pas de la nappe. Mais si tu ne testes pas, tu ne pourras pas savoir (et nous non plus…).
+1
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566
  • J’aime
Réactions: Fullcrum et peyret

LeMineur33

Nouveau membre
30 Avril 2020
9
3
54
Salut,
Bon en fait, c'était bien ce foutu câble!!!
Incroyable mais c'est un câble neuf complétement naze au niveau des broches, car 4 broches sont tordues et ressoudées à la main tel quel ???
Etant électronicien, j'ai ressorti mon matos, et sous grosse loupe...

IMG_7279.JPG IMG_7281.JPG IMG_7282.JPG IMG_7283.JPG

... j'ai tout remis en ordre...et ça fonctionne !!!!!

J'ai oublié la dernière photo après la réparation. Désolé, mais j'ai du refaire les redressage des broches et les 7 soudures.
A vérifier donc en faisant glisser le cache de protection vers la gauche, on peut voir le boulot ou la merde qui a été fait.
Voici une photo du câble original bien soudé, mais en panne tout de même du à l'utilisation d'un SSD.

IMG_7280.JPG
 
Dernière édition par un modérateur:
  • J’aime
Réactions: peyret et litobar71

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566