Lenteur système, démarrage difficile, à votre avis…

thedude

Membre junior
4 Mai 2003
82
5
Chantilly
Bonjour à tous

Les petits problèmes s'accumulent, j'aimerais avoir vos lumières.

J'ai un Macbook pro 13' 2011, i7, 16Go de ram, 500Go aux 2/3 pleins.

J'ai à sa sortie installé Mavericks par dessus le dernier félin, qui lui était en clean install.

J'avais fait cette clean install suite au même type de problèmes qui réapparaissent maintenant, à savoir:

- Démarrages archi lents 5, 6 min
- La roue multicolore, rarement, mais à chaque fois signe qu'appli après appli le système allait se bloquer.
- Des temps de copie de fichiers entre le macbook et un DD externe exagérément longs pour du FW800
- Des sorties de veille profonde (sans alim) avec des problèmes d'affichage (fenêtres sans icônes)

Je suis photographe et il y a un gros trafic de fichiers Raw entre le mac et mon DD externe, plus pas mal d'épisodes de séries en transit dans le mac puis copie dans la Freebox.

Du coup j'avais défragmenté, ça avait amélioré le fonctionnement.

J'ai l'impression que le système se corromp au fil de mon utilisation, c'est possible ça?

Ou alors j'ai un problème matériel bénin visiblement, mais récurent.

Nétant pas spécialiste, j'en perds mon peu de latin…

PS: les réparations d'autorisation, fsck, onyx et autrs ne changent rien à l'affaire.

Allez, allumez la lumière:eek:
 

bluescorpio1952

Membre junior
23 Août 2009
37
1
67
France
Bonjour,

Au début de l'installation tout allait bien, mais depuis quelques jours, j'ai les mêmes problèmes, lenteur au démarrage et souvent la roue qui tourne. J'ai procédé à une vérification avec l'utilitaire disque, c'est un peu mieux mais pas parfait... si d'autres ont une meilleure solution...

Blue
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 893
3 873
Là-haut
Il faut étudier la console au démarrage.

Essayer un démarrage en mode sans extension (=maintenir la touche majuscule).
 

thedude

Membre junior
4 Mai 2003
82
5
Chantilly
Il faut étudier la console au démarrage.

Essayer un démarrage en mode sans extension (=maintenir la touche majuscule).
J'ai déjà démarré sans extension, c'est sensiblement la même chose niveau temps de démarrage.

Pour afficher la console au démarrage, c'est le mode verbeux Pomme-V, c'est bien ça?
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 362
465
J'ai déjà démarré sans extension, c'est sensiblement la même chose niveau temps de démarrage.

Pour afficher la console au démarrage, c'est le mode verbeux Pomme-V, c'est bien ça?
Idem chez moi, le démarrage est devenu incroyablement lent, au moins doublé en durée par rapport à ML…
Mon installation a été faite sur ML.
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 893
3 873
Là-haut
Ça peut aider, mais je parle de regarder du côté de /Applications/Utilitaires/Console.app


Je me souvient lorsque je suis passé de Snow à Lion que j'avais des extinctions longue (ok, c'est le problème inverse). C'était les logiciels HP de Snow qui pataugeaient dans la semoule en tâche de fond.

Faites le check de vos logiciels. Y'en a sans doute un qui n'apprécie pas le nouveau système, et vice-versa.