Lenteur USB Imac Core 2 Duo

Vincent_è

Membre confirmé
9 Mars 2006
332
22
36
Vers l'infini et au delà
Alors voilà je viens de constater que mon Imac est hyper lent sur du transfert USB de l'Imac vers une clé USB (neuve je précise, et de marque kingston).

Je branche la clé direct derrière l'Imac et je transfert un fichier de 500Mo je suis à 6mo/s sur l'Imac...je met 7min...

Sur mon mac mini 1,83Ghtz le même fichier sur la même clé...j'ai un taux de transfert de 20mo/s:eek::eek::eek::eek::eek::eek:

Quelqu'un a déjà eu affaire à ce genre de soucis ???

Merci de votre aide !
 

Vincent_è

Membre confirmé
9 Mars 2006
332
22
36
Vers l'infini et au delà
Bon bin j'ai toujours pas résolu mon probème.
Je vais tel à apple voir ce qu'il en pense...
 

pcourt

Nouveau membre
9 Décembre 2007
3
0
Bonjour Vincent, bonjour à tous,

Je ne sais si tu as trouvé une réponse à ton problème, Vincent, mais la même chose est apparue chez moi lors du passage à Snow Leopard.

J'utilisais auparavant une clé USB de 8 Go de marque PNY qui me donnait toute satisfaction sur mes deux Macs (iMac Core 2 Duo tous les deux, un sous Tiger au travail, l'autre sous Snow Leopard à la maison).

Cette clé a fini par casser à force de la promener partout au fond d'une poche. J'en ai racheté une de la même marque, même capacité, tout petit boîtier.

Usage d'abord au travail sous Tiger, aucun problème. Puis passage à la maison sous Snow Leopard : transferts ultra lents, d'autant ralentis qu'il y a de fichiers ! On m'annonce jusqu'à deux jours pour copier 3 Go alors qu'au boulot sous Tiger cela prend quelques minutes...

Quelqu'un a-t-il une explication ?
D'avance merci,
Pascal.
 

Vincent_è

Membre confirmé
9 Mars 2006
332
22
36
Vers l'infini et au delà
Salut,

Oui j'avais réussi à résoudre mon problème. C'est en fait un fichier de conf qui fait merdé le truc. Il suffit de cfréer un nouveau compte utilisateur pour tester. Et si ça fonctionne avec un nouveau compte utilisateur (ce qui était mon cas) ça veut dire que c'est un problème software. Le soucis se solutionne simplement en vidant le fichier de pref ^^. Depuis il bombarde normalement !
 

pcourt

Nouveau membre
9 Décembre 2007
3
0
Il faut vider toutes les préférences stockées dans ma bibliothèque d'utilisateur ?
Il va alors falloir reconfigurer toutes les applications ?
Tu n'as pas un nom de fichier en particulier ?
Merci.
 

Vincent_è

Membre confirmé
9 Mars 2006
332
22
36
Vers l'infini et au delà
Il faut vider toutes les préférences stockées dans ma bibliothèque d'utilisateur ?
Il va alors falloir reconfigurer toutes les applications ?
Tu n'as pas un nom de fichier en particulier ?
Merci.

En fait tu vides tout ton dossier de pref sur une clé USB. Et tu remets un par un tes fichiers de pref en faisant entre chaque un test de transfert USB et tu verras ainsi celui qui te pose problème.

En fonction il faudra reparamétrer l'appli en lien avec ce fichier de pref.

La méthode bourrine tu effaces tout sans sauvegarde et tu reparametre tout ... pas glop comme technique :rateau:
 

adrien95

Membre émérite
1 Septembre 2008
534
7
paris
reformate la clé en changant le format ; ca poura sans doute y faire