• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Résolu les sms ne partent plus du macbook

phil585

Membre junior
6 Septembre 2011
51
0
57
Bonjour, depuis mon retour de l'étranger (changement d'opérateur qui n'y est d'ailleurs peut-être pour rien???), je ne sais plus envoyer de sms depuis mon macbook pro. Seuls les imessages partent, les sms "traditionnels" partant vers des contacts n'ayant pas d'iphone échouent et le n° contact est en rouge. Cela m'était arrivé voilà quelques temps et je ne sais plus avoir quoi fait pour solutionner cela. Sur le web, on dit souvent devoir activer la fonction "transfert de message sur l'iphone" mais je ne trouve plus cette fonction. Je suis en 4s (dernière version d'IOS) et en 10.11.5 El Capitan sur le mac. Notez que tout fonctionne correctement depuis l'iphone.
Merci de m'aider et bon w-e à tous.
 

Lauange

Membre d’élite
Club MacG
22 Février 2012
1 395
55
48
Pas loin de la mer
Salut, un extrait du support apple :

Configuration des fonctionnalités de continuité afin d’envoyer et de recevoir des SMS et MMS
  1. Vous devez disposer d’iOS 8 ou version ultérieure sur vos appareils iOS et d’OS X Yosemite ou version ultérieure sur votre Mac.
  2. À l’aide du même identifiant Apple, connectez-vous à iMessage sur votre iPhone, vos autres appareils iOS et votre Mac.
  3. Sur votre iPhone, accédez à Réglages > Messages > Envoi et réception, puis sélectionnez votre numéro de téléphone et votre adresse e-mail. Rendez-vous ensuite dans Réglages > Messages > Transfert de SMS, puis activez le ou les appareils sur lesquels vous souhaitez transférer des messages.
  4. Un code s’affiche sur le Mac, l’iPad ou l’iPod touch concerné. Saisissez ce code de vérification sur votre iPhone.
 

phil585

Membre junior
6 Septembre 2011
51
0
57
merci, j'avais bien trouvé cette solution mais problème est que... j'ai beau aller dans "réglages =>messages", je n'ai pas le "transfert de sms"... Dans "envoi et réception", j'ai bien mon num de tél, j'ai "ajouter une adresse", j'ai fait la manoeuvre 3x pour ajouter mon mail, un message sur le mac a dit que j'utilisais bien mon identifiant sur les différents appareils, mais l'adresse mail ne s'affiche pas. En plus, je sais recevoir les sms sur mon mac ainsi que les imessages. Mais tjs pas possible d'envoyer un sms ordinaire. Ca m'éneeeeeeeeeeerve ;)
 

go2ad

Membre junior
12 Août 2011
34
1
Bonsoir,

J'ai le même problème que Phil585 en 2016...Mais nous sommes en 2019 et de mon côté sur le dernier OS (MacOS Mojave) et iOS 12.3.1 -> Je reçois les SMS sur mon MacBookAir mais je ne peux pas en envoyer (Échec de l'envoi) et les contacts qui n'ont pas d'iBidules sont en rouge. J'ai également comme Phil585 changé d'opérateur téléphonique en conservant mon nº de tél.

Sur les pages d'aides d'Apple, il y a l'indication d'activer sur l'iPhone "Transfert de SMS"...une option que je n'ai pas comme d'ailleurs Phil585 à l'époque.

Avez-vous eu ce problème? Une idée?
Merci.
 

go2ad

Membre junior
12 Août 2011
34
1
J'ai trouvé la solution...

"Le réglage Transfert de SMS n’apparaît pas sur votre iPhone ? Accédez à Réglages > Messages, désactivez, puis réactivez iMessage. Touchez Envoi et réception, puis Utiliser votre identifiant Apple, et connectez-vous avec l’identifiant Apple que vous utilisez sur vos autres appareils"

Et là, ça remarche! L'envoie de SMS depuis le Mac redevient possible...
 
  • J’aime
Réactions: Sly54