• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Logic express plus de son HP internes

madmaxmac

Membre émérite
22 Mars 2004
531
11
bonjour
ce matin j'ai branché l'interface Behringer UA202
interface audio USB
garage marche tres bien avec

Mais le fait de brancher l'interface coupe le son des HP internes dans Logic.

j'ai regardé pref son et config audio midi..a moins qu'une subtilité m'echappe ......

mais je ne comprends pas
quand je débranche cet interface
le son des HP internes revient.

IMac Intel duo Leopardisé.

Merci par avance
 

meskh

Membre d’élite
Club MacG
5 Janvier 2005
4 430
546
45
ton interface est elle bien intégrée à Logic ? car si elle fonctionne par défaut avec Garage ce n'est pas le cas avec Logic ....
 

alaincha

Membre d’élite
Club MacG
6 Août 2006
2 726
67
Bonjour,

Je n'ai pas très bien compris la question, mais j'ai l'impression que tu vas devoir passer par la création d'un périphérique agrégé dans "configuration Audio et Midi", puis sélectionner ce périphérique dans les "Préférences->Audio->Pilotes" de Logic Express.

C'est généralement la solution pour utiliser simultanément plusieurs périphériques audio dans Logic.

Excuse-moi si j'ai mal interprété.
 

madmaxmac

Membre émérite
22 Mars 2004
531
11
pour plus de précision
je peux écouter logic dans la prise casque de l'interface..;
me tromperai je dans la config audio/midi?

Je n'ai pas très bien compris la question, mais j'ai l'impression que tu vas devoir passer par la création d'un périphérique agrégé dans "configuration Audio et Midi", puis sélectionner ce périphérique dans les "Préférences->Audio->Pilotes" de Logic Express....cela m'a l'air compliqué mais pourquoi pas , j'essaie.

Décidement j'ai des pb de firewire avec la cam et FC studio 2 , la c'est pour un simple USB...l'Intel Leopardisé est il vraiment copain avec la connectque?
je veux bien qu'il existe quelques lézards..mais je reste persuadé que l'iMac Intel Core sous léopard a des pb de connectiques.
La machine est veloce mais je regresse au niveau connections.
Avec mon G4 , c'etait plus clair et rapide.(pour la connectique)
Bon je me mets à l'essai de la suggestion d'alaincha..merci à tous
je vous tiens au jus.
 

alaincha

Membre d’élite
Club MacG
6 Août 2006
2 726
67
pour plus de précision
je peux écouter logic dans la prise casque de l'interface.
Ça me confirme dans mes premières impressions.

La création d'un périphérique agrégé semble un peu compliquée au départ, mais finalement après quelques tâtonnements ça se passe très bien.

Et rien à voir avec Intel ou Leopard. C'est un fonctionnement "normal" de Logic qui est largement antérieur à l'arrivée de ces nouveautés.
 

madmaxmac

Membre émérite
22 Mars 2004
531
11
j'ai la solution la même qu'avec FC Studio quand il ne reconnait pas la cam(solution bien connue)

il faut virer les fichiers
maison / bibliot/pref/com.apple.logic.express.plist
maison / bibliot/pref/com.apple.logic.express.cs

et le son revient ds les HP en utilisant Logic

les 2 applic PHARE de apple , a la faute ...faudrait quand même revoir la copie pour la connectique de l'imac intel leopardisé.

merçi à tous

PS: je n'ai jamais un pb de connectique avec les mac (G3,G4) ..sauf avec Intel...
la machine est veloce mais peine au niveau connectique.

je plains les personnes qui veulent faire de la video ou de la zique et qui debutent...virer les prefs n'est pas marquer ds l'aide.
 

madmaxmac

Membre émérite
22 Mars 2004
531
11
juste une question :
que signifie : création d'un périphérique ""agrégé"" dans "configuration Audio et Midi"
(
c'est "agrégé" que je ne comprends pas)
voici mes config avant et aprés avoir jeté les prefs..je n'ai rien changé..donc la config n'est pas en cause

bon pour le nouveau perif midi , a part de l'avoir créé je n'ai rien fait d'autre
 

alaincha

Membre d’élite
Club MacG
6 Août 2006
2 726
67
C'est vrai que ce n'est pas évident.

Dans Configuration Audio et Midi, il faut ouvrir le menu "audio->Ouvrir l'éditeur de périphérique agrégé".

Ensuite tu vas pouvoir créer un nouveau périphérique virtuel qui combine l'ensemble de tes interfaces audio. Ce périphérique pourra alors être utilisé par Logic pour répartir les entrées et les sorties.

Au début ça parait un peu complexe, mais finalement c'est assez logique.
 

madmaxmac

Membre émérite
22 Mars 2004
531
11
Et c'est sensé faire quoi?
 

madmaxmac

Membre émérite
22 Mars 2004
531
11
C'est vrai que ce n'est pas évident.

Dans Configuration Audio et Midi, il faut ouvrir le menu "audio->Ouvrir l'éditeur de périphérique agrégé".

Ensuite tu vas pouvoir créer un nouveau périphérique virtuel qui combine l'ensemble de tes interfaces audio. Ce périphérique pourra alors être utilisé par Logic pour répartir les entrées et les sorties.

Au début ça parait un peu complexe, mais finalement c'est assez logique.
tes bon:up:
c'est exact
il faut faire cela..mais vraiment fallait le savoir:(
 

madmaxmac

Membre émérite
22 Mars 2004
531
11
dernier souci

si dans config periph agrégé j'ai contruit entrée=interface USB et sortie = HP interne

tout fonctionne SAUF:
qu'au bout d'un moment si j'ecoute au casque sur le mac et que j'ai une piste en enregistrement , le son devient "gresillant"??????

j'ai du config entrée=interface SB et SORTIE=Interface USB et la j'ecoute au casque sur l'entree casque de l'interface et le son est nickel.

Pourquoi le son se deteriore -t-il au bout d'un moment sur la prise casque du Mac?

cela est vraiment etrange
 

madmaxmac

Membre émérite
22 Mars 2004
531
11
je fais remonter ce fil car il y a encore des pb.
voila la manip que j'ai faite (et que j'avais déjà fait auparavant sans problême)

1-pour enregistrer j'ai construit periph agrégé : entrée/sortie mon interface USB.
j'écoutais au casque sur le périph USB =impecc.

2-puis j'ai fait un autre periph agrégé avec sortie HP interne = impecc

3-mais quand j'ai voulu revenir sur périph USB entrée/sortie = impossible

-impossible d'entendre la sortie sur USB.

Question : Peut il y avoir conflit entre le réglage Audio/midi péripherique agrégé et les réglages pref systeme / son?

Car le réglage pref systeme/son ne se cale pas forcement sur la config de periph agrégé.

merci