Macbook 2008 et iPhone 4S

syris94

Nouveau membre
19 Octobre 2012
4
0
Salut les jambons,

Je viens de récupérer un iPhobne 4S sous iOs 7.

Je souhaite le synchroniser avec mon MacBook blanc (2008) mais c'est impossible car l'iPhone demande iTunes 11 qui demande lui-même Mountain Lion.

Comme mon ordi est obligé de rester sous Snow Leopard (pas de version supérieur à 10.5.8), je l'ai dans l'os.

Avez-vous une suggestion ? Je souhaiterais simplement pouvoir mettre du son dans mon téléphone et récupérer ses photos, avoir une utilisation normale de mon téléphone en somme...

Merci
 

nifex

Membre d’élite
Club MacG
16 Décembre 2010
1 416
76
www.lacuisineenvideo.tv
Très bonne question, c'est vrai que c'est complètement con si ce n'est pas possible...

Tu n'as pas Bootcamp d'installer pour passer par iTunes sous Windows ?

Et si non essaye de repasser à iOS 6, Apple dit que ce n'est pas possible, mais il me semble qu'il y a des articles sur le web qui explique comment faire avec quelques bidouilles...
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 187
9 661
Nancy___
Bonjour,

Sur le site Apple je lis :

iTunes 11.1 pour Mac OS X : OS X 10.6.8 ou version ultérieure

Quant au MacBook blancs, que ça soit les modèles late 2007 / early 2008 / late 2008, ils acceptent tous Snow Leopard (10.6.8), dans la mesure ou on peut même installer Lion.
 

syris94

Nouveau membre
19 Octobre 2012
4
0
Mon OS n'est donc pas Snow Leopard alors. Dans "à propos" je vois que le numéro de version de l'OS est 10.5.8 et le système ne détecte plus aucune mise à jour.

Il faut que je fasse quoi pour passer à SL ?
 

nifex

Membre d’élite
Club MacG
16 Décembre 2010
1 416
76
www.lacuisineenvideo.tv
Mon OS n'est donc pas Snow Leopard alors. Dans "à propos" je vois que le numéro de version de l'OS est 10.5.8 et le système ne détecte plus aucune mise à jour.

Il faut que je fasse quoi pour passer à SL ?

Comme toutes les mises à jour majeur d'un système d'exploitation, il faut la payer...

C'est en vente pour 18 euros sur l'Apple Store :

Mac OS X 10.6 Snow Leopard - Apple Store (France)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 187
9 661
Nancy___
Il faut que je fasse quoi pour passer à SL ?
nifex t'a donné la réponse.

Par ailleurs, tu as tout à gagner à passer sous Snow Leopard, un excellent OS, stable.
Sauvegarde tes donénes avant l'installation puis fais les mièses à jour système pour passer de 10.6.3 (version du DVD vendu) à 10.6.8 (dernière version de SL).