• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

MacBook bloque au boot sur CD Tiger

tbr

Membre confirmé
4 Juin 2006
339
43
Salut,

Résumé en gras (dans le texte)


Crétin que je suis, j'ai testé la version rEFIt 0.80 "pour voir". MAl m'en a pris. Après avoir vu 3 ou 4 bricoles - clics sur les différentes icônes au démarage (dans rEFIt) - telles que le partitionnement, etc. j'ai quitté/démarré mon MacBook de manière normale donc sans souci. Un message me proposant la réécriture de la MBR m'avait été proposé, ce que j'ai refusé, par précaution.

Je dois aussi précisé que j'ai fait un transfert de dossiers et fichiers assez conséquent quelques heures avant.

Toujours est-il que si je peux sans problème - quoique ?... - booter depuis le disque dur où est Tiger, il m'est impossible de le faire depuis le DVD n°1 d'installation de Tiger (pour MacBook). En gros, j'obtiens la pomme grise et le bidule tournant, rien de plus. J'attends quelques minutes, sans succès, obtiesn quelques soupçons de vie (du DVD)... puis l'ordi s'éteint net.


J'ai testé toutes les formes de redémarrage (excepté la version "cible" because je ne pige pas son fonctionnement. Ou cela ne fonctionne pas pour moi. Connexions foireuses ?), rien n'y fait. J'ai même gravé le CD de récup de Firmware mais bon, j'ai beau suivre les instructions - introduire le CD quand ça clignote, etc. -, j'ai l'impression que c'est encore chou blanc. Bref, c'est pas le pied.

Je ne vois pas trop ce que je peux faire. Même la désinstallation de rEFIt ne donne pas de résultat probant.

Vous l'aurez compris : j'ai mis le doigt dans le bidule qu'il ne fallait pas... ou bien je n'y suis pour rien et je n'aurais pas dû accepter les récentes mises à jour proposées par Apple.

Si vous avez une (ou mieux, LA) solution me permettant enfin de booter sur le DVD de Tiger, que je puisse tout remettre à plat, dans une nouvelle installation stable, je vous en serai reconnaissant... disons pendant 462 heures.

- "... Huh ? Jours ?
- Non ! Pas jours. Ans !
- Argh ! :D"

Amitiés. :)
 

tbr

Membre confirmé
4 Juin 2006
339
43
Bon. Je me réponds - comme ça, je ne risque pas d'être contredit. Enfin, en principe - pour dire que j'ai trouvé une solution ALC (A La Con). Si si !

Nettoyer le DVD.

... Tout bêtement.

/me va encastrer sa tête dans le mur.

Le boot refonctionne.


La prochaine fois, j'vous fait le coup de la prise de courant débranchée.
 

tybalt02

Membre confirmé
12 Janvier 2005
146
8
36
Paris
J'ai eu le même probléme. De mon coté c'était du à une barrette de ram mal encastrée. A verifier donc.