[MacBook] Connexion WiFi WPA extrèmement lent

SouCaline

Membre junior
21 Février 2007
17
0
Bonjour à tous !

J'ai actuellement un problème avec le WiFi de mon MacBook.
En fait à la maison, j'ai un WiFi en cryptage Wep avec ma FreeBox et ça fonctionne du très bien.

Cependant au travail le WiFi à un cryptage WPA (La borne wifi est de marque Belkin).
Pour me connecter, il me faut déjà plusieurs tentative.
Il y a un DHCP inclu mais impossible d'obtenir une adresse IP avec le DHCP. Je met donc une adresse IP manuellement.
Lorsqu'ensuite je lance des pings vers la borne WiFi, j'obtient une latence de 300 ms de moyenne. A savoir que 1 ping sur 20 passe.

J'ai un poste avec Windows Vista et celui-ci se connecte sur la même borne WiFi. La borne lui attribu correctement une adresse IP, et lorsque je lance des pings vers la borne WiFi, j'obtiens les résultats aussitôt et tous les pings passe correctement.


J'avais trouvé avant un patch pour augmenter la vitesse des connexion WiFi. Mais j'ai dû formatter mon disque dur dû à un problème matériel.
Si vous avez l'adresse de ce patch, merci de me le faire parvenir.
Je tiens à dire que le MacBook est à jour et j'ai Mac OS X.4.10.

Merci pour votre aide.
 

Nicofieu

Membre émérite
17 Juillet 2006
607
14
BXL
je vais peut etre dire une connerie mais que ce soit du wep, du wep 128, de wpa, du wpa2, ca ne doit absolument rien changer à la vitesse de connection, à priori, tout ceci n'est jamais qu'une "clé", une fois que t'es rentré, ca ne doit plus jouer

mais je peux me tromper
 

SouCaline

Membre junior
21 Février 2007
17
0
Pourtant là je suis connecté en Wep et c'est d'ailleur avec ce même MacBook que j'écris ce message.
Par contre au travail en WPA impossible..