Macbook pro mi-2012 extrêmement lent

luccekoff

Membre confirmé
8 Septembre 2021
39
5
40
Bonjour à tous,

J'espère que vous allez très bien. Voici mon problème. Je viens de récupérer un macbook pro mi-2012 i7 2,9ghz. Il ne démarre pas, sauf si j'appuie au moins 5 secondes sur le bouton démarrer Avant, le témoin lumineux s'allume une fraction de seconde puis s'éteint. Idem, si j'appuie un peu plus longtemps le ventilateur se met en route mais tout s'éteint.

C'est seulement un peu après que le son (gong) retenti que je peux lâcher le bouton et laisser le mac démarrer. (C'est un peu comme si un condensateur ne faisait pas son boulot...) Une fois le mac démarré; tout se fait très très très lentement. Ça lague. Même le déplacement de la souris. Quand je clic sur un dossier, il peut prendre 1 à 2 minutes pour s'ouvrir !

Ayant repéré des traces d'oxydation sur la carte mère, je pense que le mac a pris l'eau ou l'humidité. J'ai donc nettoyer intégralement la carte mère à l'isopropanol en ôtant les traces que je pouvais. J'ai changé la pâte thermique. J'ai essayer de mettre 16Go de tram, mais rien n'évolue. J'ai déconnecté tous les éléments de la carte mère excepté la nappe du clavier je crois (la plus grosse - il ne démarre pas du tout sans celle-là) et le problème persiste. J'ai installé la carte mère dans un autre mac pour voir s'il n'y avait pas de problèmes ailleurs, par exemple la carte d'alimentation. Rien n'y fait...

J'ai ouvert el capitan, mojave ...via des disques externes... rien ne change. Je me demande d'où le souci peut venir. Et surtout s'il y a un rapport avec le problème d'allumage. ????

Suivant les conseils trouvés sur un autre poste, j'ai fais une vérification du matériel via EtherCheck (cela a pris 30 minutes !) dont voici le rapport :
https://pastebin.com/jhTJ3HP1

(=> la batterie est archi vieille mais, avant même avec une batterie neuve, le problème persiste.) Quelqu'un pourrait-il m'aider ? Je vous remercie par avance pour vos conseils.

Luc
 
Dernière édition par un modérateur:

flotow

AppIeSpirit™
Club MacG
23 Mars 2004
13 174
2 822
Color LCD 1280 x 800

C’est louche. Un problème de driver ?

Ah…
Launchd: /Library/LaunchDaemons/com.dosdude1.GPUDisableHelper.plist
Exécutable: /usr/local/sbin/dGPUDisableHelper

Quand tu dis que tu as essayé d’autres système, c’était juste après installation ?

Tu démarrais depuis quel type de disque ?

Tu as une batterie, même ancienne donc normalement la fréquence du cpu ne devrait pas être ralentie. Tu peux installer le Intel Power Gadget et vérifier ta fréquence.
 
Dernière édition:

baron

Membre expert
Club MacG
22 Avril 2008
2 071
584
LLN
Tu pourrais essayer de sortir ton disque interne et le brancher dans un boîtier externe pour voir si ton Mac ne serait pas sujet à une panne très fréquente sur ce modèle : la nappe SATA interne qui lâche (plus encore lorsqu'on a remplacé le disque dur par un SSD, plus véloce que ce qui était prévu pour la nappe originelle).
Si le problème disparaissait (hormis la lenteur due à la connexion USB externe), tu n'aurais qu'à remplacer la nappe par une nouvelle de bonne qualité.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 533
10 425
Nancy___
J'ai ouvert el capitan, mojave ...via des disques externes... rien ne change.

Oui, donc un OS installé depuis le patch dosdude.
Tu m'étonnes tout est ultra lent si l'accélération graphique est désactivée..
Je doute que Et Capitan et Mojave aient eu besoin du patch pour être installés.

Je dirais que 4 Go de RAm ET un dd interne très lent :
Bloc de code:
disk0 - APPLE HDD HTS547575A9E384 750.16 Go (Mécanique - 5400 tr/min)

ou bien

4 Go de RAM et surement un dd externe lent (branché en USB ? dd ou bien SSD ou bien clef USB ?) doivent expliquer ces lenteurs.
 
  • J’aime
Réactions: luccekoff et peyret

flotow

AppIeSpirit™
Club MacG
23 Mars 2004
13 174
2 822
Oui, donc un OS installé depuis le patch dosdude.
Tu m'étonnes tout est ultra lent si l'accélération graphique est désactivée..
Ahh, j’avais pas compris ça comme ça.

J’avais pensé à gfxCardStatus, l’utilitaire qui permettait de bloquer le gpu sur l’intégré.
Mais vu que ça fait longtemps, j’en avais oublié le nom.
 

luccekoff

Membre confirmé
8 Septembre 2021
39
5
40
Color LCD 1280 x 800

C’est louche. Un problème de driver ?

Ah…
Launchd: /Library/LaunchDaemons/com.dosdude1.GPUDisableHelper.plist
Exécutable: /usr/local/sbin/dGPUDisableHelper

Quand tu dis que tu as essayé d’autres système, c’était juste après installation ?

Tu démarrais depuis quel type de disque ?

Tu as une batterie, même ancienne donc normalement la fréquence du cpu ne devrait pas être ralentie. Tu peux installer le Intel Power Gadget et vérifier ta fréquence.
Hello,

Merci pour ta réponse.

Pourquoi c'est louche 1280x800 ?

<Quand tu dis que tu as essayé d’autres système, c’était juste après installation ?> => Quand j'ai récupéré le mac, il avait déjà les problèmes cités. Il tournait avec un HDD dans lequel un os avait été installer. Il me fallait attendre 10 à 20 minutes avant de voir apparaître me demandant de choisir la langue. Et bien sûr toujours ce problème de démarrage.
J'ai forcé le démarrage sur un SSD externe en usb avec Mojave, et la session a démarrée mais ça a été très très lent et l'utilisation aussi.

J'en ai déduis que le problème ne venait pas du disque, ni de l'OS.



< Tu peux installer le Intel Power Gadget et vérifier ta fréquence. > => Pour vérifier quelle fréquence ?

Merci encore
 

luccekoff

Membre confirmé
8 Septembre 2021
39
5
40
Tu pourrais essayer de sortir ton disque interne et le brancher dans un boîtier externe pour voir si ton Mac ne serait pas sujet à une panne très fréquente sur ce modèle : la nappe SATA interne qui lâche (plus encore lorsqu'on a remplacé le disque dur par un SSD, plus véloce que ce qui était prévu pour la nappe originelle).
Si le problème disparaissait (hormis la lenteur due à la connexion USB externe), tu n'aurais qu'à remplacer la nappe par une nouvelle de bonne qualité.

Fait. Aucun résultat. :(
 
  • Snif
Réactions: baron

luccekoff

Membre confirmé
8 Septembre 2021
39
5
40
Oui, donc un OS installé depuis le patch dosdude.
Tu m'étonnes tout est ultra lent si l'accélération graphique est désactivée..

Lorsque j'ai fait la vérification, le mac tournait sur un os dont je me sers pour faire tourner un MBP avec GPU désactivé.

Mais le problème que j'ai existait avant.

Et il y a ce problème de démarrage et d'extinction en veille...
 

luccekoff

Membre confirmé
8 Septembre 2021
39
5
40
Je doute que Et Capitan et Mojave aient eu besoin du patch pour être installés.

Je dirais que 4 Go de RAm ET un dd interne très lent :
Bloc de code:
disk0 - APPLE HDD HTS547575A9E384 750.16 Go (Mécanique - 5400 tr/min)

ou bien

4 Go de RAM et surement un dd externe lent (branché en USB ? dd ou bien SSD ou bien clef USB ?) doivent expliquer ces lenteurs.
J'ai mis 8go de Ram et 16 go, ça n'a rien changé.

Le patch dosdude sert a désactivé le gpu d'un autre mac.

Mais le problème de lenteur existait, même sans cela.

D'ailleurs après un reset SMC, PVRAM (qui désactive le patch) le problème de lenteur persiste, ainsi que le problème de démarrage et d'extinction lors de la veille.
 

flotow

AppIeSpirit™
Club MacG
23 Mars 2004
13 174
2 822
fait un hardware test pour vérifier que tu n’as pas de soucis matériel (comme une sonde thermique hs)
C’est normal que ça fasse plus de 100% par moment sur certains processus, c’est 100% par cœur (donc 4 cœurs = 400% max)

Le Intel power gadget te donne des températures réalistes ?
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 533
10 425
Nancy___
Il y aurait peut-être un problème de carte graphique, qui pourrait expliquer la lenteur du mac donc ?
Je dirais de faire un test sur quelque chose de propre.
Dans l'idéal, laisse 8 ou 16 Go de RAM, peu importe.
Formate le disque interne et installe El Capitan.
Vois si le Mac se comporte normalement (ouverture des dossiers, lancement des applications).

Autrement on tâtonne, mais sans savoir exactement où on va…
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 923
6 408
Bien en lisant le rapport, surtout la fin, cette version de macOS High Sierra est complètement brinquebalante, il y a une pelletée de fichiers corrompus, une indexation de SpotLight qui n'en finit plus. Bref, je vais être radical, mieux vaut faire une installation propre qui inclut le formatage du disque dur interne.

Comme c'est ce modèle-là... https://everymac.com/systems/apple/...re-i7-2.9-13-mid-2012-unibody-usb3-specs.html ...on apprend que l'on peut installer un maximum de 16 Go de mémoire et que l'on peut installer macOS Catalina.

En égard du peu de mémoire qui est de 4 Go, j'aurais tendance à conseiller de ne pas dépasser macOS Mojave. Pour bien faire, l'ajout d'un SSD et d'un minimum de 8 Go de mémoire ne serait pas du luxe et donnerait un sacré coup de boost. Le disque dur interne à plateaux en 5400 tr/mn me paraît bien fatigué. Pour les barrettes mémoires, il faut utiliser la même fréquence que celle d'origine qui est 1600 MHz PC3-12800 DDR3L SDRAM SO-DIMMs.
 
  • J’aime
Réactions: edenpulse