MacBook Pro se bloque

galejade

Membre junior
8 Juillet 2008
24
0
Bonjour,

J'ai fait une recherche pour vérifier que la question n'avait pas déjà été posée mais je n'ai pas trouvé de message correspondant à mon problème... Toutes mes excuses si j'ai mal cherché.

J'ai un MacBook Pro 15", early 2011, qui tourne sous Mavericks. J'ai changé le disque dur pour un Crucial M4SSD ("lecteur à semi-conducteurs de stockage interne de 2,5 po"). J'ai fait toutes les mises à jour.

Je me déplace à vélo et il y a environ un an, j'ai fait une mauvaise chute, de laquelle mon MBP a pâti lui aussi. Le coin gauche (à "l'avant", c'est à dire pas du côté où le clavier est relié à l'écran) est un peu cabossé et il y a une légère ouverture dans le panneau arrière.



Il y a trois jours, j'avais Photoshop et Chrome ouverts quand tout s'est bloqué. J'ai du éteindre en appuyant sur le bouton de démarrage de manière prolongée car je ne pouvais plus rien faire, même pas forcer à quitter ou éteindre normalement.

Depuis, le même problème se reproduit plusieurs fois par jour, même lorsque je n'ai qu'un navigateur ouvert. J'ai essayé d'ouvrir seulement Photoshop et rien d'autre, seulement un navigateur et rien d'autre (essayé avec Chrome, Firefox et Safari) et j'ai toujours le même problème. Ca peut arriver quelques minutes après le démarrage, ou après plusieurs heures. J'ai essayé avec une autre session et pour l'instant pas de problème.

Comme mon ordinateur est encore sous garantie Apple Care, je suis allée au Apple store où un "genius" pas très sympa (et passablement misogyne :rolleyes:) m'a dit que c'était à cause du froid. Je lui ai répondu que mon ordinateur restait en permanence à la maison (j'ose plus le sortir depuis ma chute !) où le chauffage était à 19. Il m'a alors dit que c'était à cause de la chaleur... il a dû voir que je n'étais pas convaincue et a ajouté qu'il faisait sûrement trop humide, ou trop sec :rolleyes: Il n'a rien regardé, rien testé...

Bref, quelqu'un aurait-il une idée ? :confused:

Merci beaucoup !
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 285
6 912
Nancy___
J'ai essayé avec une autre session et pour l'instant pas de problème.
Continue les tests dans l'autre session pour voir si les pb apparaissent.

Si tout marche bien dans cette 2e session, alors il y aura deux possibilités :
  • soit tu migres tes documents de la 1e session dans la 2e
  • soit tu recherches le fichier responsable des plantages (un fichier .plist vérolé, par ex.).

Tu peux aussi essayer un démarrage en mode sans échec, pour voir si tu conserves les soucis dans ta 1e session.
 

clo78

Nouveau membre
10 Janvier 2014
4
0
Bonjour je viens de m'inscrire sur le forum pour poser ... la même question à propos... du même problème ; sauf que mon Mac n'a jamais fait de chûte et que le problème dure depuis 15 jours. Par contre, je suis le contraire de la geek... Ca veut dire quoi d'essayer sur une autre session ??
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 285
6 912
Nancy___
je suis le contraire de la geek...
Tout le monde n'est pas parfait… :D:D


Ca veut dire quoi d'essayer sur une autre session ??
Va dans Préférences système / Utilisateurs et groupe (ou bien Compte si tu es encore sous Leopard) / le gros + pour créer une nouvelle session et faire des essais dessus)
 

clo78

Nouveau membre
10 Janvier 2014
4
0
Quand je rallume mon Mac le message est accompagné de ça (désolé, c'est long!) :
Interval Since Last Panic Report: 137094 sec
Panics Since Last Report: 10
Anonymous UUID: 314873A5-726F-4290-8768-D7F96C222DC1

Wed Jan 8 17:18:19 2014
panic(cpu 1 caller 0x2abf6a): Kernel trap at 0x00271690, type 14=page fault, registers:
CR0: 0x8001003b, CR2: 0x0000005a, CR3: 0x00100000, CR4: 0x00000660
EAX: 0x00000000, EBX: 0x0316bd78, ECX: 0x095c0000, EDX: 0x00000000
CR2: 0x0000005a, EBP: 0x309b3f38, ESI: 0x008498e0, EDI: 0x00000001
EFL: 0x00010202, EIP: 0x00271690, CS: 0x00000008, DS: 0x309b0010
Error code: 0x00000000

Backtrace (CPU 1), Frame : Return Address (4 potential args on stack)
0x309b3d48 : 0x21b837 (0x5dd7fc 0x309b3d7c 0x223ce1 0x0)
0x309b3d98 : 0x2abf6a (0x59e3d0 0x271690 0xe 0x59e59a)
0x309b3e78 : 0x2a1a78 (0x309b3e90 0x0 0x309b3f38 0x271690)
0x309b3e88 : 0x271690 (0xe 0x840048 0x309b0010 0x309b0010)
0x309b3f38 : 0x2717ed (0x316bd78 0x0 0x309b3f88 0x226e2f)
0x309b3f68 : 0x2761b7 (0x316bd78 0x1 0x309b3f88 0x2a45c9)
0x309b3fc8 : 0x2a179c (0x8498f4 0x0 0x10 0x51a27a0)

BSD process name corresponding to current thread: kernel_task

Mac OS version:
10K549

Kernel version:
Darwin Kernel Version 10.8.0: Tue Jun 7 16:33:36 PDT 2011; root:xnu-1504.15.3~1/RELEASE_I386
System model name: MacBookPro5,5 (Mac-F2268AC8)

System uptime in nanoseconds: 8676751746973
unloaded kexts:
com.apple.driver.AppleFileSystemDriver 2.0 (addr 0x2a52b000, size 0x12288) - last unloaded 211308875379
loaded kexts:
com.apple.driver.iPodSBCDriver 1.5.0 - last loaded 2310102088177
com.apple.driver.AppleHWSensor 1.9.3d0
com.apple.filesystems.autofs 2.1.0
com.apple.driver.AGPM 100.12.31
com.apple.driver.AudioAUUC 1.57
com.apple.driver.AppleMikeyHIDDriver 1.2.0
com.apple.driver.AppleUpstreamUserClient 3.5.7
com.apple.driver.AppleIntelPenrynProfile 17
com.apple.Dont_Steal_Mac_OS_X 7.0.0
com.apple.driver.AppleMikeyDriver 2.0.5f14
com.apple.driver.AppleHDA 2.0.5f14
com.apple.driver.AppleMCCSControl 1.0.20
com.apple.driver.AudioIPCDriver 1.1.6
com.apple.nvenet 2.0.17
com.apple.driver.SMCMotionSensor 3.0.1d2
com.apple.driver.AppleBacklight 170.0.46
com.apple.kext.AppleSMCLMU 1.5.2d10
com.apple.GeForce 6.3.6
com.apple.driver.AirPortBrcm43224 428.42.4
com.apple.driver.ACPI_SMC_PlatformPlugin 4.7.0a1
com.apple.driver.AppleLPC 1.5.1
com.apple.driver.AppleUSBTCButtons 201.6
com.apple.driver.AppleUSBTCKeyboard 201.6
com.apple.driver.AppleIRController 303.8
com.apple.driver.AppleUSBCardReader 2.6.1
com.apple.iokit.SCSITaskUserClient 2.6.8
com.apple.iokit.IOAHCIBlockStorage 1.6.4
com.apple.driver.AppleFWOHCI 4.7.3
com.apple.BootCache 31.1
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
com.apple.driver.AppleAHCIPort 2.1.7
com.apple.driver.AppleUSBHub 4.2.4
com.apple.driver.AppleUSBEHCI 4.2.4
com.apple.driver.AppleEFINVRAM 1.4.0
com.apple.driver.AppleUSBOHCI 4.2.0
com.apple.driver.AppleRTC 1.3.1
com.apple.driver.AppleHPET 1.5
com.apple.driver.AppleSmartBatteryManager 160.0.0
com.apple.driver.AppleACPIButtons 1.3.6
com.apple.driver.AppleSMBIOS 1.7
com.apple.driver.AppleACPIEC 1.3.6
com.apple.driver.AppleAPIC 1.4
com.apple.driver.AppleIntelCPUPowerManagementClient 142.6.0
com.apple.security.sandbox 1
com.apple.security.quarantine 0
com.apple.nke.applicationfirewall 2.1.14
com.apple.driver.AppleIntelCPUPowerManagement 142.6.0
com.apple.driver.AppleProfileReadCounterAction 17
com.apple.driver.AppleProfileTimestampAction 10
com.apple.driver.AppleProfileThreadInfoAction 14
com.apple.driver.AppleProfileRegisterStateAction 10
com.apple.driver.AppleProfileKEventAction 10
com.apple.driver.AppleProfileCallstackAction 20
com.apple.iokit.IOSurface 74.2
com.apple.iokit.IOBluetoothSerialManager 2.4.5f3
com.apple.iokit.IOSerialFamily 10.0.3
com.apple.driver.DspFuncLib 2.0.5f14
com.apple.iokit.IOAudioFamily 1.8.3fc2
com.apple.kext.OSvKernDSPLib 1.3
com.apple.driver.AppleSMBusController 1.0.10d0
com.apple.driver.AppleHDAController 2.0.5f14
com.apple.iokit.IOHDAFamily 2.0.5f14
com.apple.nvidia.nv50hal 6.3.6
com.apple.driver.AppleBacklightExpert 1.0.1
com.apple.iokit.AppleProfileFamily 41
com.apple.NVDAResman 6.3.6
com.apple.iokit.IONDRVSupport 2.2.1
com.apple.iokit.IOGraphicsFamily 2.2.1
com.apple.iokit.IO80211Family 320.1
com.apple.driver.NVSMU 2.2.7
com.apple.driver.AppleSMC 3.1.0d5
com.apple.driver.IOPlatformPluginFamily 4.7.0a1
com.apple.driver.AppleSMBusPCI 1.0.10d0
com.apple.iokit.IOFireWireIP 2.0.3
com.apple.iokit.IONetworkingFamily 1.10
com.apple.driver.BroadcomUSBBluetoothHCIController 2.4.5f3
com.apple.driver.AppleUSBBluetoothHCIController 2.4.5f3
com.apple.iokit.IOBluetoothFamily 2.4.5f3
com.apple.driver.AppleUSBMultitouch 207.7
com.apple.iokit.IOUSBHIDDriver 4.2.0
com.apple.iokit.IOUSBMassStorageClass 2.6.7
com.apple.iokit.IOSCSIBlockCommandsDevice 2.6.8
com.apple.iokit.IOSCSIMultimediaCommandsDevice 2.6.8
com.apple.iokit.IOBDStorageFamily 1.6
com.apple.iokit.IODVDStorageFamily 1.6
com.apple.iokit.IOCDStorageFamily 1.6.1
com.apple.driver.AppleUSBMergeNub 4.2.4
com.apple.driver.AppleUSBComposite 3.9.0
com.apple.driver.XsanFilter 402.1
com.apple.iokit.IOAHCISerialATAPI 1.2.6
com.apple.iokit.IOSCSIArchitectureModelFamily 2.6.8
com.apple.iokit.IOFireWireFamily 4.2.6
com.apple.iokit.IOAHCIFamily 2.0.6
com.apple.iokit.IOUSBUserClient 4.2.4
com.apple.iokit.IOUSBFamily 4.2.4
com.apple.driver.AppleEFIRuntime 1.4.0
com.apple.iokit.IOHIDFamily 1.6.6
com.apple.iokit.IOSMBusFamily 1.1
com.apple.security.TMSafetyNet 6
com.apple.kext.AppleMatch 1.0.0d1
com.apple.driver.DiskImages 289
com.apple.iokit.IOStorageFamily 1.6.3
com.apple.driver.AppleACPIPlatform 1.3.6
com.apple.iokit.IOPCIFamily 2.6.5
com.apple.iokit.IOACPIFamily 1.3.0
Model: MacBookPro5,5, BootROM MBP55.00AC.B03, 2 processors, Intel Core 2 Duo, 2.26 GHz, 2 GB, SMC 1.47f2
Graphics: NVIDIA GeForce 9400M, NVIDIA GeForce 9400M, PCI, 256 MB
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8D), Broadcom BCM43xx 1.0 (5.10.131.42.4)
Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
Serial ATA Device: TOSHIBA MK1655GSXF, 149,05 GB
Serial ATA Device: HL-DT-ST DVDRW GS23N
USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8507, 0x24400000 / 2
USB Device: Internal Memory Card Reader, 0x05ac (Apple Inc.), 0x8403, 0x26500000 / 2
USB Device: Apple Internal Keyboard / Trackpad, 0x05ac (Apple Inc.), 0x0237, 0x04600000 / 3
USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0x04500000 / 2
USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x06100000 / 2
USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8213, 0x06110000 / 4
 

galejade

Membre junior
8 Juillet 2008
24
0
Continue les tests dans l'autre session pour voir si les pb apparaissent.
Tu peux aussi essayer un démarrage en mode sans échec, pour voir si tu conserves les soucis dans ta 1e session.
Déjà merci beaucoup pour la réponse ! Dans l'autre session, le problème a mis très longtemps à se produire...mais s'est produit quand même. J'ai vraiment cru que c'était bon, mais non.
En mode sans échec, même problème (je ne sais pas si c'est normal mais c'était aussi globalement très lent, et je n'avais plus de son).

Bonjour je viens de m'inscrire sur le forum pour poser ... la même question à propos... du même problème
Désolée que tu aies le même problème... c'est frustrant :-(
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 285
6 912
Nancy___
Déjà merci beaucoup pour la réponse ! Dans l'autre session, le problème a mis très longtemps à se produire...mais s'est produit quand même. J'ai vraiment cru que c'était bon, mais non.
En mode sans échec, même problème (je ne sais pas si c'est normal mais c'était aussi globalement très lent, et je n'avais plus de son).
Bon… Le pb peut être matériel (vu la chute qu'a subie ta machine) ou logiciel.
Si c'est logiciel, ça pourrait provenir d'une installation de Mavericks sur un ancien OS (donc installation un peu bancale).

Il faudrait donc un dd externe, y installer Mav' dessus et voir si les plantages continuent.

Si le Trim est activé sur ton SSD, essaie de le désactiver.
 

clo78

Nouveau membre
10 Janvier 2014
4
0
Oh là là, j'ai l'impression d'être dans le sketch "face de Bouc" des Bodins!
Comment faire pour désactiver le TIM sur le SSD ?
 

galejade

Membre junior
8 Juillet 2008
24
0
Comment faire pour désactiver le TIM sur le SSD ?
Je peux me tromper mais je pense que ça s'adressait plutôt à moi, étant donné que j'ai un SSD tiers (que j'ai installé moi-même, pas qui venait d'office avec le MBP). Est-ce que tu as un disque SSD (à mémoire flash) ou un HDD (disque dur « traditionnel ») ?

Si c'est logiciel, ça pourrait provenir d'une installation de Mavericks sur un ancien OS (donc installation un peu bancale).

Il faudrait donc un dd externe, y installer Mav' dessus et voir si les plantages continuent.

Si le Trim est activé sur ton SSD, essaie de le désactiver.
J'ai installé Mavericks sur Lion (sans passer par Mountain Lion). Est-ce que ça pourrait être dû à l'installation de Mavericks même si le problème est survenu bien après le passage à Mavericks ?

Comment installer Mavericks sur un dd externe ? Je fais un clone ? Et comme j'ai des sauvegardes time machine sur mon dd externe, est-ce que je dois le partitionner avant d'y installer Mavericks ? Après je démarre sur le dd externe ?

Désolée pour toutes ces questions mais je ne voudrais pas faire n'importe quoi... Merci encore :)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 285
6 912
Nancy___
Quand je rallume mon Mac le message est accompagné de ça (désolé, c'est long!) :
Interval Since Last Panic Report: 137094 sec
Je ne suis pas un spécialiste, mais je n'ai rien vu de parlant dans ce rapport…

Par contre, as tu fait un test dans une autre session ?



Je peux me tromper mais je pense que ça s'adressait plutôt à moi, étant donné que j'ai un SSD tiers
Toutafé :D


J'ai installé Mavericks sur Lion (sans passer par Mountain Lion). Est-ce que ça pourrait être dû à l'installation de Mavericks même si le problème est survenu bien après le passage à Mavericks ?
Possible. Mais vu l'état de ta machine, ça peut être matériel. D'ou le test sur un dd externe.


Comment installer Mavericks sur un dd externe ? Je fais un clone ? Et comme j'ai des sauvegardes time machine sur mon dd externe, est-ce que je dois le partitionner avant d'y installer Mavericks ? Après je démarre sur le dd externe ?
L'idéal serait de faire un clone de ton dd interne sur un dd externe. En espérant que ta machine ne plante pas pendant le clonage.

Si tu ne peux pas faire de clone, alors il te faut :
  • télécharger de nouveau Mavericks,
  • te créer une clef d'installation (lire ici)
  • démarrer sur ta clef et installer Mav sur ton dd externe. Ce dernier doit être formaté en Mac OS étendu journalisé et schéma de table de partition GUID - ça se fait à partir de Utilitaire de disque-).
 

galejade

Membre junior
8 Juillet 2008
24
0
L'idéal serait de faire un clone de ton dd interne sur un dd externe. En espérant que ta machine ne plante pas pendant le clonage.
Je tente le clonage avec Carbon Copy Cloner. CCC a commencé par créer une partition "Recovery HD" sur mon dd externe. Est-ce que c'est là dessus que je dois démarrer, ou sur un clone complet de mon dd interne ?
 

galejade

Membre junior
8 Juillet 2008
24
0
Après plusieurs essais ratés (plantage en cours de clonage), j'ai finalement réussi à faire un clone. Ouf !

J'ai donc démarré sur le disque dur externe et aucun problème. Tout fonctionne parfaitement. Est-ce que ça veut dire que le problème est dans mon dd interne, ou pas forcément ? Que dois-je faire maintenant ?

Merci :)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 285
6 912
Nancy___
Si je résume : tu as des gros pb de freeze sur ta machine.

Tu as cloné ton dd interne sur un dd externe (donc exactement le même OS et les mêmes applications) et tu n'as plus de freeze… On va encore laisser tourner quelques heures / jours pour être sûr.

Mais si ça se confirme, c'est que ton souci est matériel, soit ton SSD, soit la nappe (je ne vois pas d'autre "soit" possible).

Si par chance ton dd externe est un 2,5", alors tu pourrais échanger ton SSD avec ton dd, pour voir :
  • si ton SSD, branché en externe, tourne bien, ou pas
  • si ton dd 2,5" (qui fonctionnait bien en externe), fonctionne bien en interne.
ce qui va permettre d'identifier probablement le responsable…



(je ne sais pas si clo78 lis encore ce fil et s'il trouve dans l'aide dans la méthodologie développée ci dessus…)
 

galejade

Membre junior
8 Juillet 2008
24
0
Si je résume : tu as des gros pb de freeze sur ta machine.

Tu as cloné ton dd interne sur un dd externe (donc exactement le même OS et les mêmes applications) et tu n'as plus de freeze… On va encore laisser tourner quelques heures / jours pour être sûr.
Oui, c'est exactement ça. Je vais continuer à démarrer à partir du dd externe pour voir si ça se confirme.

Si par chance ton dd externe est un 2,5", alors tu pourrais échanger ton SSD avec ton dd,
La partie du haut de mon dd externe se sépare du reste du boîtier (c'est probablement pas très clair, je mets une photo). Elle s'emboîte parfaitement avec mon disque dur interne. Est-ce que ça veut dire que sous le boitier, mon dd externe est de la même taille que mon dd interne ? Question annexe : est-ce que si je démonte le boitier pour sortir le disque dur, je perds la garantie du dd externe ? Et si oui, est-ce que c'est risqué ?

 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 285
6 912
Nancy___
Est-ce que ça veut dire que sous le boitier, mon dd externe est de la même taille que mon dd interne ? Question annexe : est-ce que si je démonte le boitier pour sortir le disque dur, je perds la garantie du dd externe ? Et si oui, est-ce que c'est risqué ?
Je ne suis pas sûr que ce type de boitier s'ouvre bien. Regarde s'il y a des vis. S'il n'y a pas de vis, je ne me risquerais pas à l'ouvrir… (mais je ne connais pas tes talents de bricoleur).

Dans ce cas, et pour peu que sur le dd externe tout fonctionne bien, je ne vois pas quoi faire hormis acheter un nouveau dd…(à condition que tu puisses bien ouvrir ta machine, accéder au dd, puis refermer la machine).
 
  • J’aime
Réactions: galejade

galejade

Membre junior
8 Juillet 2008
24
0
Je ne suis pas sûr que ce type de boitier s'ouvre bien. Regarde s'il y a des vis. S'il n'y a pas de vis, je ne me risquerais pas à l'ouvrir… (mais je ne connais pas tes talents de bricoleur).
Pas de vis, et mes talents de bricoleuse sont largement limités... Je vais éviter cette option, donc.

Par contre j'ai fait l'essai de brancher le ssd en externe et de démarrer dessus, et j'ai de nouveau eu le même problème de freeze. Du coup j'ai remis le dd externe comme disque de démarrage et depuis tout fonctionne normalement. Donc si j'ai bien compris, et si l'absence de problème quand j'utilise le dd externe se confirme, le problème vient de mon SSD. Il est encore sous garantie, espérons qu'ils me le réparent/échangent !

Merci beaucoup pour ton aide pour identifier la source de mon problème ! :up:
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 285
6 912
Nancy___
Par contre j'ai fait l'essai de brancher le ssd en externe et de démarrer dessus, et j'ai de nouveau eu le même problème de freeze. Du coup j'ai remis le dd externe comme disque de démarrage et depuis tout fonctionne normalement. Donc si j'ai bien compris, et si l'absence de problème quand j'utilise le dd externe se confirme, le problème vient de mon SSD.
Oui, ça y ressemble fort.
Certains SSD peuvent dysfonctionner avec l'application TrimEnabler. Si tu l'as installée et activée, fais un test en désactivant le Trim.



Merci beaucoup pour ton aide pour identifier la source de mon problème ! :up:
:zen:
 

clo78

Nouveau membre
10 Janvier 2014
4
0
J'admire votre discussion qui est pour moi comme une discussion en langue chinoise (voire pire!)... Je vais donc être incapable de faire ces tests! A qui puis-je m'adresser pour réparer ce problème ?
Merci beaucoup et encore une fois bravo pour ces compétences en informatique!