MacbookPro ====> Yosemite

dolaredola

Membre junior
12 Juillet 2011
13
0
45
Bonjour,

Je précise tout d'abord que je suis une brelle en informatique.

MacbookPro acheté en 2011.
Depuis quelques temps pour chaque site on me rappelle que je ne suis pas à jour.
J'ai des bugs Facebook, youtube et Cie régulièrement, voire des sites qui refusent de s'afficher.
Je suis sur la version 10.6.8.....Snow Léopard
J'en ai déduit qu'il fallait que je mette le "système d'exploitation" à jour et d'après ce que j'ai pu comprendre je devrais passer sur Yosemite....Mais je ne le trouve pas.
Est-ce bon jusque à ? (avant de saouler pour rien ;-)) )

Mac OS X Version 10.6.8
Processeur 2.4 GHz Intel Core 2 Duo
Mémoire 4 Go 1067 MHz DDR3
Vue d’ensemble du logiciel système :
Version du système : Mac OS X 10.6.8 (10K549)
Version du noyau : Darwin 10.8.0
Volume de démarrage : Macintosh HD
Mode de démarrage : Normal
Mémoire virtuelle sécurisée : activée
Noyau et extensions 64 bits : Non
Temps depuis le démarrage : 12 minutes
 
Dernière édition par un modérateur:

SsYlleC

Nouveau membre
27 Mai 2017
6
0
45
Pour mettre à jours vers le dernier OS (Sierra), tu dois au moins être sous la version Lion 10.7.
Donc soit tu trouves un disque d'installation de Lion, soit tu récupères une version récente d'OSX chez quelqu'un qui possède un Mac récent pour créer une clé USB bootable et installer le dernier OS.
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
34 137
9 149
Bonsoir

votre mac ne vous dit pas les mises a jours ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
33 050
3 694

dolaredola

Membre junior
12 Juillet 2011
13
0
45
Merci de vos réponses :)

Je vais donc commencer par la solution de Locke :) qui me parait plus facile...

Autre question, faut-il nécessairement sauvegarder ses données avant de procéder à la mise à jour ?
Je viens d'acheter un disque dur externe WD mais celui-ci s'avère trop récent par rapport à la version 10.6.8.
Sera-il utilisable une fois que je serai passé sur Lion par exemple ?
Ou est-il possible de traficoter le disque dur pour qu'il soit compatible avec la version 10.6.8 ?

En vous remerciant d'avance.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 871
5 707
Nancy___
Autre question, faut-il nécessairement sauvegarder ses données avant de procéder à la mise à jour ?
Non, il n'y a pas d'obligation. Tout dépend de l'importance que tu accordes à tes données.
De la même façon, tu as le droit de jouer à la roulette russe. Chacun son truc ;)


Ou est-il possible de traficoter le disque dur pour qu'il soit compatible avec la version 10.6.8 ?
Bizarre ta formulation. Les disques durs formatés GUID + Mac OS étendu journlaisé sont lisibles sous 10.6 -> 10.12 sans aucun problème.
Quel formatage a ton dd WD ?
 

dolaredola

Membre junior
12 Juillet 2011
13
0
45
Formatage ? :D....Euh comment dire....
En lisant sur la boite je m'aperçois qu'il est écrit "Compatibilité Mac Os ElCapitan, Yosemite ou Mavericks " et "Nécessite un formatage pour les autres système d'exploitation"

Je sais que je t'ai pas répondu avec précision mais on s'approche du sujet :D
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 625
3 641
Là-haut
Pour mettre à jours vers le dernier OS (Sierra), tu dois au moins être sous la version Lion 10.7.
Donc soit tu trouves un disque d'installation de Lion, soit tu récupères une version récente d'OSX chez quelqu'un qui possède un Mac récent pour créer une clé USB bootable et installer le dernier OS.
Tout cela n'est que billevesée.

(au passage, Lion tout comme Mountain Lion sont toujours disponibles à l'achat, mais ici c'est totalement hors-sujet)



Ce MacBook Pro est éligible à El Capitan et surtout à macOS Sierra, qui sont tous les deux disponibles au téléchargement gratuit.

Pour El Capitan : https://support.apple.com/fr-fr/HT206886

Pour Sierra via le Mac App Store, une fois la mise à jour vers El Capitan effectuée.

Je recommande quand même une augmentation de la Ram à 8 Go.
 

dolaredola

Membre junior
12 Juillet 2011
13
0
45
bon bah maintenant que j'ai installé la version combinée du léopard"avec succès" je n arrive plus a aller sur Safari Il "a quitté de manière imprévue" .....que faire ?
 

dolaredola

Membre junior
12 Juillet 2011
13
0
45
j'ai glissé tous les fichiers "plist" sur le bureau comme je l'ai lu, rien!
j'ai tenté d'ouvrir safari sur le compte invité toujours rien ...jsuis au bout de ma life ...
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 625
3 641
Là-haut
Du coup je dois télécharger les 3 liens ? ou un seul suffit ? :bored:
Je poste trois liens pour faire joli ? :meh:

Les trois bien sûr, et dans cet ordre. ;)

J'oubliais celle-ci en plus : https://support.apple.com/kb/DL1512?viewlocale=fr_FR&locale=fr_FR

Ça fait quatre.


La "combo" c'est l'ensemble des mises à jour de 10.6.1 à 10.6.8. Mais ensuite sont venues des mises à jour de sécurité, puis des mises à jour de Safari et parfois des mises à jour de certaines fonctions, comme ici le Mac App Store et celle du programme d'installation des logiciels ou l'assistant de migration [ https://support.apple.com/kb/DL1694?viewlocale=fr_FR&locale=fr_FR (tu peux faire mais pas obligé) ] et quelques autres petits trucs.
 

loremis

Membre junior
27 Janvier 2014
32
0
60
Je voudrais moi aussi passer de Snow leopard à El capitan, mais, si je fais la MàJ, quid des applications ?

Word a été installé à partir d'un disque externe qui n'est pas en ma possession, et, de toute façon, m'a-t-on dit, ce disque n'autorisait que deux chargements. Un pour celui à qui il appartenait, l'autre a été pour moi.

J'ai aussi Photoshop et Illustrator en version pompée, sans posséder le disque d'installation.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
33 050
3 694
Je voudrais moi aussi passer de Snow leopard à El capitan, mais, si je fais la MàJ, quid des applications ?
Pour les logiciels Apple, du genre Pages, Numbers et Keynote, il y aura obligatoirement une mise-à-jour à faire. Vu l'ancienneté de Snow Leopard, ce sera pratiquement tous les logiciels qu'il faudra mettre à jour.
Word a été installé à partir d'un disque externe qui n'est pas en ma possession, et, de toute façon, m'a-t-on dit, ce disque n'autorisait que deux chargements. Un pour celui à qui il appartenait, l'autre a été pour moi.
Là, aucune solution possible, il faudra passer par une installation d'une version officielle achetée.
J'ai aussi Photoshop et Illustrator en version pompée, sans posséder le disque d'installation.
On va faire comme si on n'avait pas lu, donc pas la peine d'en rajouter, il n'y aura aucune aide à ce niveau.
 

dolaredola

Membre junior
12 Juillet 2011
13
0
45
Merci à toi Moonwalker :) , je vais donc télécharger ces 4 liens et prier....
Je dirai ce qu'il en est ;)
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
33 050
3 694

loremis

Membre junior
27 Janvier 2014
32
0
60
Pour les logiciels Apple, du genre Pages, Numbers et Keynote, il y aura obligatoirement une mise-à-jour à faire. Vu l'ancienneté de Snow Leopard, ce sera pratiquement tous les logiciels qu'il faudra mettre à jour.

Là, aucune solution possible, il faudra passer par une installation d'une version officielle achetée.

On va faire comme si on n'avait pas lu, donc pas la peine d'en rajouter, il n'y aura aucune aide à ce niveau.
Merci pour vos réponses.
 

dolaredola

Membre junior
12 Juillet 2011
13
0
45
bon bah malgré les cierges je ne suis pas prêt d'y arriver...
Dès le premier lien je tombe sur le message "Mise à jour de sécurité ne peut être installé. Ce volume ne remplit pas les conditions requises pour cette mise à jour"...
Qu'est-ce que ça veut dire ?
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 625
3 641
Là-haut